3200 Mile Road Trip from CA to TX - Lots of Electrify America charging issues :(

silverelan

Well-Known Member
Joined
Nov 25, 2019
Messages
2,002
Reaction score
2,772
Location
Seattle
Vehicles
2015 Subaru Outback
Country flag
OP
OP
Trick.Mach-E

Trick.Mach-E

Well-Known Member
First Name
Patrick
Joined
Mar 8, 2021
Messages
82
Reaction score
196
Location
Santa Maria, CA
Vehicles
Ford Mach-E4x, Fusion Hybrid Plug-in, Ford Raptor
Occupation
Computer Nerd
Country flag
I've watched a lot of EV videos and seen a lot of people have a lot of problems with charging, EA specifically. And they will try the app or try their credit card and move to a different charger and get frustrated and angry. Finally they will call EA support and the charging will start working in a minute or 2. Probably less time than it took to move the car once.

So my question to you is at any of the stations where you had problems did you attempt to call EA support? If so, what happened. If not, why not.

I'm not saying you should have to call support every time you want to charge; definitely that should not be the case, but as a prospective EV owner, I'm just curious about how these public charging issues can happen and possibly be solved.
I did try calling EA on the 2nd morning in Deming, NM. As a computer nerd it's very frustrating going through the checklist. I'm not expert on charging/electrical issues but I do know when a CC reader won't read the CC or when a charging station won't activate the cooling fans :)

The most frustrating part of the call with the EA person who was very nice was when she wanted me to use "Cable 1" vs. "Cable 2" and I thought she said charger 1 (I was at 4) so I moved the car! DAMMMMMIIIITTTTT!!!!

Most of the time I was able to park in a way that I could try 2 chargers if 1 failed.

I get what you are saying though. Especially when I consider the problems I had on day 2 in Deming, NM I didn't have at the very same chargers on Day 5.
 
OP
OP
Trick.Mach-E

Trick.Mach-E

Well-Known Member
First Name
Patrick
Joined
Mar 8, 2021
Messages
82
Reaction score
196
Location
Santa Maria, CA
Vehicles
Ford Mach-E4x, Fusion Hybrid Plug-in, Ford Raptor
Occupation
Computer Nerd
Country flag
OP
OP
Trick.Mach-E

Trick.Mach-E

Well-Known Member
First Name
Patrick
Joined
Mar 8, 2021
Messages
82
Reaction score
196
Location
Santa Maria, CA
Vehicles
Ford Mach-E4x, Fusion Hybrid Plug-in, Ford Raptor
Occupation
Computer Nerd
Country flag
well that pic alone sold me on doing a full frontal facing 3M wrap.
We did get a clear bra wrap right after we bought the Mach-E. After seeing the road rash on my wife's old Audi A5 we knew we had to do something to protect the front of her new car!
 

TruWrecks

Well-Known Member
First Name
Doug
Joined
Jun 3, 2021
Messages
501
Reaction score
559
Location
Oregon
Vehicles
Mach-E Star White Premium AWD Ext (Ghost Stallion)
Occupation
Retired
Country flag
The most frustrating part of the call with the EA person who was very nice was when she wanted me to use "Cable 1" vs. "Cable 2" and I thought she said charger 1 (I was at 4) so I moved the car! DAMMMMMIIIITTTTT!!!!
Whoops. Hate when that happens. Put you left hand in. Put you left hand out. Put your right arm in and... What were we talking about? 🤣
 
OP
OP
Trick.Mach-E

Trick.Mach-E

Well-Known Member
First Name
Patrick
Joined
Mar 8, 2021
Messages
82
Reaction score
196
Location
Santa Maria, CA
Vehicles
Ford Mach-E4x, Fusion Hybrid Plug-in, Ford Raptor
Occupation
Computer Nerd
Country flag
I forgot to add the part were Billy Ray Jo Jo Bob parked his rusted out Chevy truck and blocked 2 chargers in Fort Stockton, TX. There was plenty of parking at the Wal*Mart with many spots closer than the chargers but Billy Ray Jo Jo Bob probably hated seeing an electric car... from California... using a charger and he had to do something to defend TX and rusted out Chevy V8's!

Normally I would confront such idiocy but this was TX and I left all my guns at home!!!
 
Last edited:

TRP

Well-Known Member
First Name
Tim
Joined
Jun 23, 2021
Messages
487
Reaction score
614
Location
37841
Vehicles
Mach E P4x, Ford F150
Occupation
Retired
Country flag
I forgot to add the part were Billy Ray Jo Jo Bob parked his rusted out Chevy truck and blocked 2 chargers in Fort Stockton, TX. There was plenty of parking at the Wal*Mart with many spots closer than the chargers but Billy Ray Jo Jo Bob probably hated seeing an electric car... from California... using a charger and he had to do something to defend TX and rusted out Chevy V8's!

Normally I would confront such idiocy by this was TX and I left all my guns at home!!!
That was your first mistake 🔫
 

hybrid2bev

Well-Known Member
Joined
Dec 4, 2019
Messages
2,237
Reaction score
6,250
Location
USA
Vehicles
2021 Premium4X, Dec-2020 build, Jan-2021 delivery
Country flag
I updated the time at each charger...
Thanks. Hope this looks about right, just a rough draft.

Start LocationEnd LocationStart %Arrival %MilesM/KWH
Santa MariaLA100441623.29
LAIndio83411273.44
IndioQuartzsite6171172.46
QuartzsiteBuckeye5941986.19
BuckeyeChandler5637462.75
ChandlerBenson80211402.7
BensonDeming80101662.69
DemingEl Paso80361102.84
El PasoVan Horn83351102.6
Van HornFort Stockton70101152.18
Fort StocktonOzona82301062.32
OzonaJunction TX82?91
Junction TXSan Antonio?15111
San AntonioJunction TX9244?
Junction TXOzona81?91
OzonaFort Stockton80261082.27
Fort StocktonVan Horn42301153.11
Van HornEl Paso80481103.91
El PasoDeming80251092.25
DemingBenson93201732.69
BensonTempe8334?
GlendaleBuckeye?25194
BuckeyeQuartzsite8139992.68
QuartzsiteIndio81?123
IndioPalm Desert87?123
 
Last edited:
OP
OP
Trick.Mach-E

Trick.Mach-E

Well-Known Member
First Name
Patrick
Joined
Mar 8, 2021
Messages
82
Reaction score
196
Location
Santa Maria, CA
Vehicles
Ford Mach-E4x, Fusion Hybrid Plug-in, Ford Raptor
Occupation
Computer Nerd
Country flag
Thanks. Hope this looks about right, just a rough draft.

Start LocationEnd LocationStart %Arrival %MilesM/KWH
Palm SpringsLA80?441625.11
LAIndio83411273.44
IndioQuartzsite6171172.46
QuartzsiteBuckeye5941986.19
BuckeyeChandler5637462.75
ChandlerBenson80211402.7
BensonDeming80101662.69
DemingEl Paso80361102.84
El PasoVan Horn83351102.6
Van HornFort Stockton70101152.18
Fort StocktonOzona82301062.32
OzonaJunction TX82?91
Junction TXSan Antonio?15111
San AntonioJunction TX9244?
Junction TXOzona81?91
OzonaFort Stockton80261082.27
Fort StocktonVan Horn42301153.11
Van HornEl Paso80481103.91
El PasoDeming80251092.25
DemingBenson93201732.69
BensonTempe8334?
GlendaleBuckeye?25194
BuckeyeQuartzsite8139992.68
QuartzsiteIndio81?123
IndioPalm Desert87?123
Wow that is much better than what I did! Nice.

Actual start was Santa Maria with the Mach-E at 100% and 6200 miles. LA was the first charge at at 6362 miles (162 mile trip).
 

agoldman

Well-Known Member
Joined
Jan 23, 2020
Messages
2,129
Reaction score
1,774
Location
Maryland
Vehicles
Mach E FE grabber blue - GT cyber orange in prod.
Country flag
yeah I don't know but I think the actual bugs bother me more than the charging bugs. Seriously though, this sucks.. I think I'd rather rent an ice car than go through what you had to. How in the world is Electric ever going to go mainstream with stuff like this. We have a long way to go for parity with ice cars it seems. It's just kind of depressing really. Would this trip have been a totally different charging success with a tesla super charging network for instance? makes you think..
 

kennethjk

Well-Known Member
First Name
Ken
Joined
Sep 3, 2021
Messages
158
Reaction score
84
Location
New City, NY
Vehicles
Macan
Occupation
Retired
Country flag
My wife and I took our Mach-E from Santa Maria, CA to San Antonio, TX and back last week and for the most part the drive was OK (boring) but OK. The Mach-E performed great without any issues even in 121° heat. Our only real issues was with Electrify America charge stations and that was a real disappointment. Up until our trip we really had no charging issues. The app and charging stations always worked for us. Not on this trip...

We left our home with a full charge and the Mach-E odometer showing 6200 miles. I did a quick 80% charge in Los Angeles while we had breakfast at Philippe's (great start for the trip!!!). After a stop in Palm Springs we did another quick 80% charge in Indio, CA and took off for what will be our end point for the day... Deming, NM...

Here's what did on Day One with Electrify America...

LA, CA - 6362 (162 miles) - 36kWh QC (quick charge) from 44% to 83% - CCS 150 - 36 min
Indio, CA - 6489 (127 miles) 17kWh QC from 41% to 61% - CCS 350 - 9 min
Quartzsite, AZ 6606 (117 miles) 48kWH QC from 7% to 59% - CCS 150 - 39 min
Buckeye, AZ 6704 (98 miles) 4kWh from 41% on a charger that would not go above 39.11kWh - CCS 350 then 30kWh to 56% - CCS 150. We gave up on the QC. - 26 min
Chandler, AZ 6750 (46 miles) 40kWh QC from 37% to 80% - CCS 150 - 34 min
Benson, AZ 6890 (140 miles) 54kWh QC from 21% to 80% - CCS 350 - 33 min

We attempted to a very QC in Lordsburg, NM (109 miles from Benson, AZ) but none of the chargers would activate by app or CC. We had 57 miles to Deming, NM and the GOM was showing 80 miles so we gave up and headed for our hotel. It was late and dark so I slowed down to 70MPH and we arrived with 10% battery remaining.

Day 1 - 690 Miles
115 mile average between charging stations
37.50kWh average per charge
$74.84 total cost with a $.33 average

I wish I could stay Day Two started off great but it didn't. The 4 Electrify America chargers in Deming, NM would not respond to the app or by using a credit card and/or they would charge very slowly... my first attempt to do a QC was at 5:36 AM and I finally got a 80% charge by 6:46 AM.

Deming, NM - 7064 (174 miles) 16kWh, 14kWh, 9kWh, 22kWh SLOW charge from 10% to finally get 80% - CCS 150/350 - 70 min
El Paso, TX - 7174 (110 miles) 44kWh QC from 36% to 83% - CCS 150 - 39 min
Van Horn, TX - 7284 (110 miles) 32kWh QC from 35% to 70% - CCS 150 - 17 min
Fort Stockton, TX - 7399 (115 miles) 12kWh QC from 10% to 24% then just it just stopped - CCS 150 54kWh QC to 82% on a CCS 350 - 58 min (we also ate lunch)

It was also this location where Billy-Ray-Jo-Jo-Bob ICE'd 2 chargers with his rusted out Chevy :rolleyes:

Ozona, TX - 7505 (106 miles) 48kWh QC from 30% to 82% - CCS 350 - 36 min
Junction, TX - 7596 (91 miles) 21kWh QC - EA app would not work I used my credit card.
San Antonio, TX 7707 (111 miles) 59kWh QC from 15% to 80% - CCS 150 - 38 min

Day 2 - 643 miles
117 mile average between charging stations
48.71kWh average per charge
$65.04 total cost with a $.19 average

Going east out of El Paso, TX on Interstate 10 was very fast. I was doing 85MPH+ pretty much the whole way in to San Antonio... The Mach-E was limited to 113MPH...

IMG_0128.jpg
IMG_1000.jpg


The temperature was in the 105° range most of the day and we had very quick thunderstorm near Junction, TX.

With Day 3 and 4 we were in the San Antonio area. On Day 3 I did go to a ChargePoint slow charger while we had breakfast and added 7.54kWH. We did drive a little over 200 miles in the San Antonio area from my sister's house in Selma, TX to Lackland Air Force Base where our son graduated from BMT.

On Friday I left the Mach-E at EA for a 100% charge at the *ONLY* EA charger in the San Antonio area for our trip back home on Saturday... 7917 miles - 14% to 100% - 80kWh - 2 hours 40 min

With a early start on Day 5 we took off from a cool and cloudy San Antonio with 92% with Deming, NM being our stop for the day.

Junction, TX - 8051 for 34kWh QC from 44% to 81% - CCS 350 - 25 min
Ozona, TX - 8142 (91 miles) 43kWh QC to 80% - CCS 150 - 28 min
Fort Stockton, TX 8250 (108 miles) charging issues again... 13kWh from 26% to 42% - CCS 50/150 - 22 min
Van Horn, TX 8365 (115 miles) 46kWH from 30% to 80% - CCS 350 - 31 min

El Paso, TX 8475 (110 miles) - NIGHTMARE! Some fat lady in a Select Mach-E was parked across 3 chargers because she didn't waddle very far from her car apparently. All she had to do was back in but that was too hard and of course she was nasty about stopping the charge to move her Mach-E. I could only park at a CCS 350 that would not respond to the app or CC. The fat lady finally drove off after doing a slow 67% charge and I was able to use my CC to finally do 46kWH QC from 48% to 80% - 45 min

Deming, NM - 8584 (109 miles) 63kWh QC from 25% to 93% on the very same CCS 150 that would not work 3 days before... 90 min

Day 5 - 667 miles
111 mile average between charging stations
33.33kWh average per charge
$46.73 total cost with a $.28 average

Because of the charging issues going home we pretty much decided to go to 80% no matter what so we have some reserve if EA chargers are not working. EA was the only choice for fast charging or any charging so it was better to spend more time charging for that extra range.

The bugs really like the Mach-E!

IMG_0154.jpg


We took off at 6AM on Day Six from Deming, NM hoping for a good day wihout charging issues. It's gonna be a very *HOT* day that is for sure!

Benson, AZ - 8757 (173 miles) 57kWh QC from 20% to 83% - CC 150 while we had breakfast - 52 min

Tempe, AZ - AZ Mills Mall Nightmare! I was at 34% looking at broken EA chargers. EA app not activating. CC not working.
Glendale, AZ - 4 EA chargers with 2 not working at all. EA App not activating. CC not working. 1 charger being used by a Bolt charging very slowly.

It was 109° and I have no idea if the heat is playing a role here with the charging.

Buckeye, AZ - 8951 (194 miles) 52kWh QC from 25% to 81% - CCS 350 - power on with the A/C running full blast - 111° - 34 min

Right after the charge in the same shopping center we get a cold drink. It's now 114° and the Mach-E is giving a warning about the extreme heat and that I should plug in the car ASAP. We drop from 81% to 80% with the power on and A/C on full blast over a 7 minute period.

Quartzsite, AZ - 9050 (99 miles) 39kWh QC from 39% to 81% - CC 150 - EA app still acting up but did finally activate a charger and there was no charge! - 36 min

Most of the drive in to CA was at 111° to 115°!

IMG_0160.jpg


Indio, CA - 4 EA chargers. 2 are not working. 1 will not respond to the app or CC. 1 is slow charging another Bolt!
Palm Desert, CA - 9173 (123 miles) 60kWh QC to 87% - CCS 150 - EA app would not activate a charger I used my CC - 79 minutes (went over a little doing some work on the laptop)

Heat could have been an issue... it was 117° in Indio. Shot up to 121° heading over towards Palm Desert and while I did the charge with the power and A/C it was a steady 118°!

IMG_0161.jpg


Camarillo, CA - 9348 (175 miles) 53kWh to 80% - CC 150 - EA app would not activate the charger I used my CC - 32 min

Day 4 - 764 miles
153 mile average between charging stations
52.20kWh average per charge
$85.66 total cost with a $.31 average

We had hoped to be home around 9:30PM on 09/12/21 but with the charging issues and a late unplanned dinner to ease the charging frustration we didn't get home until 1:15AM!!!!

IMG_0162 - Copy.jpg


3265 miles with a 2.7 mi/kWh average overall.

Going to San Antonio it went up in elevation and we did fight some strong headwinds. Going home from San Antonio we dropped in elevation and had tailwinds so we did see an increase in range.

We thought the spacing out of EA chargers was good at first but with a 115 mile average between chargers that means you are stopping every 115 miles to charge. With an 80% QC you are lucky to get 210 miles of range and with the speed limit being 75-80MPH there is no way you can do up to 230 miles to skip a charger. If EA had chargers every 50 to 75 miles we could better use the extended range of the Mach-E and limit our charging times. It would also help out with the times we had issues with the EA chargers.

My wife and I are on the fence with future long distance travel in the Mach-E. Going to LA or the Bay Area and even Las Vegas would be no problem. But on long trips like we did where we spent 4 days driving out of 6 days we will probably take a different car.

Stopping every 115 miles for up to 40 minutes was hard on us. We can easily do 400 miles without stopping. Plus we lost the ability to be spontaneous and go off the planned route for sightseeing...

As for the Mach-E.... it performed great. The seats were comfortable over the long trip and the A/C kept the car cool in extreme temps. The A/C also cooled the car very quickly. I do believe the charging issues were on the EA side, not the Mach-E so we don't fault it for the charging issues. Sorry for not taking more pictures... it's not like we didn't have time while charging. Then again this is all we saw while charging...

Charge.jpg


One final rant about our trip. I HATE Wal*Mart. Most of the EA charging stations were at Wal*Mart's and I was at more Wal*Mart's over 4 days than I have been to over the past 2 years!!! Pretty much each time we stopped to charge at Wal*Mart we went inside for this or that. That was worse than the charging issues!!!
Great write up, thanks

i might have missed it but do you have standard battery or the larger one

thanks
 

scubadev

New Member
First Name
Ben
Joined
May 16, 2021
Messages
4
Reaction score
2
Location
Dallas, TX
Vehicles
Jeep Wrangler
Occupation
Engineering Manager
Country flag
Did you use much adaptive or intelligent cruise on the trip? How did it perform on the long distances? How about stop and go traffic if you hit any?
 

hybrid2bev

Well-Known Member
Joined
Dec 4, 2019
Messages
2,237
Reaction score
6,250
Location
USA
Vehicles
2021 Premium4X, Dec-2020 build, Jan-2021 delivery
Country flag
Wow that is much better than what I did! Nice.

Actual start was Santa Maria with the Mach-E at 100% and 6200 miles. LA was the first charge at at 6362 miles (162 mile trip).
Thanks I fixed it. Still good efficiency for that segment (3.29 M/KWH).
 

highmesa

Member
First Name
Bill
Joined
Dec 15, 2020
Messages
24
Reaction score
46
Location
New Mexico
Vehicles
Audi Q5, 2021 Premium AWD ER Mach E
Country flag
"Glendale, AZ - 4 EA chargers with 2 not working at all. EA App not activating. CC not working. 1 charger being used by a Bolt charging very slowly."

I was visiting in-laws in Scottsdale (Verde River) over Labor Day and had to drive 40 miles to get to that station as it was the closest DCFC. Also had a Bolt charging very slow, maybe the same dude. It took me 3 tries (all remaining slots) to find one that would work - was finally able to get the one on the same pump as the Chadmo to charge at ~100.
 
Advertisement

 
Advertisement
Top