Annoying chirps when vehicle is on, standing and someone runs around it

DonE

Member
First Name
DonE
Joined
Apr 18, 2021
Threads
2
Messages
20
Reaction score
15
Location
Germany
Vehicles
Mustang Mach E
Country flag
As i approach my gate, i ask my kid to open the gate (as it isn't automatic). Ignition is on, my kid get out of the car runs to from the passenger side to the front of the car and opens the gate. As he does that, the car start to chirp (2 simultaneous honks) twice and as he comes and sit in the car again, it chirps twice again. It is quite annoying and i am anticipating that my neighbours would complain soon.

Did anyone have this issue and how can i get rid of this? I tried possibly all the options, but nothing helped.

 

jojomontag

Well-Known Member
First Name
Joseph
Joined
Aug 13, 2021
Threads
4
Messages
152
Reaction score
132
Location
Houston, TX
Vehicles
Mustang Mach E
Country flag
Is he closing the door when he gets out?

Mine does the same thing when my wife gets out to open the gate. It's because it is saying that no key is detected (even though I have driven at least 10 miles without issue). If I have the key fob in the car, it never chirps.
 

Mach-Lee

Well-Known Member
First Name
Lee
Joined
Jul 16, 2021
Threads
42
Messages
1,307
Reaction score
2,038
Location
Wisconsin
Vehicles
2022 Mach-E Premium AWD
Occupation
Sci/Eng
Country flag
Use the fob instead of PAAK.

Have kid leave the door open, it will only honk when he gets back in.

Just another PAAK issue that needs to be fixed...
 
OP
OP

DonE

Member
First Name
DonE
Joined
Apr 18, 2021
Threads
2
Messages
20
Reaction score
15
Location
Germany
Vehicles
Mustang Mach E
Country flag
yeah he does close the door... but it's quite interesting that it happens only in PAAK :eek:
 

jojomontag

Well-Known Member
First Name
Joseph
Joined
Aug 13, 2021
Threads
4
Messages
152
Reaction score
132
Location
Houston, TX
Vehicles
Mustang Mach E
Country flag
yeah he does close the door... but it's quite interesting that it happens only in PAAK :eek:
It's because PaaK randomly loses connection with the car. It will autoreconnect, but only after being annoying... ?

 

 
Top