Ford Connected Charge Station Error Message: The charge station has experienced a non-recoverable fault

pstroke

Member
Joined
Mar 6, 2020
Messages
16
Reaction score
9
Location
Bluff Dale, Texas
Vehicles
21 MachE FE 21 Bronco Sport 20 Ranger 19 Ranger
Country flag
My Ford Connected Charge Station arrived prior to my MachE which was a good thing. Had it installed 2 weekends ago and since the car was brought home last Thursday, has been working flawlessly.

This evening, the LED light on the front of the charger turned a solid red. Per the operation manual "The charge station has experienced a non-recoverable fault".

Needless to say, I am not happy.

Anyone else have the same experience? I tried turning off the breaker and resetting but same condition.





Advertisement

 

wmaney

Well-Known Member
First Name
Wade
Joined
Oct 12, 2020
Messages
164
Reaction score
298
Location
California
Vehicles
Mach-e GT on order - daughter drives Ford Focus Titanium
Country flag
My Ford Connected Charge Station arrived prior to my MachE which was a good thing. Had it installed 2 weekends ago and since the car was brought home last Thursday, has been working flawlessly.

This evening, the LED light on the front of the charger turned a solid red. Per the operation manual "The charge station has experienced a non-recoverable fault".

Needless to say, I am not happy.

Anyone else have the same experience? I tried turning off the breaker and resetting but same condition.
Sorry to hear this for both you and me - in that its not working for you and I'm supposed to have my Ford Connected Charge Station installed this Wednesday! "Non-recoverable fault" does not sound good - hopefully this do not mean the unit is permanently Kaput. Please post if you find a solution or if the only solution is for Ford to send you another unit. Best of luck.
 

bruceski88

Well-Known Member
First Name
Bruce
Joined
Aug 12, 2020
Messages
68
Reaction score
59
Location
CA
Vehicles
Mach e
Occupation
Retired Engineer
Country flag
Sorry to hear this for both you and me - in that its not working for you and I'm supposed to have my Ford Connected Charge Station installed this Wednesday! "Non-recoverable fault" does not sound good - hopefully this do not mean the unit is permanently Kaput. Please post if you find a solution or if the only solution is for Ford to send you another unit. Best of luck.
This is why I bought a simple Grizzl-e EVSE that plugs into a 14-50 outlet. If it fails I can always use the mobile charger.
 

wmaney

Well-Known Member
First Name
Wade
Joined
Oct 12, 2020
Messages
164
Reaction score
298
Location
California
Vehicles
Mach-e GT on order - daughter drives Ford Focus Titanium
Country flag
Sorry to hear this for both you and me - in that its not working for you and I'm supposed to have my Ford Connected Charge Station installed this Wednesday! "Non-recoverable fault" does not sound good - hopefully this do not mean the unit is permanently Kaput. Please post if you find a solution or if the only solution is for Ford to send you another unit. Best of luck.
I downloaded the Operational Manual and this is what it says about a Non- recoverable fault:
Non-recover- able fault
  1. To prevent unnecessary replacement of the charge station evaluate the error code provided to on by the FordPassTM app.
  2. For example, in case of an overtemperature fault.
  3. If the issue persists, please contact Ford Customer Service.
Ford Motor Company Customer Relationship Cen- ter
P.O. Box 6248
Dearborn, MI 48121 1-800-392-3673 (FORD)
 
OP

pstroke

Member
Joined
Mar 6, 2020
Messages
16
Reaction score
9
Location
Bluff Dale, Texas
Vehicles
21 MachE FE 21 Bronco Sport 20 Ranger 19 Ranger
Country flag
  • Thread starter
  • Thread Starter
  • #5
I downloaded the Operational Manual and this is what it says about a Non- recoverable fault:
Non-recover- able fault
  1. To prevent unnecessary replacement of the charge station evaluate the error code provided to on by the FordPassTM app.
  2. For example, in case of an overtemperature fault.
  3. If the issue persists, please contact Ford Customer Service.
I turned it off and therefore lost the connection. When I tried to turn back on, nothing happens.

Thinking it could be the cold temperatures (10 degrees) but they are rated to -40.
 

shutterbug

Well-Known Member
First Name
Joseph
Joined
Nov 5, 2020
Messages
565
Reaction score
663
Location
AZ
Vehicles
Grabber Blue FE
Country flag
My Ford Connected Charge Station arrived prior to my MachE which was a good thing. Had it installed 2 weekends ago and since the car was brought home last Thursday, has been working flawlessly.

This evening, the LED light on the front of the charger turned a solid red. Per the operation manual "The charge station has experienced a non-recoverable fault".

Needless to say, I am not happy.

Anyone else have the same experience? I tried turning off the breaker and resetting but same condition.
Were there any errors showing in the car. A while ago I experienced a weird error with a public chargepoint with C-Max. When I got home the 110V charger wouldn't work either, and the car lit up wrench error. Turned out that when the dealer recently replaced the 12v battery they neglected to reset some sort of code. Try plugging it into 110V outlet with the portable cord. Definitely want to make sure that it's not a problem with the car.

I turned it off and therefore lost the connection. When I tried to turn back on, nothing happens.
What do you mean nothing happens? It works fine, or it doesn't connect, or it connects and won't charge?
 
OP

pstroke

Member
Joined
Mar 6, 2020
Messages
16
Reaction score
9
Location
Bluff Dale, Texas
Vehicles
21 MachE FE 21 Bronco Sport 20 Ranger 19 Ranger
Country flag
  • Thread starter
  • Thread Starter
  • #7
Were there any errors showing in the car. A while ago I experienced a weird error with a public chargepoint with C-Max. When I got home the 110V charger wouldn't work either, and the car lit up wrench error. Turned out that when the dealer recently replaced the 12v battery they neglected to reset some sort of code. Try plugging it into 110V outlet with the portable cord. Definitely want to make sure that it's not a problem with the car.


What do you mean nothing happens? It works fine, or it doesn't connect, or it connects and won't charge?
The charge station would not come back on. I turned the breaker off and then back on and at least have it back where the red lights are on. I have it reconnected to Ford Pass. It has the red triangle with the explanation point and says "CHARGE STATION ERROR" and also "Looks like something went wrong. Reset your station'". I tried to reset and same thing happened.

It has to be a charge station error. There are no errors in the car.
 

shutterbug

Well-Known Member
First Name
Joseph
Joined
Nov 5, 2020
Messages
565
Reaction score
663
Location
AZ
Vehicles
Grabber Blue FE
Country flag
The charge station would not come back on. I turned the breaker off and then back on and at least have it back where the red lights are on. I have it reconnected to Ford Pass. It has the red triangle with the explanation point and says "CHARGE STATION ERROR" and also "Looks like something went wrong. Reset your station'". I tried to reset and same thing happened.

It has to be a charge station error. There are no errors in the car.
There is another possibility. Improper install. I would call Ford about repair/replace, but also call the company that did your install.
 
OP

pstroke

Member
Joined
Mar 6, 2020
Messages
16
Reaction score
9
Location
Bluff Dale, Texas
Vehicles
21 MachE FE 21 Bronco Sport 20 Ranger 19 Ranger
Country flag
  • Thread starter
  • Thread Starter
  • #9
There is another possibility. Improper install. I would call Ford about repair/replace, but also call the company that did your install.
I am a contractor here in Texas and I had one of my master electricians perform the install. It is pretty simple. 60A breaker, #6 wire, 2 hots and a ground.

Beginning to wonder about the DIP switches. He did not move any of those during the install. Not sure if that caused the problem.
 

DBC

Well-Known Member
First Name
Don
Joined
Oct 1, 2020
Messages
1,190
Reaction score
1,349
Location
San Diego
Vehicles
Volt ELR
Country flag
Any lightning in your area? I know there have been widespread reports of Thunder Snow and Thunder Sleet in Texas, both of which sound positively dreadful.

A lightning strike could have fried your EVSE. This BTW would not be a bad thing since replacing the EVSE is a whole lot cheaper than replacing the charger in the MME. (Why you don't want a cheap EVSE).

Can you charge using the included EVSE on 120v? Don't think you have but I may have missed this.
 
OP

pstroke

Member
Joined
Mar 6, 2020
Messages
16
Reaction score
9
Location
Bluff Dale, Texas
Vehicles
21 MachE FE 21 Bronco Sport 20 Ranger 19 Ranger
Country flag
  • Thread starter
  • Thread Starter
  • #11
Any lightning in your area? I know there have been widespread reports of Thunder Snow and Thunder Sleet in Texas, both of which sound positively dreadful.

A lightning strike could have fried your EVSE. This BTW would not be a bad thing since replacing the EVSE is a whole lot cheaper than replacing the charger in the MME. (Why you don't want a cheap EVSE).

Can you charge using the included EVSE on 120v? Don't think you have but I may have missed this.
The battery is at 100%. I plugged the included charger in and it appears to be working.

I was actually sitting in the car this evening educating myself on all the functions on the main screen. The charger was working fine up until that point. When I turned the car off, the light on the charger went from white to red. That is all she wrote.

Had plenty of cold weather and snow but no lighting. Forecast for a record low of 2 tonight. BURRRR!!!
 

macchiaz-o

Well-Known Member
First Name
Jonathan
Joined
Nov 25, 2019
Messages
3,703
Reaction score
7,395
Location
Valley of the Sun
Vehicles
Premium RWD SR
Country flag
I downloaded the Operational Manual and this is what it says about a Non- recoverable fault:
Non-recover- able fault
  1. To prevent unnecessary replacement of the charge station evaluate the error code provided to on by the FordPassTM app.
  2. For example, in case of an overtemperature fault.
  3. If the issue persists, please contact Ford Customer Service.
Ford Motor Company Customer Relationship Cen- ter
P.O. Box 6248
Dearborn, MI 48121 1-800-392-3673 (FORD)
Can you provide a link for this?

Thank you!
 

Advertisement





 


Advertisement
Top