TheVirtualTim

Well-Known Member
First Name
Tim
Joined
Oct 11, 2020
Messages
462
Reaction score
863
Location
Dearborn, MI
Vehicles
Mach-E First Edition, Escape Hybrid
Country flag
When I first set up my FCCS's, once they joined the WiFi and showed up in the Ford Pass app, they did complain for ... maybe the first 15 minutes or so of being unable to connect to the server. After that they never complained again.

Since both of them did this, I'm thinking there is something queued on the server side and I'm waiting for some process to complete. That's pure speculation on my end ... but both of them did complain for the first few minutes ... and then never complained about the server issue again.





Advertisement

 

NEMuskRat

Well-Known Member
First Name
John
Joined
Jan 14, 2020
Messages
85
Reaction score
58
Location
Spfld, MA
Vehicles
1983 Delorean, 2007 SC Mustang, 2018 F150 FX4, 2019 Escape
Occupation
Electron Beam Eng
Country flag
I should have my car in a couple of weeks. I figured Ford should have things figured out by then but received email yesterday that "should be available in June". I don't remember if that was June 2021?

Looking for recommendations now that many have had for a bit. From the reading I was going to order ChargePoint Level 2 today.

Any additional thoughts would be appreciated.
 

MrsLofgreen

Member
First Name
Shawnacy
Joined
Nov 5, 2020
Messages
16
Reaction score
19
Location
Gilbert, AZ
Vehicles
Ford Mustang Mach-E
Country flag
I had a Ford Connected Charge Station installed on 2/17/21 by an electrician. Has worked without problems since. So I assume the problem appears in only some of the units. I may have gotten lucky. As long as there are no safety issues, I will continue to use it.
Same here. Installed in February and I have been using it for almost a month now without any issues. I only charge every 4 - 5 days, but it has worked well every time.
 

Jimrpa

Well-Known Member
First Name
Jim
Joined
Sep 10, 2020
Messages
981
Reaction score
1,176
Location
Wayne, PA
Vehicles
2018 Ford Escape
Country flag
Other than having to push the button in the circle to unplug, mine works fine.
 

Advertisement





 


Advertisement
Top