2FlyMache

Well-Known Member
First Name
Patrick
Joined
Aug 9, 2021
Threads
2
Messages
305
Reaction score
285
Location
Martinez GA
Vehicles
2021 Rapid Red Ex4 MachE
Country flag
Just saw this on my phone. My car is at dealer for 20K and blue cruise so I'll wait till i get it back in my garage before updating this
 

TheSeg

Well-Known Member
First Name
Seg
Joined
Oct 5, 2020
Threads
7
Messages
207
Reaction score
528
Location
San Francisco Bay Area, CA
Website
seg.fyi
Vehicles
Mach-E Premium EB-RWD
Country flag
On iOS:
  1. Taps to turn off "Incentives & Marking Offers" in push notifications.
  2. Finishes loading.
  3. App automatically turns on "Incentives & Marking Offers".
There's no way to actually turn this setting off. 🤷🏻‍♂️

Edit: Here's a screen video of the bug in action. What I didn't capture is that the "New Feature" setting also doesn't stick.

 
Last edited:

Murse-In-Airy

Well-Known Member
First Name
Rod
Joined
Mar 5, 2021
Threads
63
Messages
2,429
Reaction score
5,400
Location
Chaumont, NY
Vehicles
Mach-E ER AWD
Occupation
Nurse
Country flag
This one shall be christened “FordPass- the @HuntingPudel edition”.
 

hybrid2bev

Well-Known Member
Joined
Dec 4, 2019
Threads
63
Messages
2,845
Reaction score
7,675
Location
USA
Vehicles
2021 Premium4X, Dec-2020 build, Jan-2021 delivery
Country flag
Check your departure times schedule too. My schedule shifted from Monday-Friday to Tuesday-Saturday. And the one departure time I had set for Saturday shifted to Sunday.

Edit: check your schedule in the car before changing it in FordPass. Might be a display issue in FordPass.
 
Last edited:

Eugene

Well-Known Member
First Name
Eugene
Joined
Mar 9, 2022
Threads
4
Messages
73
Reaction score
37
Location
48130
Vehicles
Mach E GTPE
Welcome to the Mach E Matrix, or what I like to call "Beta Bug Bubble", now say that 5 times real fast.
 

ponydsp

Well-Known Member
Joined
Oct 2, 2021
Threads
3
Messages
220
Reaction score
330
Location
Virginia
Vehicles
'22 MME Premium 4ER, Taycan CT, 650s, F8 on order
Country flag
Check your departure times schedule too. My schedule shifted from Monday-Friday to Tuesday-Saturday. And the one departure time I had set for Saturday shifted to Sunday.
Good catch!!! happened to me, too. Thanks
 

terry_mach_e

Member
Joined
Jul 22, 2021
Threads
3
Messages
19
Reaction score
14
Location
Ann Arbor, MI
Vehicles
Mustang Mach-E4X | Rapid Red | Light Space Grey
Country flag
Does the Android version also reset the notifications like the iOS version?
Did not verify. I am hesitant to update until I get a consensus from the strongwilled members of this forum that v4.15.0 won't break PaaK or discharge my phone rapidly. 😂

My MachE is already sitting at a dealership.
 

Blue highway

Well-Known Member
First Name
Steve
Joined
Oct 15, 2021
Threads
2
Messages
369
Reaction score
426
Location
Oregon
Vehicles
Mach E Premium SR RWD
Country flag
Ford seems to be able to push regular (small) improvements for the phone app. This is good. I hope this rubs off on the OTA team.

Edit: Ok, it's been a week, and goes black screen every day... has to be restarted. Why has there not been a fix pushed?

Plus 1 - for frequent updates

Minus 5 - for the crapware. Please do some regression testing.
 
Last edited:

ponydsp

Well-Known Member
Joined
Oct 2, 2021
Threads
3
Messages
220
Reaction score
330
Location
Virginia
Vehicles
'22 MME Premium 4ER, Taycan CT, 650s, F8 on order
Country flag
Why is it that when you set departure times it just gets stuck on loading and you have to get out and go back into the app? Anyone else get that?
maybe everyone is resetting Tuesday to Saturday back to Monday to Friday departures times slowing down the server…

or is this happening all the time for you?
 

WJKramer

Active Member
Joined
May 9, 2021
Threads
2
Messages
37
Reaction score
61
Location
DC Metro
Vehicles
GT
Country flag
On iOS:
  1. Taps to turn off "Incentives & Marking Offers" in push notifications.
  2. Finishes loading.
  3. App automatically turns on "Incentives & Marking Offers".
There's no way to actually turn this setting off. 🤷🏻‍♂️

Edit: Here's a screen video of the bug in action. What I didn't capture is that the "New Feature" setting also doesn't stick.

Funny but that doesn’t happen to me. I turned it off and it stayed off.
 

 
Top