hey, I have a car!

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
I was going to wait a long time before saying I had my car - like at least two weeks - but I slipped up and @generaltso caught it (I actually slipped up once before but caught it before anyone else and edited it out) so... here we are about 200 miles in on my Rapid Red First Edition with Extended Battery.

A lot of people have said things about their cars at this point and I don't want to repeat what folks have said. There were things I looked out for though and some things unique to me.

For home charging, I charged exactly once so far, to 100%, using my OpenEVSE at 40 amps. I confirmed it would do 48 amps just to see it do it, and then dropped it back down. (It's a 60 amp circuit so it was safe to do it; just didn't see the need to do it for an overnight normal charge.) The unit actually reported about 38.7 amps when set for 40 amps, for whatever reason.

I've gotten a mix of 2.4 mi/kWh to over 6 mi/kWh depending on the trip.

My electric bill is very simple - there's no time of day or peak or any of that nonsense, so I haven't touched charging times or anything.

My WiFi connected fine on my 5 Ghz dedicated smarthome network. It's an OpenWRT nightly snapshot from months ago (D-Link hardware only supported on nightlies) with a Pi-Hole DNS/DHCP server (so a dnsmasq fork)... so I can't speak to that not working since it worked fine, first try, no problem.

Now, I have a secret to confess. I've been very vocal that one key fob is fine... but all of you had me so scared, I bought a couple of spares from Car and Truck Remotes (so that I'd have three, since Fords usually let you self-program a third if you have two, not that we know how in this case yet) and had my dealer program them. They charged me $58 to program the pair. This was the best part of the dealer experience. But you know what? I have all three in Faraday bags. I've been PaaK 100% and although it has not been perfect, it's been solid enough. The antenna placement clearly has an impact. If I put my phone on the passenger seat, the car is unhappy, but on the charger or in my coat pocket (I never carry it in my pants pocket when sitting), it's happy.

FordPass chews up a lot of battery on my S20+ for sure but I generally charge daily anyway and the Qi charging works fine, and that's where I generally will have the phone in the car.

I'm still getting used to one-pedal driving but I'm sticking with it. It's absolutely the best way to control things smoothly - it's all about feathering the pedal. I traditionally tend to be a bit binary with my pedal use, even in my Fusion Energi, and it's taking time to learn 1PD.

Even without 1PD, the brakes are very engaging. I've seen complaints about them being "grabby" or whatever but that's not how I would describe it. I'd just say they are tuned to be more sensitive. If the Mach-E had customizable brakes like the ICE Mustangs do, I think a lot of folks would dial them back. If you're not used to it / expecting it, I can see why you'd say they were "bad", but that's not an objective thing - it's a subjective thing.

The #NotAMustang folks can kiss my ass. I've rented Mustangs for years and owned a 1995 GT Convertible. This is a Mustang. Four doors or two, CUV or not, it's a Mustang in spirit. And of course it reality, because Ford said so. 😉

My girlfriend and I both have Chamberlain door openers, hers about 5 years old and mine about 6... mine is just before myQ shipped in the opener and hers is just as it started to ship, so whenever that switch happened. Anyway, both programmed immediately on HomeLink using the "press the unprogrammed button, see flash, press and hold button on normal remote close to it until flash changes speed" process - no touching the Learn button or anything. For whatever reason it works a lot better than in the Fusion which is surprising to me - I'd think it was the same hardware. 🤷‍♀️

I mentioned the dealer experience before. Let me give my dates:
  • November 17, 2019 - reserved (within first 15 minutes)
  • July 13, 2020 - order accepted by dealer
  • January 4, 2021 - official build date
  • February 5, 2021 - official shipment date
  • February 17, 2021 - gave my dealer info from @hybrid2bev, told them I was doing Options (on paper and by email)
  • February 20, 2021 - one of many calls saying "hey can you do the online credit app for our finance person?"
  • March 11, 2021 - I finally fill out an online credit application, which I do the "soft" version of (no SS#)
  • March 16, 2021 (afternoon) - salesperson calls insisting I give my SS# to "confirm my credit". I give it but they apparently lose it. Not the only time they lose paperwork (see later)
  • March 17, 2021 (morning) - car arrived at dealer
  • March 18, 2021 (morning) - online checkout (see thread)
  • March 19, 2021 - dealer Internet salesperson writes saying "hey we see you asked about a Mach-E, they are all taken, sorry". I ignore it.
  • March 20, 2021 - dealer writes again "did you get our mail? please write back" - and I do and say "yeah I'm one of the people getting one of your Mach-Es, not sure what's going on"
  • March 24, 2021 (afternoon) - inspected for physical damage, did some paperwork
  • March 25, 2021 (afternoon) - final paperwork signing (few minutes including two sheets I had already signed the previous day that they apparently lost), took delivery, drove over 100 miles just because 🙂
  • March 26, 2021 (afternoon) - salesperson texts and says "is the car okay? Internet salespeople just told me that you came up as a lead on a Mach-E" and I wrote back and said "yeah probably because of the online credit app on your web site you insisted I do; I told them that"
Notice that week from delivery to inspection? That's because despite over a month of warning, my dealer still couldn't do Options. They blamed "software problems" and "Ford Credit problems". I know things I can't say here but I'll just say that they were somewhat honest and somewhat full of crap. Even when I picked up they were like "yeah Ford Credit has only 'half approved' this so we may have to call you back in a week" and I was like "okay dude whatever."

They also forgot to ask me for my down payment check. I had to remind them.

Anyway that whole part sucked. I chose the dealer I did because I bought four cars from them in the past and all went smoothly. The finance person on pickup was like "is this your first hybrid (sic)" and I said "no it's my fourth, including two I bought from you" and I literally meant "you" since he's the same guy that did the paperwork the last two times, 10 and 8 years ago. lol.

No wind noise, no dash hum, no Sync 4A crashes yet. Did have Bluetooth drop today for a short time, saying it couldn't connect to the phone - it was after I had sat parked in full Run mode for about 10 minutes. Don't know if that was related.

Saw one strange preset bug that I wonder is what some others have seen and just didn't realize it - it looked like some presets were "lost" but they actually were set right, just not shown right on the screen. In other words, the icon and name on the preset button were wrong, but the underlying preset was right.

A different bug I saw was SiriusXM 360L related, where a streaming-only channel I was able to select and preset (80s/90s Pop) but then later the station seemed to disappear. Very weird bug. (By the way, if there's a "broken" preset like this, it confuses the wheel controls a little when you hit that preset.) But adding the post-3-month plan to my account for the car (thanks for the $5 pointer, @generaltso!) lit up the extra streaming presets through like Road Trip Radio that I'm not used to having on a Ford with a Sirius tuner and that's nice, because stations like Road Trip Radio and Rock Bar rock. 🤘

I did play some USB media including some lossless but nothing to really really work the B&O system yet. Need to play some solid classical or something to really stress it properly.

I used Android Auto for about two minutes, just a long enough to see that it worked and go "yup, still don't care." 😛 Did it wirelessly; haven't done wired to the car yet at all.

Ford Owner site seems to think I still need to send the user profile to the car but it's changed its mind about how far into it I am. It was 75%, now it's 50%. The site also shows four vehicle health check issues. 🙄

I did buy an extended warranty from Lombard Ford because it was inexpensive enough and I will sleep better at night. It's likely money I will have "wasted" but my piece of mind has value and this would be a better "gambling loss" than a trip to Las Vegas. 😉

Anyway there you go, whole nine yards. I think that's everything I wanted to hit.

oh and here's a picture with a rubber duck because for historical reasons all of my cars for at least 6 back have had a duck on the dash. This duck will probably be swapped with the duck in the Fusion (which is currently at the dealer having maintenance work and repair work done).

20210326_153536.jpg





Advertisement

 
Last edited:
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #3
just remembered something else - only charge I did besides home - the local Meijer ChargePoint, which worked fine.

here's some Meaningless Trip Data (tm):

20210326_130632.jpg


20210326_131509.jpg


20210329_173212.jpg
 

sockmeister

Well-Known Member
Joined
Sep 24, 2020
Messages
1,259
Reaction score
1,918
Location
Pennsylvania
Vehicles
2021 Mustang Mach-E4x
Occupation
SW Engineer
Country flag
I was going to wait a long time before saying I had my car - like at least two weeks - but I slipped up and @generaltso caught it (I actually slipped up once before but caught it before anyone else and edited it out) so... here we are about 200 miles in on my Rapid Red First Edition with Extended Battery.

A lot of people have said things about their cars at this point and I don't want to repeat what folks have said. There were things I looked out for though and some things unique to me.

For home charging, I charged exactly once so far, to 100%, using my OpenEVSE at 40 amps. I confirmed it would do 48 amps just to see it do it, and then dropped it back down. (It's a 60 amp circuit so it was safe to do it; just didn't see the need to do it for an overnight normal charge.) The unit actually reported about 38.7 amps when set for 40 amps, for whatever reason.

I've gotten a mix of 2.4 mi/kWh to over 6 mi/kWh depending on the trip.

My electric bill is very simple - there's no time of day or peak or any of that nonsense, so I haven't touched charging times or anything.

My WiFi connected fine on my 5 Ghz dedicated smarthome network. It's an OpenWRT nightly snapshot from months ago (D-Link hardware only supported on nightlies) with a Pi-Hole DNS/DHCP server (so a dnsmasq fork)... so I can't speak to that not working since it worked fine, first try, no problem.

Now, I have a secret to confess. I've been very vocal that one key fob is fine... but all of you had me so scared, I bought a couple of spares from Car and Truck Remotes (so that I'd have three, since Fords usually let you self-program a third if you have two, not that we know how in this case yet) and had my dealer program them. They charged me $58 to program the pair. This was the best part of the dealer experience. But you know what? I have all three in Faraday bags. I've been PaaK 100% and although it has not been perfect, it's been solid enough. The antenna placement clearly has an impact. If I put my phone on the passenger seat, the car is unhappy, but on the charger or in my coat pocket (I never carry it in my pants pocket when sitting), it's happy.

FordPass chews up a lot of battery on my S20+ for sure but I generally charge daily anyway and the Qi charging works fine, and that's where I generally will have the phone in the car.

I'm still getting used to one-pedal driving but I'm sticking with it. It's absolutely the best way to control things smoothly - it's all about feathering the pedal. I traditionally tend to be a bit binary with my pedal use, even in my Fusion Energi, and it's taking time to learn 1PD.

Even without 1PD, the brakes are very engaging. I've seen complaints about them being "grabby" or whatever but that's not how I would describe it. I'd just say they are tuned to be more sensitive. If the Mach-E had customizable brakes like the ICE Mustangs do, I think a lot of folks would dial them back. If you're not used to it / expecting it, I can see why you'd say they were "bad", but that's not an objective thing - it's a subjective thing.

The #NotAMustang folks can kiss my ass. I've rented Mustangs for years and owned a 1995 GT Convertible. This is a Mustang. Four doors or two, CUV or not, it's a Mustang in spirit. And of course it reality, because Ford said so. 😉

My girlfriend and I both have Chamberlain door openers, hers about 5 years old and mine about 6... mine is just before myQ shipped in the opener and hers is just as it started to ship, so whenever that switch happened. Anyway, both programmed immediately on HomeLink using the "press the unprogrammed button, see flash, press and hold button on normal remote close to it until flash changes speed" process - no touching the Learn button or anything. For whatever reason it works a lot better than in the Fusion which is surprising to me - I'd think it was the same hardware. 🤷‍♀️

I mentioned the dealer experience before. Let me give my dates:
  • November 17, 2019 - reserved (within first 15 minutes)
  • July 13, 2020 - order accepted by dealer
  • January 4, 2021 - official build date
  • February 5, 2021 - official shipment date
  • February 17, 2021 - gave my dealer info from @hybrid2bev, told them I was doing Options (on paper and by email)
  • February 20, 2021 - one of many calls saying "hey can you do the online credit app for our finance person?"
  • March 11, 2021 - I finally fill out an online credit application, which I do the "soft" version of (no SS#)
  • March 16, 2021 (afternoon) - salesperson calls insisting I give my SS# to "confirm my credit". I give it but they apparently lose it. Not the only time they lose paperwork (see later)
  • March 17, 2021 (morning) - car arrived at dealer
  • March 18, 2021 (morning) - online checkout (see thread)
  • March 19, 2021 - dealer Internet salesperson writes saying "hey we see you asked about a Mach-E, they are all taken, sorry". I ignore it.
  • March 20, 2021 - dealer writes again "did you get our mail? please write back" - and I do and say "yeah I'm one of the people getting one of your Mach-Es, not sure what's going on"
  • March 24, 2021 (afternoon) - inspected for physical damage, did some paperwork
  • March 25, 2021 (afternoon) - final paperwork signing (few minutes including two sheets I had already signed the previous day that they apparently lost), took delivery, drove over 100 miles just because 🙂
  • March 26, 2021 (afternoon) - salesperson texts and says "is the car okay? Internet salespeople just told me that you came up as a lead on a Mach-E" and I wrote back and said "yeah probably because of the online credit app on your web site you insisted I do; I told them that"
Notice that week from delivery to inspection? That's because despite over a month of warning, my dealer still couldn't do Options. They blamed "software problems" and "Ford Credit problems". I know things I can't say here but I'll just say that they were somewhat honest and somewhat full of crap. Even when I picked up they were like "yeah Ford Credit has only 'half approved' this so we may have to call you back in a week" and I was like "okay dude whatever."

They also forgot to ask me for my down payment check. I had to remind them.

Anyway that whole part sucked. I chose the dealer I did because I bought four cars from them in the past and all went smoothly. The finance person on pickup was like "is this your first hybrid (sic)" and I said "no it's my fourth, including two I bought from you" and I literally meant "you" since he's the same guy that did the paperwork the last two times, 10 and 8 years ago. lol.

No wind noise, no dash hum, no Sync 4A crashes yet. Did have Bluetooth drop today for a short time, saying it couldn't connect to the phone - it was after I had sat parked in full Run mode for about 10 minutes. Don't know if that was related.

Saw one strange preset bug that I wonder is what some others have seen and just didn't realize it - it looked like some presets were "lost" but they actually were set right, just not shown right on the screen. In other words, the icon and name on the preset button were wrong, but the underlying preset was right.

A different bug I saw was SiriusXM 360L related, where a streaming-only channel I was able to select and preset (80s/90s Pop) but then later the station seemed to disappear. Very weird bug. (By the way, if there's a "broken" preset like this, it confuses the wheel controls a little when you hit that preset.) But adding the post-3-month plan to my account for the car (thanks for the $5 pointer, @generaltso!) lit up the extra streaming presets through like Road Trip Radio that I'm not used to having on a Ford with a Sirius tuner and that's nice, because stations like Road Trip Radio and Rock Bar rock. 🤘

I did play some USB media including some lossless but nothing to really really work the B&O system yet. Need to play some solid classical or something to really stress it properly.

I used Android Auto for about two minutes, just a long enough to see that it worked and go "yup, still don't care." 😛 Did it wirelessly; haven't done wired to the car yet at all.

Ford Owner site seems to think I still need to send the user profile to the car but it's changed its mind about how far into it I am. It was 75%, now it's 50%. The site also shows four vehicle health check issues. 🙄

I did buy an extended warranty from Lombard Ford because it was inexpensive enough and I will sleep better at night. It's likely money I will have "wasted" but my piece of mind has value and this would be a better "gambling loss" than a trip to Las Vegas. 😉

Anyway there you go, whole nine yards. I think that's everything I wanted to hit.

oh and here's a picture with a rubber duck because for historical reasons all of my cars for at least 6 back have had a duck on the dash. This duck will probably be swapped with the duck in the Fusion (which is currently at the dealer having maintenance work and repair work done).

20210326_153536.jpg

The truth is finally out. Congratulations!!!!
A couple things I've noticed since getting mine, that'd I'd very much agree with you on:
  • Lol, I saw the same SiriusXM bug. Saving a preset for Alt Nation over top of the "Highway" one instead saved "80s on 8". That was a head scratcher. But sure, I'll keep it there...
  • I, too, had no wind noise or sync crashes, but I have so far heard the screen buzz on both Mach-Es I've been in. It varies with the dimmer level.
  • Your dealership guys seem really bad. That weeklong wait must have been horrible. I'm sorry to hear that. Mine had a 2-day delay for the same reason, but didn't need any help otherwise and eventually figured it out - we were the "guinea pigs".
100% Agree - it's a mustang. It's a fat (and quiet) mustang, yes, but it's got the soul. And I'm a 3-time previous Mustang owner.
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #6
Congrats!

Time to remove "ordered" from your vehicle list!
yeah you know at some point the forum software changed the length of allowed text and I can't just remove "ordered" now, need to remove more than that :( but yeah I have to do something.

edit: oh now I can. lol
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #8
Lol, I saw the same SiriusXM bug. Saving a preset for Alt Nation over top of the "Highway" one instead saved "80s on 8". That was a head scratcher. But sure, I'll keep it there...
believe it or not this sounds like a different bug still lololol...

mine, the correct one saved, just the picture/name didn't show right. yours sounds like the wrong one saved?

it didn't repro - only happened the very first day.

I did see the "keep resetting to three rows of presets" bug (kept setting it to two) and eventually just said "OK FINE!" and set the third row too... you win, Sync! 😂
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #9
Sorry I outed you before you were ready. That’s never cool!

Congrats!
it was on me for not being more careful :p it's amazing that I went as long as I did tbh, I'm not good at keeping secrets when I'm happy about them 😂
 

VegStang

Well-Known Member
First Name
Leo
Joined
Jan 30, 2020
Messages
753
Reaction score
922
Location
Silicon Valley
Vehicles
Pacifica PHEV, Mercedes BEV (Past Fords- Escape Hybrid, 67 Mustang Convertible)
Occupation
Artist, animal rights activist
Country flag
Congrats dude! Mine goes into the dealer tomorrow to have the imperfections, chips buffed out and touched up. Saturday comes the clear bra then I can finally take it out on the freeway!
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,962
Reaction score
8,175
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #14
but I have so far heard the screen buzz on both Mach-Es I've been in. It varies with the dimmer level.
I just heard it for the first time. it absolutely was not there before - even earlier today. 😢

I blame you, @sockmeister .
 

sockmeister

Well-Known Member
Joined
Sep 24, 2020
Messages
1,259
Reaction score
1,918
Location
Pennsylvania
Vehicles
2021 Mustang Mach-E4x
Occupation
SW Engineer
Country flag
I just heard it for the first time. it absolutely was not there before - even earlier today. 😢

I blame you, @sockmeister .
And once you hear it, you'll never unhear it... I'm sorry!!
The good news is, changing the screen dimmer (buttons near the headlight switch) will change both the loudness and "pitch" of the buzzing.

It's definitely a duty-cycle related thing for the screen brightness and I wish they went with a better supplier for this. If enough of us complain, they will fix it...
 

Advertisement





 


Advertisement
Top