Mach E GT (non PE) with Shift System Fault - Without car since 9/2/22

MagnusThunderspeaker

Active Member
Joined
Aug 2, 2021
Threads
2
Messages
28
Reaction score
20
Location
90042
Vehicles
2021 Mache GT Cyber Orange On Order
Country flag
Hey Everyone,

Just hoping to find some info on an error that we got about a week and a half ago. We switched from Reverse to Drive and the car freaked out and essentially bricked. The Shift System Fault error popped up and wouldn't engage any gears we rolled backwards into a fence before we were able to engage the parking brake. We had to get the car towed to the dealer and have not heard a single thing from them. I finally got through to the technician this morning and they told me that they still need to take off the panels to see what is causing the issue... It makes me think that they have not really taken a look at it other than to see if it would start and the error was cleared, but I might be frustrated/cynical. Our dealer is Star Ford in Glendale, CA.

This is the 2nd time we have gotten this error. We got this error on a road trip while we were in Grants, NM. They towed us to the local dealer who cleared the codes and took a look and said "it must have gotten wet." That all took about 4-5 hours and we were back on the road heading home. The dealer in NM was super helpful and very nice.

Part of our frustration is that they have not communicated well, and we have been asking about a courtesy vehicle since Saturday after the initial incident (9/3). Only today did they say that they could text us an enterprise reservation number, but we would have to pay taxes. It's incredibly frustrating that it has taken so long to just get the tiniest amount of information. We were trying to be nice and let them get to work at first, but it seems that has bit us in the ass.

So if anyone has any ideas about what this error might be I would love to have some more information.

Thanks everybody!

**Edit to upload a JPG not PDF.

68386956221__EB0C4EEC-DB8C-495B-8D0E-363542E6CB28.jpg

 

Ford Motor Company

Well-Known Member
Official Ford Account
First Name
Ford
Joined
May 10, 2021
Threads
9
Messages
948
Reaction score
1,658
Location
Dearborn, MI
Vehicles
Mach-E
Country flag
Hey Everyone,

Just hoping to find some info on an error that we got about a week and a half ago. We switched from Reverse to Drive and the car freaked out and essentially bricked. The Shift System Fault error popped up and wouldn't engage any gears we rolled backwards into a fence before we were able to engage the parking brake. We had to get the car towed to the dealer and have not heard a single thing from them. I finally got through to the technician this morning and they told me that they still need to take off the panels to see what is causing the issue... It makes me think that they have not really taken a look at it other than to see if it would start and the error was cleared, but I might be frustrated/cynical. Our dealer is Star Ford in Glendale, CA.

This is the 2nd time we have gotten this error. We got this error on a road trip while we were in Grants, NM. They towed us to the local dealer who cleared the codes and took a look and said "it must have gotten wet." That all took about 4-5 hours and we were back on the road heading home. The dealer in NM was super helpful and very nice.

Part of our frustration is that they have not communicated well, and we have been asking about a courtesy vehicle since Saturday after the initial incident (9/3). Only today did they say that they could text us an enterprise reservation number, but we would have to pay taxes. It's incredibly frustrating that it has taken so long to just get the tiniest amount of information. We were trying to be nice and let them get to work at first, but it seems that has bit us in the ass.

So if anyone has any ideas about what this error might be I would love to have some more information.

Thanks everybody!

**Edit to upload a JPG not PDF.

68386956221__EB0C4EEC-DB8C-495B-8D0E-363542E6CB28.jpg
Hi there. Can you send us a DM with your VIN and dealership info? I can look into this for you.
 

Neil4Real

Well-Known Member
Joined
Jul 8, 2021
Threads
11
Messages
2,006
Reaction score
1,860
Location
Southern California
Vehicles
Mach-E GT Performance Edition - Shadow Black
Country flag
Open a case with the Ford BEV team. Your car wouldn't shift gears, but that also means your brakes just wouldn't work or do you try and shift without pressing the brake pedal? Obviously you can do this, but I'm wondering how you rolled into a fence and had to engage the parking brake?
 
OP
OP
MagnusThunderspeaker

MagnusThunderspeaker

Active Member
Joined
Aug 2, 2021
Threads
2
Messages
28
Reaction score
20
Location
90042
Vehicles
2021 Mache GT Cyber Orange On Order
Country flag
Open a case with the Ford BEV team. Your car wouldn't shift gears, but that also means your brakes just wouldn't work or do you try and shift without pressing the brake pedal? Obviously you can do this, but I'm wondering how you rolled into a fence and had to engage the parking brake?
Yeah it was one of those weird things where we were on a slight incline makine a 3 point turn. I shifted from Reverse to Drive using the brake, then the car shuddered. A few error messages popped up that I didn't catch as it went into neutral, I was caught off guard for a moment before I was able to hit the brake pedal while trying to shift it into gear. It looked like it shifted into Drive then popped into Neutral, that's when we finally pulled the e-brake.

Luckily it seemed like minor damage to the rear driver's side corner panel, but still a little frustrating.

Quick Caveat: It all happened pretty quick, so I might have missed another warning sign that could have helped me stop the car.

Also, dumb question who would I contact to open a case with the FORD BEV team.

Thanks!
 


OP
OP
MagnusThunderspeaker

MagnusThunderspeaker

Active Member
Joined
Aug 2, 2021
Threads
2
Messages
28
Reaction score
20
Location
90042
Vehicles
2021 Mache GT Cyber Orange On Order
Country flag
I just wanted to post a couple updates for anyone else who is dealing with STAR FORD or this specific issue.

Monday we finally talked to our technician. I was put on about a 45 min hold before they came back to tell me that they had done the Ford suggested reset. They drove it 3 feet before the error came back and locked up. They then tried to blame the shift fault on the collision with the fence that the Shifting fault caused. That was a bit frustrating... I asked if they would need to order parts and how long they anticipated this to take. The response was that they would look at it more on Monday/Wednesday but didn't know if they would have to order a part. Then promised to call with an update at EOD or Wednesday...

After no follow up on Wednesday we called on Thursday. I left a message after another 45-55 min on hold. This leads us to Friday, today...

Friday: This morning I called an hour after they opened. I talked with the reception person, before another 30-45 min being stuck on hold. I left another message and didn't hear back. Finally my wife got them on the phone and she was told they still need to put the car on "the rack" to look at the transmission. They think that is what is broken, and they might need to order a part... Then told her that it will be another 2-3 weeks at least.

We are incredibly frustrated with how this has been going so far. Our car has been in the service department for 3 weeks at this point, and it's sounding like another 3 weeks at the moment. If any one has read to this point and can let me know if a 6 week service is normal or with in a window of now times, maybe that would lessen our frustration.

At the very least, thank you for letting me express my frustration.
 

Bongjovi

Well-Known Member
First Name
David
Joined
Apr 22, 2021
Threads
3
Messages
50
Reaction score
47
Location
Palm City
Vehicles
Ford Mach E X AWD
Occupation
General Manager
Country flag
I just wanted to post a couple updates for anyone else who is dealing with STAR FORD or this specific issue.

Monday we finally talked to our technician. I was put on about a 45 min hold before they came back to tell me that they had done the Ford suggested reset. They drove it 3 feet before the error came back and locked up. They then tried to blame the shift fault on the collision with the fence that the Shifting fault caused. That was a bit frustrating... I asked if they would need to order parts and how long they anticipated this to take. The response was that they would look at it more on Monday/Wednesday but didn't know if they would have to order a part. Then promised to call with an update at EOD or Wednesday...

After no follow up on Wednesday we called on Thursday. I left a message after another 45-55 min on hold. This leads us to Friday, today...

Friday: This morning I called an hour after they opened. I talked with the reception person, before another 30-45 min being stuck on hold. I left another message and didn't hear back. Finally my wife got them on the phone and she was told they still need to put the car on "the rack" to look at the transmission. They think that is what is broken, and they might need to order a part... Then told her that it will be another 2-3 weeks at least.

We are incredibly frustrated with how this has been going so far. Our car has been in the service department for 3 weeks at this point, and it's sounding like another 3 weeks at the moment. If any one has read to this point and can let me know if a 6 week service is normal or with in a window of now times, maybe that would lessen our frustration.

At the very least, thank you for letting me express my frustration.
that’s not bad

I have had my car a total of ten days since mid July

your car and mine probably arent getting fixed any time soon if ever
 

Mach-Lee

Well-Known Member
First Name
Lee
Joined
Jul 16, 2021
Threads
65
Messages
2,241
Reaction score
3,614
Location
Wisconsin
Vehicles
2022 Mach-E Premium AWD
Occupation
Sci/Eng
Country flag
OP
OP
MagnusThunderspeaker

MagnusThunderspeaker

Active Member
Joined
Aug 2, 2021
Threads
2
Messages
28
Reaction score
20
Location
90042
Vehicles
2021 Mache GT Cyber Orange On Order
Country flag
that’s not bad

I have had my car a total of ten days since mid July

your car and mine probably arent getting fixed any time soon if ever
Sorry to hear about your car. I fear you are correct, and that makes me sad...

What is the issue with your mache?
 
OP
OP
MagnusThunderspeaker

MagnusThunderspeaker

Active Member
Joined
Aug 2, 2021
Threads
2
Messages
28
Reaction score
20
Location
90042
Vehicles
2021 Mache GT Cyber Orange On Order
Country flag
You need a GSM update. Give this TSB to your dealer: https://www.macheforum.com/site/thr...des-dtc-built-on-or-before-09-sep-2021.11505/

This could potentially be fixed in 15 minutes with a software update, unless your park pawl is damaged.

BTW, if the car isn't stopping, you should go for the brake pedal before the parking brake.

Thanks for the link! I will try to get the technician or service person on the phone tomorrow and ask if they have tried this. Fingers crossed they haven't and we get our car back sooner than later.

Yeah, I have been kicking myself for weeks now about the car rolling backwards. It was just so surprising when it popped into neutral after being in drive that I got flustered. Would have loved for that not to have happened, hahaha.

Thanks again, we'll see if they know about this update.

 

 
Top