One-Pedal mode stops working without warning

AntG

Member
Joined
Aug 8, 2022
Threads
1
Messages
5
Reaction score
4
Location
Elstree, Hertfordshire
Vehicles
Mach E
Hi all, I have had my Mach E for 4 months and love driving it. I have been driving in one-pedal mode but one day when I lifted off the accelerator the car didnt slow down at all as expected and I needed to hit the brakes. When I checked the car set-up it shower one-pedal was engaged and when I turned the car off and then on again it worked fine. I took it to a Ford garage but it had reverted to how it should be and they said they had never heard of this problem before. They were unable to download anything that would show what had happened. They updated the latest software just in case but since then it has dropped out a couple of times. They dont seem to know what to do about it. Has anyone else suffered this problem? regards Antony

 

alexgorod

Well-Known Member
First Name
Alex
Joined
Jul 27, 2021
Threads
9
Messages
650
Reaction score
692
Location
Michigan
Vehicles
MME Premium SB AWD (2021 CR-V - wife's)
Occupation
DBA
Country flag
What was your battery percentage at that time? Theoretically, if it was at 100% regeneration might not work due to full battery.

Still, it's a lousy theory...
 

Toreus

Well-Known Member
First Name
Ed
Joined
Dec 10, 2021
Threads
0
Messages
90
Reaction score
112
Location
NC
Vehicles
2022 Iced Blue Silver Premium ER AWD
Occupation
IT
Country flag
I noticed after my recall update for the HVJB, one pedal was off and needed to be reenabled. Granted this wasn’t in the middle of operation, but is still worth noting.
 

cyberman

Active Member
First Name
Nick
Joined
Mar 13, 2022
Threads
2
Messages
27
Reaction score
21
Location
Preston, United Kingdom
Vehicles
2022 Mustang Mach E AWD SR
Occupation
Retired
Hi all, I have had my Mach E for 4 months and love driving it. I have been driving in one-pedal mode but one day when I lifted off the accelerator the car didnt slow down at all as expected and I needed to hit the brakes. When I checked the car set-up it shower one-pedal was engaged and when I turned the car off and then on again it worked fine. I took it to a Ford garage but it had reverted to how it should be and they said they had never heard of this problem before. They were unable to download anything that would show what had happened. They updated the latest software just in case but since then it has dropped out a couple of times. They dont seem to know what to do about it. Has anyone else suffered this problem? regards Antony
Hi Antony,
I am pleased to see your post, especially from the UK, as this is exactly what has been happening with my Mach E. I posted a thread on 26 June here:
https://www.macheforum.com/site/thr...lf-off-disengages-itself-while-driving.19036/
but did not find anyone else with the same symptoms. All those who replied were in the US and always saw a warning message on the IPC. It sounds like you may be having the exact same symptoms as myself. Please have a read of my thread of 26 June and confirm if that is the case.
So this is what my screens show just after 1-Pedal Drive drops out: the feature is ON in the Controls in the centre screen; the 1-Pedal Drive icon is mising on the IPC behind the steering wheel:

1-Pedal Drive disengages 15-01 on 10 Aug 2022.jpg


When 1-Pedal Drive is ON and engaged the icon in the IPC is displayed to the left of READY like this:

1-Pedal Drive engaged 11 Aug 2022.jpg


For your information I have found that all that is necessary to re-engage 1-Pedal Drive is to shift out of Drive. So you can bring the vehicle to a stop using the brake pedal and then shift to N or P and the icon will re-appear and 1-Pedal Drive will function. But I have also discovered that, while the vehicle is still in motion, I can just lift my foot then shift to N then shift straight back to D and carry on driving. That is what I am now doing and it only takes a few moments.

I have now had 1-Pedal Drive disengage while driving at least 10 times since 21 March 2022 when my car was new. My car is a model year 2022, AWD, Standard Range battery. What exact model is your Mach E?

I am keeping a record now each time this happens in case there are any DTCs (error codes) in the car's logs around that date/time. My car is booked in for the 22S41 "Main HV Contactor Welding" recall on 26 Sep 2022 and I have asked them to also look into this 1-Pedal Drive fault. From what you have reported from your visit to the dealer that may not produce a solution. However, I think it will feed into Ford's list of known faults and lead to a solution at some point. Can you share the name of your dealer and the date on which your Mach E was in for service so I can share that with my dealer, Evans Halshaw in Preston. Thanks!
 
Last edited:


OP
OP

AntG

Member
Joined
Aug 8, 2022
Threads
1
Messages
5
Reaction score
4
Location
Elstree, Hertfordshire
Vehicles
Mach E
Hi Antony,
I am pleased to see your post, especially from the UK, as this is exactly what has been happening with my Mach E. I posted a thread on 26 June here:
https://www.macheforum.com/site/thr...lf-off-disengages-itself-while-driving.19036/
but did not find anyone else with the same symptoms. All those who replied were in the US and always saw a warning message on the IPC. It sounds like you may be having the exact same symptoms as myself. Please have a read of my thread of 26 June and confirm if that is the case.
So this is what my screens show just after 1-Pedal Drive drops out: the feature is ON in the Controls in the centre screen; the 1-Pedal Drive icon is mising on the IPC behind the steering wheel:

1-Pedal Drive disengages 15-01 on 10 Aug 2022.jpg


When 1-Pedal Drive is ON and engaged the icon in the IPC is displayed to the left of READY like this:

1-Pedal Drive engaged 11 Aug 2022.jpg


For your information I have found that all that is necessary to re-engage 1-Pedal Drive is to shift out of Drive. So you can bring the vehicle to a stop using the brake pedal and then shift to N or P and the icon will re-appear and 1-Pedal Drive will function. But I have also discovered that, while the vehicle is still in motion, I can just lift my foot then shift to N then shift straight back to D and carry on driving. That is what I am now doing and it only takes a few moments.

I have now had 1-Pedal Drive disengage while driving at least 10 times since 21 March 2022 when my car was new. My car is a model year 2022, AWD, Standard Range battery. What exact model is your Mach E?

I am keeping a record now each time this happens in case there are any DTCs (error codes) in the car's logs around that date/time. My car is booked in for the 22S41 "Main HV Contactor Welding" recall on 26 Sep 2022 and I have asked them to also look into this 1-Pedal Drive fault. From what you have reported from your visit to the dealer that may not produce a solution. However, I think it will feed into Ford's list of known faults and lead to a solution at some point. Can you share the name of your dealer and the date on which your Mach E was in for service so I can share that with my delaer, Evans Halshaw in Preston. Thanks!
 

cyberman

Active Member
First Name
Nick
Joined
Mar 13, 2022
Threads
2
Messages
27
Reaction score
21
Location
Preston, United Kingdom
Vehicles
2022 Mustang Mach E AWD SR
Occupation
Retired
What was your battery percentage at that time? Theoretically, if it was at 100% regeneration might not work due to full battery.

Still, it's a lousy theory...
Thanks for this suggestion to check battery state of charge. However, I don't think it is a factor:
1. I have had 1-Pedal Drive disengage while driving at least 10 times and the battery state of charge has been 76%, 18%, 64%, 89%, and yes 100%.
2. Remember that 100% indicated state of battery charge is 100% of the capacity of the battery that Ford allow us to use. My 70kWh usable battery capacity is less than the whole of the installed 75kWh battery pack. My own observations of setting off on a trip having charged to 100% with 1-Pedal Drive engaged is that 1-Pedal Drive feels entirely normal right from the first few yards. It does not feel disengaged or scaled back in any way right from the first few yards.
3. 1-Pedal Drive is just an automated way of running regeneration on the motors to put energy back into the battery. To get the car moving in the first place then energy must be removed from the battery. If regeneration is subsequently engaged then some of that energy can be recovered and sent back to the battery. The fraction of energy generally accepted as being captured is about 20% of that used in the first place. So, even the first call for regeneration will have somewhere to go in the battery because 4 times more energy was already removed from the battery before that to get the car moving.

I think the above makes sense but do tell me if I have got something wrong!
 
OP
OP

AntG

Member
Joined
Aug 8, 2022
Threads
1
Messages
5
Reaction score
4
Location
Elstree, Hertfordshire
Vehicles
Mach E
hi Nick, well I am so glad to read your reply....we are not alone :) So I got my lovely new baby in April and it is like yours 2022, AWD, Standard Range battery. All in all I reckon it has knocked out of one-pedal a dozen times and normally in the middle of driving rather than the start of a journey. I note your solution for getting back to one-pedal; thanks will use that.
For your record I bought my MachE from Gates of St Albans. When they looked at the car on both occasions I have seen them they couldnt see any DTCs (which I thought was strange). The dates were 21/7 and 1/8.
 

Polar

Well-Known Member
First Name
SBJ
Joined
Jun 5, 2021
Threads
19
Messages
475
Reaction score
791
Location
PNW
Vehicles
2021 Select RWD SR
Country flag
My guess is you accidentally engaged cruise control. I’ve done it plenty of times before.
 

cyberman

Active Member
First Name
Nick
Joined
Mar 13, 2022
Threads
2
Messages
27
Reaction score
21
Location
Preston, United Kingdom
Vehicles
2022 Mustang Mach E AWD SR
Occupation
Retired
My guess is you accidentally engaged cruise control. I’ve done it plenty of times before.
I can't answer for @AntG but my own observation, having had this happen at least 10 times, is that I am driving steadily on the motorway / highway with both hands on the rim of the steering wheel, not changing lanes or doing anything but driving straight ahead, and 1-Pedal Drive will just disengage without the driver doing anything. I have also seen it happen about half of those 10 times when my wife is driving and I am in the passenger seat: she did nothing, pressed nothing on the steering wheel, and 1-Pedal Drive just disengaged.

But for information, do tell us exactly what "I've done it plenty of times before" actually entails. Did you press something, speak something...
 

Polar

Well-Known Member
First Name
SBJ
Joined
Jun 5, 2021
Threads
19
Messages
475
Reaction score
791
Location
PNW
Vehicles
2021 Select RWD SR
Country flag
Sure - I accidentally will brush the cruise activation button. Don’t even realize I’m in cruise until I lift and don’t slow down. The second I tap the brake or I turn off cruise control “1pd” shows right back up on the info panel and the car slows as expected.

The only other time it’s happened has been after updates - which then usually involves me slamming on the brake as I back out of my garage.
 
Last edited:
OP
OP

AntG

Member
Joined
Aug 8, 2022
Threads
1
Messages
5
Reaction score
4
Location
Elstree, Hertfordshire
Vehicles
Mach E
Sure - I accidentally will brush the cruise activation button. Don’t even realize I’m in cruise until I lift and don’t slow down. The second I tap the brake or I turn off cruise control “1pd” shows right back up on the info panel and the car slows as expected.

The only other time it’s happened has been after updates - which then usually involves me slamming on the brake as I back out of my garage.
Like Nick above I also have had it happen in loads of different situations with either me or my wife driving with (as far as I am aware) nothing to do with cruise control activation
 

Ford Motor Company

Well-Known Member
Official Ford Account
First Name
Ford
Joined
May 10, 2021
Threads
9
Messages
948
Reaction score
1,658
Location
Dearborn, MI
Vehicles
Mach-E
Country flag
After the latest powertrain “Over The Air” update you will have your 1 Pedal drive setting reset to the factory setting, which is off. If you are a 1 Pedal user please check to make sure your vehicle is in 1 Pedal mode by looking for the ICON in the cluster. This will be corrected in the next powertrain OTA update to retain your settings.
 

cyberman

Active Member
First Name
Nick
Joined
Mar 13, 2022
Threads
2
Messages
27
Reaction score
21
Location
Preston, United Kingdom
Vehicles
2022 Mustang Mach E AWD SR
Occupation
Retired
After the latest powertrain “Over The Air” update you will have your 1 Pedal drive setting reset to the factory setting, which is off. If you are a 1 Pedal user please check to make sure your vehicle is in 1 Pedal mode by looking for the ICON in the cluster. This will be corrected in the next powertrain OTA update to retain your settings.
Thanks for the suggestion but this is definitely not what is going on. In summary, one is driving along with 1-Pedal Drive in operation, the icon showing in the cluster, and it will simply disengage with no input from the driver and no message to the driver except for the disappearance of the icon from the cluster.

Here in the UK I have only had one OTA download from 21 March 2022 to present and that was for a map update.

Given that there are at least 2 cars in the UK (both MY 2022, AWD with standard range battery) with this identical issue, is there some way we can escalate this other than through our dealers?
 

Totallyford

Well-Known Member
First Name
Ken
Joined
Jun 19, 2020
Threads
4
Messages
93
Reaction score
141
Location
Orting wa
Vehicles
66 mustang rest, 70 Boss, 98 svt contour, 89 f 150, escort, c max
Occupation
Retiree
Country flag
Like Nick above I also have had it happen in loads of different situations with either me or my wife driving with (as far as I am aware) nothing to do with cruise control activation
Like Polar this has happened to me half a dozen times. After this happened 2 or 3 times l happened to notice the speed in the upper hand corner was crossed out and grayed. This has happened several times since and every time the speed set indicator is crossed out and grayed. So don't just disregard Polar suggestion it's worth a look.

 

 
Top