JCHLi

Well-Known Member
Joined
Jun 28, 2020
Messages
1,014
Reaction score
1,450
Location
Michigan
Vehicles
2021 Mustang Mach-E First Edition
Country flag
So this morning is the first time I have driven my Mach-E since getting the 1.6.0 OTA, and I am also seeing a noticeable reduction in regen breaking, even while in Unbridled and using 1-pedal driving. I don't know if this is due to Ford trying to address the issues with the regen failing that we have seen multiple times on this forum, but that is my guess.

The car is definitely coasting a lot more than it did in the past, which isn't something that I like. I want all the regen that I can get!

I also noticed a difference in the Advanced Cruise Control and Lane Keeping, it seems to be hugging the left lane a lot. Before it would center me in the lane nicely, but now it wants to hug the left lane marker for some reason. Has anyone else noticed this? I tried turning it off and on again but it didn't change the behaviour.
I have not noticed this yet. However, if it hugs one side or the other (which it does occasionally), you just need to nudge it back to your preferred position. It should then maintain there.
Advertisement

 

Mathington

Well-Known Member
First Name
Matthew
Joined
Jul 6, 2021
Messages
117
Reaction score
111
Location
Canada
Vehicles
Mach-E Premium SR AWD
Country flag
I have not noticed this yet. However, if it hugs one side or the other (which it does occasionally), you just need to nudge it back to your preferred position. It should then maintain there.
I tried multiple times, manually steering the car to the center while it was on ACC and the car went right back to hugging the left lane.

I will try it again later today on my drive home to see if there is any difference.
 

mpshizzle

Well-Known Member
Joined
Mar 22, 2021
Messages
564
Reaction score
723
Location
Utah
Vehicles
Mustang Mach E 4X
Country flag
I tried multiple times, manually steering the car to the center while it was on ACC and the car went right back to hugging the left lane.

I will try it again later today on my drive home to see if there is any difference.
I'm not sure what your style is when using lane centering, but usually I will just rest my hand on the bottom of the wheel so I don't have to continually tap. Occasionally it will start hugging one side or the other. If it does that I will just let go entirely for a few seconds and it will usually center itself again.. it's like it over compensates for the weight of my hand and needs a few seconds with no input to reset
 

Mathington

Well-Known Member
First Name
Matthew
Joined
Jul 6, 2021
Messages
117
Reaction score
111
Location
Canada
Vehicles
Mach-E Premium SR AWD
Country flag
I'm not sure what your style is when using lane centering, but usually I will just rest my hand on the bottom of the wheel so I don't have to continually tap. Occasionally it will start hugging one side or the other. If it does that I will just let go entirely for a few seconds and it will usually center itself again.. it's like it over compensates for the weight of my hand and needs a few seconds with no input to reset
I usually just gently hold the bottom left and right of the steering wheel while on ACC to prevent from getting the warning and never had this problem before on my daily commute until this morning. Even when I centered the car manually and let go of the steering wheel, it started to steer towards the left lane and hugged it. This was not on a turn or curve, but on flat, straight part of the highway.

I eventually just turned off the ACC as I didn't feel comfortable with the way it was acting.
 

JuliaSWMME

Active Member
Joined
Mar 13, 2021
Messages
42
Reaction score
58
Location
Ontario
Vehicles
2021 Space White Premium
Country flag
So this morning is the first time I have driven my Mach-E since getting the 1.6.0 OTA, and I am also seeing a noticeable reduction in regen breaking, even while in Unbridled and using 1-pedal driving. I don't know if this is due to Ford trying to address the issues with the regen failing that we have seen multiple times on this forum, but that is my guess.

The car is definitely coasting a lot more than it did in the past, which isn't something that I like. I want all the regen that I can get!
I am experiencing the same, it is definitely coasting too much on unbridled one pedal. I was recently driving in whisper mode to conserve battery and now unbridled feels kind of similar. Do not like. What’s the point one 1PD if you have to brake?

I also noticed the braking for adaptive cruise takes longer than it used to. It was much smoother before. I played around with it on county roads yesterday and I had to adjust my speed down much earlier coming into a town than I used to or else I’m flying into a 50 still doing 75.
 

benk016

Well-Known Member
First Name
Ben
Joined
Nov 12, 2020
Messages
1,877
Reaction score
2,737
Location
Tulsa, Oklahoma
Vehicles
2021 Mustang Mach-E GT
Country flag
So this morning is the first time I have driven my Mach-E since getting the 1.6.0 OTA, and I am also seeing a noticeable reduction in regen breaking, even while in Unbridled and using 1-pedal driving. I don't know if this is due to Ford trying to address the issues with the regen failing that we have seen multiple times on this forum, but that is my guess.

The car is definitely coasting a lot more than it did in the past, which isn't something that I like. I want all the regen that I can get!

I also noticed a difference in the Advanced Cruise Control and Lane Keeping, it seems to be hugging the left lane a lot. Before it would center me in the lane nicely, but now it wants to hug the left lane marker for some reason. Has anyone else noticed this? I tried turning it off and on again but it didn't change the behaviour.
This is actually something I've noticed since I got my car in Feb. Somedays the regen seems a lot stronger than others.

Sometimes as soon as you release the accelerator, you start slowing down as you'd expect. But other times, you let off the accelerator, and it does just feel like you're coasting. I haven't been able to come up with anything that makes it different either. Just seems random.
 

macchiaz-o

Well-Known Member
First Name
Jonathan
Joined
Nov 25, 2019
Messages
5,702
Reaction score
11,368
Location
Valley on the Sun 😰
Vehicles
Premium RWD SR
Country flag
I'm thinking this is the MME on my network.
What is everyone else's named?

Screenshot_20210802-172951_Deco.jpg
What are the first three octets of its MAC address?

There's something on my network I labeled as "maybe-Mach-E". I don't remember its original name if it had one. The address starts with A8:3F:A1.
 

JCHLi

Well-Known Member
Joined
Jun 28, 2020
Messages
1,014
Reaction score
1,450
Location
Michigan
Vehicles
2021 Mustang Mach-E First Edition
Country flag
What are the first three octets of its MAC address?

There's something on my network I labeled as "maybe-Mach-E". I don't remember its original name if it had one. The address starts with A8:3F:A1.
You can check your cars Mac address on the settings. I don't remember exactly, but it is under something like manage wireless connection.
 

ncaadam

Well-Known Member
Joined
Jun 21, 2021
Messages
134
Reaction score
167
Location
USA
Vehicles
Mustang Mach-E Premium Ext AWD
Country flag
I am experiencing the same, it is definitely coasting too much on unbridled one pedal. I was recently driving in whisper mode to conserve battery and now unbridled feels kind of similar. Do not like. What’s the point one 1PD if you have to brake?
I just drove for the first time since my 1.6.0 update and can agree that unbridled 1PD is noticeably different. While driving around the city, actually had to use the brake many times.

Not sure I care too much as long as we’re not losing any regen. Just wanted to add to the observation pool.
 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
2,137
Reaction score
2,874
Location
Glendale, AZ
Vehicles
21 Infiniti QX50, 21 MME SR RWD
Occupation
Regional Service Manager
Country flag
You can check your cars Mac address on the settings. I don't remember exactly, but it is under something like manage wireless connection.
I poked around for a few minutes last night when I got home from dinner but I didn't see it.
 

DYohn

Well-Known Member
First Name
David
Joined
Jul 3, 2021
Messages
441
Reaction score
883
Location
Valley of the Sun
Vehicles
2021 Mach E Premium Ex
Country flag
Just adding my experience to this thread. Ford Pass and PaaK was working fine in my car, but I just received OTA PowerUp 1.6 and this broke Ford Pass and PaaK (as others have mentioned, Ford logo appears on phone screen for 10 seconds or so then app crashes.) The car also lost connectivity and I had to turn that function off then back on inside the car Settings screen, which did re-enable BT and WiFi but not bring back Ford Pass or PaaK. Restarting my iPhone did not help. Removed and reinstalled Ford Pass, which enabled the app to run again but not PaaK. Had to delete all keys in the app and reinstall (also had to reset PaaK from the car: Settings-General-Reset.) Finally it seems to work again.

This will be a genuine PiiA (pain in the ass) if we have to go through this every time there is an OTA update...
 

RickMachE

Well-Known Member
Joined
Jul 1, 2021
Messages
2,815
Reaction score
2,750
Location
SE MI
Vehicles
Mach-E Premium 4X, F-150, Lightning reserved
Country flag
So I got 1.4 today while sitting in my garage. But I got 1.6 a few days ago... One would think they send them in order... Opened car door, got no alert.
 

JCHLi

Well-Known Member
Joined
Jun 28, 2020
Messages
1,014
Reaction score
1,450
Location
Michigan
Vehicles
2021 Mustang Mach-E First Edition
Country flag
So I got 1.4 today while sitting in my garage. But I got 1.6 a few days ago... One would think they send them in order... Opened car door, got no alert.
You won't get the alert unless you turn on the feature. The controls for the securiAlert are within the Ford Pass app.

Other people reported similar updates occurring "out of order". The power up numbers aren't like normal software versions as the car runs multiple different software programs with individual revision levels. The order, at least for these two updates, it's not significant.
 

Utahridge

Member
Joined
Aug 6, 2021
Messages
6
Reaction score
5
Location
Michigan
Vehicles
2021 Ford Mach-E Premium 4x
Country flag
When heading to lunch today, I received a Blind Spot Detection / Cross Traffic system failure warning on the central display several times. In addition, I received a Reverse Parking Aid system failure when backing in at the restaurant.

Inside the restaurant I opened up the FordPass app and it said my Mach-E had been updated to PowerUp 1.4. I couldn't understand how this could happen because my Mach-E had just been updated to PowerUp 1.6 on Monday of this week and I have updates scheduled to only apply at 2 a.m. on Mondays.

After lunch, on the way back to work, I started receiving the Blind Spot Detection / Cross Traffic system failure warning again, so for now I have just turned off Blind Spot Detection, Cross Traffic and the Reverse Parking Aid in the settings to stop the warnings.

Since picking up my Mach-E at the end of June it has been flawless and I was very surprised to see these warnings today. I'm sure these problems relate to the unscheduled system update to PowerUp 1.4.

Any help or guidance would be greatly appreciated.
 
Last edited:

JCHLi

Well-Known Member
Joined
Jun 28, 2020
Messages
1,014
Reaction score
1,450
Location
Michigan
Vehicles
2021 Mustang Mach-E First Edition
Country flag
When heading to lunch today, I received a Blind Spot Detection / Cross Traffic system failure warning on the central display several times. In addition, I received a Reverse Parking Aid system failure when backing in at the restaurant.

Inside the restaurant I opened up the FordPass app and it said my Mach-E had been updated to PowerUp 1.4. I couldn't understand how this could happen because my Mach-E had just been updated to PowerUp 1.6 on Monday of this week and I have updates scheduled to only apply at 2 a.m. on Mondays.

After lunch, on the way back to work, I started receiving the Blind Spot Detection / Cross Traffic system failure warning again, so I just turned off Blind Spot Detection, Cross Traffic and the Reverse Parking Aid in the settings - no more warnings.

Since picking up my Mach-E at the end of June it has been flawless and I was very surprised to see these warning today.

Any help or guidance would be greatly appreciated.
Order, at least of these two recent updates, seems to be irrelevant as they update different things (technically I think 1.4.0 would make since updates that were later superceded by 1.6.0 but from what I've seen, getting 1.4.0 doesn't walk back any 1.6.0 changes).

As far as scheduling, not all updates require scheduling, these will go through wherever certain criteria are met. Seems a lot of updates are getting pushed now, likely clearing up stuff before a bigger update .

As far as your warnings, my only guess is part of the install requires rebooting of various modules. Depending on when the install happened, the reboot sequence might have been interrupted, causing some modules not to report properly, therefore you get the warning light.

Advice would be to take to dealer, get it documented. I'd guess the warnings would all go away after a period of the car being shutdown, plugged in, and later restarted... But that's just a guess.
 
Advertisement

 
Advertisement
Top