mpshizzle

Well-Known Member
Joined
Mar 22, 2021
Messages
564
Reaction score
723
Location
Utah
Vehicles
Mustang Mach E 4X
Country flag
It's been that way prior to 2.1.0 for a lot of us. Not sure why it just changed for others since 2.1.0 only updates the gateway module. We've seen server-side changes before (like hiding the frunk button), so maybe that's what's going on here.
Well it could be coincidence, but I have never had that button enabled outside of Bluetooth range before. But last night my car updated and now I have it 🤷‍♂️
Advertisement

 

Neil4Real

Well-Known Member
Joined
Jul 8, 2021
Messages
611
Reaction score
465
Location
Southern California
Vehicles
Mach-e Premium AWD Extended Range - Infiniti Blue
Country flag
Well it could be coincidence, but I have never had that button enabled outside of Bluetooth range before. But last night my car updated and now I have it 🤷‍♂️
Same, I'm in the camp where I did NOT have it before 2.1.0 and now do. I have not tested it though!
 

mpshizzle

Well-Known Member
Joined
Mar 22, 2021
Messages
564
Reaction score
723
Location
Utah
Vehicles
Mustang Mach E 4X
Country flag
Strange note on this update... I woke up this morning to an update notice on my phone, but none in the car. I also noticed that blue cruise was still showing in my connected services.

Several drive cycles throughout the day and nothing changed. Tonight I was leaving the gym, and I remote started about 5 minutes before walking out (the app did confirm that the remote start was successful).

When I came out though, the car was not, in fact on. When I turned it on to drive away then the in car notification for the update appeared. At that point, BC disappeared from my connected services.

I'm not sure what, if any of these events are connected, but interesting to note.

Not particularly worried about the BlueCruise thing since it's still 4 years out.
 

likescookies

Member
First Name
Bob
Joined
Jan 29, 2020
Messages
9
Reaction score
5
Location
Minneapolis, MN
Vehicles
2001 Camry, 2004 Camry
Country flag
2.1.0 installed itself early this week, but since then the car is totally unresponsive to FordPass, both on my wife's and my mobile device. That means no remote start (or updated information about the car in the app). The timing couldn't be worse because it is seventeen below out right now and remote start makes my wife really happy. I've tried restarting my device to no effect. This finally motivated me to schedule a service appointment for the recall, but that's two-and-a-half weeks out. I haven't noticed any other reports of this nor has search revealed anything; I'm open to suggestions.
 

RickMachE

Well-Known Member
Joined
Jul 1, 2021
Messages
2,815
Reaction score
2,750
Location
SE MI
Vehicles
Mach-E Premium 4X, F-150, Lightning reserved
Country flag
I have 2.1.0. I do NOT have the Horn & Lights button illuminated without BT connected, so there goes that theory.
 

benk016

Well-Known Member
First Name
Ben
Joined
Nov 12, 2020
Messages
1,877
Reaction score
2,737
Location
Tulsa, Oklahoma
Vehicles
2021 Mustang Mach-E GT
Country flag
The Horn/Lights button has always been intermittent for me when BT is disconnected.

I will say lately its been more consistently active all the time though.
 

Kamuelaflyer

Well-Known Member
First Name
Bill
Joined
Feb 18, 2020
Messages
4,154
Reaction score
8,371
Location
Hawaii
Vehicles
2021 Premium Infinite Blue. ER AWD. 2020 Raptor
Country flag
Just drove the car for the first time since the 2.1.0 update. When I powered up, there was a Service Soon message and a wrench. I powered down, opened door, closed door, and powered up and the message was gone.

When I got home, I noticed a bunch of SecuriAlerts. I have never had that functionality. Back when that update came, I got a message with the ability to activate it in the message, but it always failed. Then the message vanished. Today I now have SecuriAlert with 2.1.0.

However, when I go into it, it's "OFF", and there is a scheduled called "Test" that is everyday. And I get messages saying that FordPass isn't responding.

When I was out, I repeatedly opened and closed doors. Only the last 2 show as alerts, so it turned on when I got home, not during the errands.
I’ve had SecuriAlert for quite some time. The scheduling ability has never worked for me under any circumstances. I either need to have it always on or always off. I leave it off. FWIW.
 

RickMachE

Well-Known Member
Joined
Jul 1, 2021
Messages
2,815
Reaction score
2,750
Location
SE MI
Vehicles
Mach-E Premium 4X, F-150, Lightning reserved
Country flag
Mine is off. But I got alerts. And I cannot turn it on..
 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
2,137
Reaction score
2,874
Location
Glendale, AZ
Vehicles
21 Infiniti QX50, 21 MME SR RWD
Occupation
Regional Service Manager
Country flag

SnBGC

Well-Known Member
First Name
Greg
Joined
Apr 20, 2020
Messages
3,704
Reaction score
6,546
Location
Phoenix
Vehicles
2021 Mach-E FE, 2021 Wrangler 4xe High Altitude
Occupation
Manager
Country flag
Pleased to report that 2.1.0 installed without consequence. I didn't lose my saved nav destinations, charge schedules, presets or anything else I can think of. Everything was right where I left it prior to the update.

I disabled automatic updates after the last OTA fiasco. Because of this, FordPass kept bugging and bugging me about the update with no apparent way to delete the message. I finally relented so on my next journey, I started the car and browsed to the update screen and then selected the option to update. I presume it downloaded the package during my drive (or perhaps it was already downloaded by that time.....not sure). After I parked but before turning off the car, I checked that screen again and it said Pending. Later that day I went for another drive and checked again and it looked like it finished installing.

It is kinda convenient that I can still drive the car while it prepares to update. Sounds like it will download while driving but waits for the car to be parked for the installation. If that is how it works then that is better than Tesla or Jeep. Both of those vehicles can't be driven while updating. From what I understand, the Tesla won't do anything until it finishes updating. The Jeep will let you drive but it will cancel the installation and try again later. Kinda interesting how different brands handle OTAs a little differently.

1641600112784.png

1641600150634.png

1641600197361.png

1641600241169.png

1641600330630.png
 
Advertisement

 
Advertisement
Top