PAAK (21B36) Recall to Chip Shortage Nightmare (**Help Please**)

JaysensHell

Member
First Name
Jaysen
Joined
Sep 14, 2021
Messages
5
Reaction score
6
Location
Fort Lauderdale
Vehicles
2021 Mach E, First Edition
Occupation
Sales Manager
Country flag
Well this is my first post here and I have been a silent lurker since March. My Carbon Grey FE is my favorite thing in the world even over my kids. JK.
Let me dumb this story down and hope that one of you can help me out some how. I had some time between jobs and decided to get my PAAK Recall (21B36) knocked out. Keep in mind my car was flawless and the PAAK issues only happened to me like 1 time out of 100 and I would just walk away and restart the app the make it connect again.
So I go in to my appointment at Pines Ford in Broward at 7am and say I would like the PAAK recall worked on and I'll stay on property till its fixed. 2 hours tops I figured looking at most of everyones experience. 4 hours later they are having issues with the download and decide to Uber me home. At the end of the day I'm like guys whats up. They are unsure and have to offer me a rental now. I don't want to get into my rental quality from Hertz but lets say it could of been a drug recall it was gross. The last five years with Lincoln and you get a Lincoln. Hard to fathom I know.
Another day or so goes by and I hear that the good old boys at Pines Ford blew up my :
Control Assembly - Audio/Visual Uni - Ford (LJ8Z-19H405-G)
Now we are having fun I say. I knew it was going to happen. I knew this going in for some reason.

So move on one month waiting for the part. Called the service guy, Brother whats up with the part?
Middle of October he says. Shut the Front Door.
I'm like someone better be paying my car payment.

I just can't believe this is happening. Its blows my mind that this part is MIA and can't be found.

I am humbly asking for any assistance for a fellow rider.

IMG_0112.jpg
Advertisement

 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
1,594
Reaction score
2,013
Location
Glendale, AZ
Vehicles
21 Infiniti QX50, 21 MME SR RWD
Occupation
Regional Service Manager
Country flag
Well this is my first post here and I have been a silent lurker since March. My Carbon Grey FE is my favorite thing in the world even over my kids. JK.
Let me dumb this story down and hope that one of you can help me out some how. I had some time between jobs and decided to get my PAAK Recall (21B36) knocked out. Keep in mind my car was flawless and the PAAK issues only happened to me like 1 time out of 100 and I would just walk away and restart the app the make it connect again.
So I go in to my appointment at Pines Ford in Broward at 7am and say I would like the PAAK recall worked on and I'll stay on property till its fixed. 2 hours tops I figured looking at most of everyones experience. 4 hours later they are having issues with the download and decide to Uber me home. At the end of the day I'm like guys whats up. They are unsure and have to offer me a rental now. I don't want to get into my rental quality from Hertz but lets say it could of been a drug recall it was gross. The last five years with Lincoln and you get a Lincoln. Hard to fathom I know.
Another day or so goes by and I hear that the good old boys at Pines Ford blew up my :
Control Assembly - Audio/Visual Uni - Ford (LJ8Z-19H405-G)
Now we are having fun I say. I knew it was going to happen. I knew this going in for some reason.

So move on one month waiting for the part. Called the service guy, Brother whats up with the part?
Middle of October he says. Shut the Front Door.
I'm like someone better be paying my car payment.

I just can't believe this is happening. Its blows my mind that this part is MIA and can't be found.

I am humbly asking for any assistance for a fellow rider.

IMG_0112.jpg
Have you sent a DM to @Ford Motor Company? They seem to have been helpful to some other users.
 

back_at_it_19

Well-Known Member
Joined
Jul 9, 2020
Messages
392
Reaction score
359
Location
Seattle area
Vehicles
Soon: GB FE; Now: 15 Fusion Energi, 15 CMax Energi
Country flag
Well this is my first post here and I have been a silent lurker since March. My Carbon Grey FE is my favorite thing in the world even over my kids. JK.
Let me dumb this story down and hope that one of you can help me out some how. I had some time between jobs and decided to get my PAAK Recall (21B36) knocked out. Keep in mind my car was flawless and the PAAK issues only happened to me like 1 time out of 100 and I would just walk away and restart the app the make it connect again.
So I go in to my appointment at Pines Ford in Broward at 7am and say I would like the PAAK recall worked on and I'll stay on property till its fixed. 2 hours tops I figured looking at most of everyones experience. 4 hours later they are having issues with the download and decide to Uber me home. At the end of the day I'm like guys whats up. They are unsure and have to offer me a rental now. I don't want to get into my rental quality from Hertz but lets say it could of been a drug recall it was gross. The last five years with Lincoln and you get a Lincoln. Hard to fathom I know.
Another day or so goes by and I hear that the good old boys at Pines Ford blew up my :
Control Assembly - Audio/Visual Uni - Ford (LJ8Z-19H405-G)
Now we are having fun I say. I knew it was going to happen. I knew this going in for some reason.

So move on one month waiting for the part. Called the service guy, Brother whats up with the part?
Middle of October he says. Shut the Front Door.
I'm like someone better be paying my car payment.

I just can't believe this is happening. Its blows my mind that this part is MIA and can't be found.

I am humbly asking for any assistance for a fellow rider.

IMG_0112.jpg
I’m headed in for my 10k in a week and was wondering whether to get the paak update. Like you it mostly works. Grrrr. So sorry for your story.
 

MachTee

Well-Known Member
First Name
Andy
Joined
Jun 9, 2021
Messages
119
Reaction score
236
Location
USA
Vehicles
MME Premium Infinite Blue SR AWD
Country flag
Sorry to hear about the mishap. Now I feel like I dodged a bullet.

I just had the PaaK update done on my car, along with the audio DSP and loud fan noise TSB applied. Brought it in 8am yesterday, got it back 12pm today. The service guy called me around 3 yesterday, saying they might not have it done the same day. Called again 8am this morning and confessed that something crashed during the update (not sure if it's their equipment or my car), that the car couldn't be started and it was a huge fiasco, then goes on to pat themselves on the back and said they forced the updates through and got the car started. He didn't mentioned which updates was screwed up but I suspect it's the one related to the loud fan during charging, which involves updating 5 or 6 major modules.

Thinking back, I did kind of hesitate asking them to perform the fan noise TSB, fearing something might get screwed up. It almost did.
 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
1,594
Reaction score
2,013
Location
Glendale, AZ
Vehicles
21 Infiniti QX50, 21 MME SR RWD
Occupation
Regional Service Manager
Country flag
Sorry to hear about the mishap. Now I feel like I dodged a bullet.

I just had the PaaK update done on my car, along with the audio DSP and loud fan noise TSB applied. Brought it in 8am yesterday, got it back 12pm today. The service guy called me around 3 yesterday, saying they might not have it done the same day. Called again 8am this morning and confessed that something crashed during the update (not sure if it's their equipment or my car), that the car couldn't be started and it was a huge fiasco, then goes on to pat themselves on the back and said they forced the updates through and got the car started. He didn't mentioned which updates was screwed up but I suspect it's the one related to the loud fan during charging, which involves updating 5 or 6 major modules.

Thinking back, I did kind of hesitate asking them to perform the fan noise TSB, fearing something might get screwed up. It almost did.
Just had the fan noise updates done on my car. The dealer says everything went well. I'll find out firsthand when I pick it up Thursday. 🤞🤞
 

deadduck

Well-Known Member
Joined
Mar 2, 2021
Messages
231
Reaction score
297
Location
California
Vehicles
No
Country flag
No idea on the problem, but many years ago a Ford service department half-arsed a repair on my Mustang. They refused to give me a loaner even though they admitted they screwed up the repair and had tried to take a short cut on it.

I really wish this car was made by a different manufacturer.
 
OP
OP
JaysensHell

JaysensHell

Member
First Name
Jaysen
Joined
Sep 14, 2021
Messages
5
Reaction score
6
Location
Fort Lauderdale
Vehicles
2021 Mach E, First Edition
Occupation
Sales Manager
Country flag
So I got some Hopium today. I have a case number and now its escalated heading up the ladder.
Great responses and help from @Ford Motor Company Social Media team.
Anyone else have a blown module and have any experiences with this?

Cheers.
 

bshaw

Well-Known Member
Joined
May 18, 2020
Messages
114
Reaction score
145
Location
Boston, MA
Vehicles
2021 MME AWD ER IB, 2017 Explorer
Country flag
I was just at my dealership picking up our Explorer from a service visit. I asked the guy if they'd done any of the Mach-E module updates yet. He was like "No, I don't think we have".

Since my issues are not majorly impacting the vehicle right now, I'm definitely going to wait until they've done a few before taking mine there. Or, just wait until more of them are pushed down via OTA. I seem to have gotten OTA 1.4 & 1.6 like most people have reported. I had a January build date.
 

KAustin

Well-Known Member
Joined
Apr 14, 2020
Messages
1,066
Reaction score
1,387
Location
WDC
Vehicles
Kia Telluride
Country flag
Sorry to hear about the mishap. Now I feel like I dodged a bullet.

I just had the PaaK update done on my car, along with the audio DSP and loud fan noise TSB applied. Brought it in 8am yesterday, got it back 12pm today. The service guy called me around 3 yesterday, saying they might not have it done the same day. Called again 8am this morning and confessed that something crashed during the update (not sure if it's their equipment or my car), that the car couldn't be started and it was a huge fiasco, then goes on to pat themselves on the back and said they forced the updates through and got the car started. He didn't mentioned which updates was screwed up but I suspect it's the one related to the loud fan during charging, which involves updating 5 or 6 major modules.

Thinking back, I did kind of hesitate asking them to perform the fan noise TSB, fearing something might get screwed up. It almost did.
How's the sound with the audio dsp update?
 
Advertisement

 
Advertisement
Top