Power-Up Update 2.3.0 half installed?

thefallenbeloved

Active Member
First Name
Mark
Joined
Aug 2, 2021
Threads
7
Messages
36
Reaction score
8
Location
Columbus Ohio
Vehicles
Ford Focus ST, Mustang Mach-E
Country flag
Guys/Gals,

I got a notification from my app on my phone and in the car that an update was installed and I was thrilled. I went and checked and it says 2.3.0 was installed but when I check system updates on my car it still says i'm on 2.1.0? Is it only half installed?

I did notice I have blocks and the updated sketch. The volume placement has changed like others have said. This just seems weird?

 

GadgetTech

Active Member
First Name
Garrett
Joined
Oct 7, 2021
Threads
0
Messages
36
Reaction score
51
Location
Des Moines, Iowa
Vehicles
2021 Ford Mach E Primium Shadow Black
Occupation
IT
Country flag
It might be a bug, I noticed mine said the same thing under the update screen but under the alerts on FP and on the screen it said 2.3 installed.
 


rzaseven

Active Member
First Name
Matteo
Joined
Sep 13, 2021
Threads
3
Messages
29
Reaction score
6
Location
Colorado Springs
Vehicles
Mach E Select AWD
Country flag
Guys/Gals,

I got a notification from my app on my phone and in the car that an update was installed and I was thrilled. I went and checked and it says 2.3.0 was installed but when I check system updates on my car it still says i'm on 2.1.0? Is it only half installed?

I did notice I have blocks and the updated sketch. The volume placement has changed like others have said. This just seems weird?
So my update keeps failing. Tried over wifi and cellular. Called Ford and they said the same thing they always say. ”We are aware of the OTA update failure, the engineers are working on it, check back in a few weeks.“. So sick of this shit with them, has anyone else had 2.3 failing or is just me?
 

crownmountain

Well-Known Member
First Name
Dave
Joined
Aug 5, 2020
Threads
8
Messages
145
Reaction score
145
Location
Durham NC
Vehicles
2021 Mach-E Premium 2WD ER, 2022 MINI Cooper S EV
Occupation
Industrial network architect
Country flag
So my update keeps failing. Tried over wifi and cellular. Called Ford and they said the same thing they always say. ”We are aware of the OTA update failure, the engineers are working on it, check back in a few weeks.“. So sick of this shit with them, has anyone else had 2.3 failing or is just me?
I am not getting them at all. Last one was 1.7.1 and all others were installed by the dealer coincident to another service action. And I just learned that if the dealer installs them you may not see the version level on the screen. That is just not the way to do it!
 

Rob

Member
First Name
Ralf
Joined
Aug 25, 2021
Threads
0
Messages
5
Reaction score
8
Location
Bremen, Germany
Vehicles
Ford Mach e RWD ER Infinite Blue
Country flag
Guys/Gals,

I got a notification from my app on my phone and in the car that an update was installed and I was thrilled. I went and checked and it says 2.3.0 was installed but when I check system updates on my car it still says i'm on 2.1.0? Is it only half installed?

I did notice I have blocks and the updated sketch. The volume placement has changed like others have said. This just seems weird?
I have the same problem since several weeks in Germany. 2.3 obviously installed (told my app), 2.1 shown on car display. Seems to be a bug. No correction via OTA until today. Is there allready a patch in other countries?

 

 
Top