Rear hatch / tailgate: power close not working?

shadowsjc

Well-Known Member
Joined
Mar 24, 2021
Messages
209
Reaction score
343
Location
NJ
Vehicles
2021 Mach-E Premium AWD + Ext Range
Country flag
When I press the middle button on the rear hatch, it opens on its own normally. But if I press the button again to close it, I'll get an audible tone and it won't close on its own. I have to close it manually by pushing down on the hatch with my hands.

Any ideas on what could be going on?
Advertisement

 

generaltso

Well-Known Member
Joined
Jun 24, 2020
Messages
5,201
Reaction score
8,717
Location
Vermont
Vehicles
2021 MME Premium AWD SR Infinite Blue
Country flag
What if you press the close button a little to the left?
 
OP
OP
shadowsjc

shadowsjc

Well-Known Member
Joined
Mar 24, 2021
Messages
209
Reaction score
343
Location
NJ
Vehicles
2021 Mach-E Premium AWD + Ext Range
Country flag
What if you press the close button a little to the left?
Same audible tone and doesn't close. Just started happening this morning. Hope it's not 12v battery related (I tried charging at an EA station and it kept giving me an error). I eventually did fast charge at a different EA station this evening so not sure if that's related.
 

Murse-In-Airy

Well-Known Member
First Name
Rod
Joined
Mar 5, 2021
Messages
1,009
Reaction score
2,566
Location
Chaumont, NY
Vehicles
Mach-E ER AWD
Occupation
Nurse
Country flag
Sounds like some sensor is telling the car that there is something in the way. But certainly a dealer visit sounds appropriate.
 
OP
OP
shadowsjc

shadowsjc

Well-Known Member
Joined
Mar 24, 2021
Messages
209
Reaction score
343
Location
NJ
Vehicles
2021 Mach-E Premium AWD + Ext Range
Country flag
Update: after about 24 hours it's back to normal. Didn't do anything - not sure what it was all about.

If the 12v battery had been low (because of the known issue with fast chargers sometimes discharging the 12v), would normal driving be enough to recharge it back to its proper level?
 

MrRongoose

Well-Known Member
Joined
Apr 28, 2021
Messages
53
Reaction score
65
Location
NJ, USA
Vehicles
2021 Mustang Mach E Premium AWD SR Red/Blk Onyx
Country flag
I had the same issue and resolution here: https://www.macheforum.com/site/threads/rear-lift-gate-trunk-won’t-close.6085

I didn't use a DC charger nor did I drive it. It sat in my driveway for about 6 hours on 240v AC charge. It was 20% when it wasn't working and 80% when it was. Mine was manufactured after Feb 3 so allegedly, it isn't affected by the 12v drain bug

Will bring it to dealer next week to see if there are any updates anyway. Sporadically have the issue where I have to open my driver door before the other doors will open, even when the white circle light is on.
 

JSW

Well-Known Member
First Name
Jeff
Joined
Dec 15, 2020
Messages
207
Reaction score
469
Location
Ann Arbor
Vehicles
Chevy Bolt; Porsche Boxster; Chevy Blazer; Jeep Wrangler
Country flag
Occasionally, mine does this too. The next day, it’s fine.
I have to manually close it about 20% of the time. Irritating, but not enough to waste time taking it to the dealer...
 

Js1tr3

Member
First Name
Jason
Joined
Apr 23, 2021
Messages
5
Reaction score
9
Location
Ann arbor mi
Vehicles
Mme awd std range
Occupation
EES
Country flag
Same issue here yesterday. Had to close manually. Empty trunk, so nothing could get in the way.
 

MrRongoose

Well-Known Member
Joined
Apr 28, 2021
Messages
53
Reaction score
65
Location
NJ, USA
Vehicles
2021 Mustang Mach E Premium AWD SR Red/Blk Onyx
Country flag
Happened to me again. The only thing that was the same with both times is that I opened with the touchscreen and this time while closing, it did hit something and reopened. The first time, I manually hit button to cancel close. After both times, then it beeped 3 times and didn't close. To fix both times, I set liftgate to manual, opened and closed twice. Set back to automatic, had to manually close it, then waited an hour. Worked after that.
 

IMDIDOC

Well-Known Member
First Name
Alex
Joined
Apr 26, 2021
Messages
75
Reaction score
83
Location
Buffalo NY
Vehicles
2021 Mach-E FE, 1970 Z-28 RS Original Owner
Occupation
Optometrist
Country flag
I can open the back hatch with the foot, and originally it would close the same way. I liked that as I have stuff in my hands opening and closing it. But now it won't close with the foot sensor. It also sometimes beeps when opening which I believe indicates an obstruction.
 

FME

Well-Known Member
First Name
Sam
Joined
Jun 28, 2021
Messages
48
Reaction score
88
Location
WI
Vehicles
Mach E Premium AWD/EX
Country flag
I can open the back hatch with the foot, and originally it would close the same way. I liked that as I have stuff in my hands opening and closing it. But now it won't close with the foot sensor. It also sometimes beeps when opening which I believe indicates an obstruction.
Mine is doing this.
 

MrRongoose

Well-Known Member
Joined
Apr 28, 2021
Messages
53
Reaction score
65
Location
NJ, USA
Vehicles
2021 Mustang Mach E Premium AWD SR Red/Blk Onyx
Country flag
That's what mine did twice. I manually closed it by force, not via the button on the door. Then went into settings in the car and turned off automatic close and set to manual, left for a minute or two. Put it back to powered. Then left car off for a few hours. Came back and it has been working ever since.
 

IMDIDOC

Well-Known Member
First Name
Alex
Joined
Apr 26, 2021
Messages
75
Reaction score
83
Location
Buffalo NY
Vehicles
2021 Mach-E FE, 1970 Z-28 RS Original Owner
Occupation
Optometrist
Country flag
That's what mine did twice. I manually closed it by force, not via the button on the door. Then went into settings in the car and turned off automatic close and set to manual, left for a minute or two. Put it back to powered. Then left car off for a few hours. Came back and it has been working ever since.
Thanks for the idea, but it didn't work. Off to the service department - AGAIN
 
OP
OP
shadowsjc

shadowsjc

Well-Known Member
Joined
Mar 24, 2021
Messages
209
Reaction score
343
Location
NJ
Vehicles
2021 Mach-E Premium AWD + Ext Range
Country flag
Bump - mine randomly started doing this again last night and today. Any clues as to why? Last time it fixed itself after a day. Today it worked briefly but then broke again
 
Advertisement

 
Advertisement
Top