Seats not returning to driving position

TheBluf

Well-Known Member
Joined
Nov 16, 2019
Messages
58
Reaction score
101
Location
Los Angeles
Vehicles
Hyundai Sonata
Country flag
Is anyone else having a problem that their seat moves back to help you get out of the car like it should, but then fails to go back forward when you start the car again? Luckily, I've saved my seat position in memory, but it's annoying to have to do this half of the times when I re-enter the car.

I will note that I often get a note that it can't find my key right after it (paradoxically) starts the car, so maybe it's just not seeing my key (and thus the seat position that it should be in?)





Advertisement

 

JellyBelly

Well-Known Member
First Name
Kris
Joined
Jun 27, 2020
Messages
2,093
Reaction score
1,635
Location
San Diego
First Name
Kris
Vehicles
MME RR FE
Country flag
Is anyone else having a problem that their seat moves back to help you get out of the car like it should, but then fails to go back forward when you start the car again? Luckily, I've saved my seat position in memory, but it's annoying to have to do this half of the times when I re-enter the car.

I will note that I often get a note that it can't find my key right after it (paradoxically) starts the car, so maybe it's just not seeing my key (and thus the seat position that it should be in?)
That probably is the case. It does not know the setting if it does not recognize the paired key. My assumption
 
OP
TheBluf

TheBluf

Well-Known Member
Joined
Nov 16, 2019
Messages
58
Reaction score
101
Location
Los Angeles
Vehicles
Hyundai Sonata
Country flag
  • Thread starter
  • Thread Starter
  • #3
That probably is the case. It does not know the setting if it does not recognize the paired key. My assumption
If that's the case, I hope PAAK gets better soon. It works...but definitely is buggy. I feel like I'm beta testing it (although, I generally love the car).
 

mamejunkie

Well-Known Member
Joined
Feb 19, 2020
Messages
475
Reaction score
749
Location
Orange County, CA
Vehicles
GLC, Scion xB
Occupation
Software Engineer
Country flag
Does it have issues if you use the key fob?
 
OP
TheBluf

TheBluf

Well-Known Member
Joined
Nov 16, 2019
Messages
58
Reaction score
101
Location
Los Angeles
Vehicles
Hyundai Sonata
Country flag
  • Thread starter
  • Thread Starter
  • #5
Does it have issues if you use the key fob?
I might have to try carrying the key fob. Between PAAK and a backup passcode being available, I hadn't been carrying it around.
 

methorian

Well-Known Member
Joined
Nov 18, 2019
Messages
923
Reaction score
1,511
Location
Roanoke, VA
Vehicles
2018 BMW i3, Mach-E First Edition
Country flag
I have my keyfob set as my profile key, and it definitely moves back to my preferred setting when starting it with the keyfob present.

Haven't done much with PaaK though.
 

benk016

Well-Known Member
First Name
Ben
Joined
Nov 12, 2020
Messages
275
Reaction score
307
Location
Tulsa, Oklahoma
First Name
Ben
Vehicles
2021 Mustang Mach-E First Edition
Country flag
My Edge does this. It will randomly just not put the seat up to the right spot when you start the car. It just happens randomly and I've never figured out a pattern to it.
 

agoldman

Well-Known Member
Joined
Jan 23, 2020
Messages
1,135
Reaction score
1,059
Location
Maryland
Vehicles
2020 volvo xc60 Polestar Plug-in. Mach E FE & GT on order
Country flag
Kinda a bummer that PAAK is so unreliable. It's a great idea on paper. I think I prefer a credit card size fob as key better.
 

PeeCee

Well-Known Member
Joined
Oct 26, 2020
Messages
85
Reaction score
90
Location
Canada
Vehicles
First Edition Red Mustang MachE
Country flag
I have the same issue, I have both the FOB on me and I also use PaaK. About 20% of the time, the car will not put the seat in the proper configuration when I sit in the car. I did create a second profile for my wife, but we didn't assign a phone as key for her, but the seat doesn't go into her position either (she's smaller than me and the seat barely moves). If I press the "1" setting on the door, it puts it proper, but most of the time, it wont do it automatically.. just sometimes.
 

back_at_it_19

Well-Known Member
Joined
Jul 9, 2020
Messages
247
Reaction score
188
Location
Seattle area
Vehicles
Soon: GB FE; Now: 15 Fusion Energi, 15 CMax Energi
Country flag
That probably is the case. It does not know the setting if it does not recognize the paired key. My assumption
This is exactly how other Ford’s work. Seat position depends on which fob is used.
 

ChasingCoral

Well-Known Member
First Name
Mark
Joined
Feb 3, 2020
Messages
6,465
Reaction score
12,170
Location
Maryland
First Name
Mark
Vehicles
Mach-E FE reserved, Nissan Leaf, Toyota Tacoma
Country flag
I have the same issue, I have both the FOB on me and I also use PaaK. About 20% of the time, the car will not put the seat in the proper configuration when I sit in the car. I did create a second profile for my wife, but we didn't assign a phone as key for her, but the seat doesn't go into her position either (she's smaller than me and the seat barely moves). If I press the "1" setting on the door, it puts it proper, but most of the time, it wont do it automatically.. just sometimes.
Interesting. That feature has been totally reliable for me. Maybe it's because I have the Easy Entry/Exit turned on?
 

PeeCee

Well-Known Member
Joined
Oct 26, 2020
Messages
85
Reaction score
90
Location
Canada
Vehicles
First Edition Red Mustang MachE
Country flag
So this morning, I double checked in my profiles.

I have 2 profiles :Mine and my wife. My wife had no keyfob or phone attached to hers. I had a keyfob only attached to mine it seems - was very sure that I also had my phone on it, but it wasn't the case.

I tested the mirrors, and indeed, their position is set to a Profile Key. If I set them at 1, move it and press 1, the mirrors will go back to when I save the setting. So I guess the mirror moving was related to the "remembered profile" option.

However, this doesn't explain why sometimes the mirrors will still fold. The only other profile that's left is the guest profile. I didn't check if the mirrors are set on that one or not, but that would mean that sometimes the car is not able to detect the fob or phone and uses the Guest profile? Or maybe it would detect the Phone over the Fob and assign the Guest Profile because it didn't recognize the phone was assigned to a specific profile but PaaK was setup?

Anyways, I made sure both the Fob and Phone are set to my profile, deleted my wife's.. I didn't try to delete the Guest Profile yet. Hopefully this will fix the issue.
 

Advertisement





 


Advertisement
Top