breeves002

Well-Known Member
First Name
Sam
Joined
Feb 21, 2021
Messages
278
Reaction score
413
Location
St. Louis, MO
Vehicles
2021 Mach-E FE
Country flag
SSM 49730 - 2021 Mustang Mach-E - April 9, 2021 - Phone As A Key Concerns Of Bluetooth Disconnected, UnableTo Start, Backup Code Needed And/Or Key Not Detected

Some 2021 Mustang Mach-E vehicles may exhibit phone as a key concerns of Bluetooth disconnected, unable to start, backup code needed and/or key not detected. This may be due to the software configuration in the remote function actuator module (RFA). To correct the condition, reprogram the RFA module using the latest software level of the appropriate Ford diagnostic scan tool. For claiming, use causal part 14G617 and M-time.

END SSM

For anyone who wants PAAK to work better apparently this will help...though I'm not sure how much!

What I don't get is why these aren't being done OTA? We have at least 5 modules that have updates that fix major bugs yet they aren't pushing them OTA. I guess they aren't ready yet. The first OTA update just updated the GWM which is the module that controls all OTA updates.





Advertisement

 

CHeil402

Well-Known Member
First Name
Chris
Joined
Sep 21, 2020
Messages
514
Reaction score
893
Location
King of Prussia, PA
Vehicles
2017 Audi A4, 2021 MME
Occupation
Electrical Engineer
Country flag
1617988584921.png
 

RVAtom

Well-Known Member
First Name
Adam
Joined
Jul 21, 2020
Messages
98
Reaction score
152
Location
RVA
Vehicles
Mustang Mach E
Country flag
2 questions.

1) Does this mean I could roll into the dealership and ask them to update my MME per SSM 49730 and there is a chance my PAAK might work better. 1b) How long would this take? Am I talking drop off and come back? Or wait in the waiting area for <1hr?

2) More rhetorically, I wonder how long I might have to wait to get this update OTA.
 
  • Like
Reactions: UW2
OP
breeves002

breeves002

Well-Known Member
First Name
Sam
Joined
Feb 21, 2021
Messages
278
Reaction score
413
Location
St. Louis, MO
Vehicles
2021 Mach-E FE
Country flag
  • Thread starter
  • Thread Starter
  • #4
2 questions.

1) Does this mean I could roll into the dealership and ask them to update my MME per SSM 49730 and there is a chance my PAAK might work better. 1b) How long would this take? Am I talking drop off and come back? Or wait in the waiting area for <1hr?

2) More rhetorically, I wonder how long I might have to wait to get this update OTA.
What you have to do unfortunately is prove that you have a problem. Most dealers if you just show them the SSM and say this happens to you will do the update and bill Ford. Some will make you show them that it doesn't work before they do it.

OTA update no one knows. Could be tomorrow could be 6 months before they start doing these regular updates. They're trying to gauge any issues with this first update now and then will hopefully start doing them more regularly.
 

fayt349

Well-Known Member
First Name
Ben
Joined
Feb 27, 2021
Messages
158
Reaction score
234
Location
San Jose
Vehicles
Infinite Blue RWD EX Premium Mach-E. Past: Model 3
Occupation
Network Support Engineer
Country flag
I'm gonna try to show this to the dealer this weekend and see if they just do it for me.
 

TheStig

Well-Known Member
First Name
Rob
Joined
Jan 22, 2021
Messages
77
Reaction score
173
Location
Michigan
Vehicles
2021 GB Mach-E FE, 2014 Porsche Cayman S
Country flag
"some"
Some 2021 Mustang Mach-E vehicles may exhibit phone as a key concerns of Bluetooth disconnected, unable to start, backup code needed and/or key not detected.
"Some"
 

Jimrpa

Well-Known Member
First Name
Jim
Joined
Sep 10, 2020
Messages
1,471
Reaction score
1,650
Location
Wayne, PA
Vehicles
2021 Infinite Blue Premium Mustang Mach E ER AWD
Country flag
What is this “OTA update” I keep hearing everyone talk about? 🥺
 
OP
breeves002

breeves002

Well-Known Member
First Name
Sam
Joined
Feb 21, 2021
Messages
278
Reaction score
413
Location
St. Louis, MO
Vehicles
2021 Mach-E FE
Country flag
  • Thread starter
  • Thread Starter
  • #8
So my PAAK worked perfectly (for a month) before the OTA update I received yesterday. Now I get 'No key detected'. So wondering if this bulletin and service update would put me back in service?
The OTA update was only for the GWM so it is a coincidence that PAAK stopped working. Mine worked the same before and after the update.
 

agoldman

Well-Known Member
Joined
Jan 23, 2020
Messages
1,504
Reaction score
1,303
Location
Maryland
Vehicles
2020 volvo xc60 Polestar Plug-in. Mach E FE & GT on order
Country flag
To me, this slow,overly cautious pace of OTA is as silly as not letting us scroll the address book or upcoming traffic, "for our own safety". Like we are kids in a playpen. I don't like it one bit, and it will weigh heavily on my next purchase.
 

AllenXS

Well-Known Member
First Name
Allen
Joined
Jan 11, 2021
Messages
272
Reaction score
455
Location
Canada
Vehicles
Premium Blue ER AWD
Country flag
So my PAAK worked perfectly (for a month) before the OTA update I received yesterday. Now I get 'No key detected'. So wondering if this bulletin and service update would put me back in service?
Refresh the fordpass cache. This worked for me.
 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
555
Reaction score
481
Location
Glendale, AZ
Vehicles
17 Chevy Malibu, 21 Infiniti QX50, 21 MME On order
Occupation
Regional Service Manager
Country flag

GregD

Member
First Name
Greg
Joined
Feb 19, 2021
Messages
7
Reaction score
14
Location
Auburn, WA
Vehicles
2021 Mach-E FE, Grabber Blue
Occupation
Retired
Country flag
I don't know about that. since day 1, PAAK has been perfect for me (over a month). First time I use the car after OTA, no longer functions. Pretty sure it's directly related. I reported to Ford.
PAAK did not work for me this afternoon after I had driven to a store. Presumably this is after the OTA update. Got in by using the the FordPass app, but then it wouldn't recognize my iPhone as a key. I went to my Bluetooth settings and reselected Mustang Mach-E, everything back in order.

Also, 1-pedal driving was back on, though I have not been using it. Also, it had changed to Unbridled mode. My theory is that some things were reset by the OTA and you need to set everything back to your preferences, including PAAK.
 

Advertisement





 


Advertisement
Top