DGMach-E

Member
First Name
Denis
Joined
Jan 24, 2022
Threads
1
Messages
12
Reaction score
10
Location
Ottawa, Canada
Vehicles
2021 AWD Mach-E white
Hello,

My Mach-E was delivered to me in late Nov 2021. I have driven less than 1,300 KM (807 Miles) but in early January, I unplugged the vehicle to go do some errands and the vehicle would not put itself into D, R, N. I had warning lights and messages telling me to "Stop Safely Now" (even though I was not driving) with multiple messages telling me to "Service vehicle soon", "Service ADvance Trac", "AWD off", "Pre-Collision Assist not available", "Auto Hold System Fault". I call "Ford RoadSidet" and I have the vehicle towed to my dealer. A few weeks go by and they tell me that they contacted Ford and that the 12V is faulty. The dealership says that it may take some time to find a replacement as no one is currently manufacturing this type of 12V and they need to order directly from Ford.

The dealership (who is awesome btw) calls me back last Thursday, Jan 20th 2022 and tells me they took a 12V out of another Mach-E they had on the lot and that I am up and running. I pick up my vehicle on Friday, Jan 22, 2022, drive another 50 KM or so with my newly released vehicle, return home and park safely in my driveway happy to have my Mach-E back (in case anyone was wondering, I plugged it in when I arrived). On Sunday, I go to complete some errands and I get all the same error messages I had before and the vehicle will not put itself in D, N, R.

I am now waiting for Ford Roadside assistance to come and lug it away to the dealership once again.

Does anyone have any advice or information I can provide to the dealership so that they are able to fix the problem? The dealership believes I got a 2nd faulty battery but I think there is something else happening with the vehicle that is preventing the 12V from being charged while the vehicle is operational or when plugged in. They do not have another 12V on hand and I am worried it will take months before they get a 12V replacement.

Any help would be greatly appreciated.

DG

 

RickMachE

Well-Known Member
Joined
Jul 1, 2021
Threads
106
Messages
7,134
Reaction score
7,876
Location
SE MI
Vehicles
Mach-E Premium 4X, F-150, Lightning reserved
Country flag

Carsinmyblood

Well-Known Member
First Name
Mitch
Joined
May 2, 2021
Threads
125
Messages
1,323
Reaction score
1,969
Location
Western NC
Vehicles
'53 XK120, '58 MGA, '66 E-Type, MME Prem, EX, awd
Occupation
Self employed
Country flag
2 out of 2 failures in cold weather on the same car.

That's beyond chance.
 
OP
OP

DGMach-E

Member
First Name
Denis
Joined
Jan 24, 2022
Threads
1
Messages
12
Reaction score
10
Location
Ottawa, Canada
Vehicles
2021 AWD Mach-E white
There are a handful of posts where people have had issues, some in Canada during recent very cold weather, and believe that the battery is not charging when it's very cold (-5F I believe).

https://www.macheforum.com/site/threads/12v-battery-problem-can-have-serious-consequences.13655/

https://www.macheforum.com/site/threads/mach-e-dead-again.12086/
Thank you for the info - I will take a look at their thread. It is unfortunate as I love the vehicle but if it is unreliable or if Ford does not fix the issue, it's not worth keeping imo.
 

generaltso

Well-Known Member
Joined
Jun 24, 2020
Threads
54
Messages
9,031
Reaction score
15,492
Location
Vermont
Vehicles
2021 MME Premium AWD SR Infinite Blue
Country flag
Thank you for the info - I will take a look at their thread. It is unfortunate as I love the vehicle but if it is unreliable or if Ford does not fix the issue, it's not worth keeping imo.
After two batteries, it definitely seems more likely that it's the 12V charging system that has a problem and not the 12V battery itself. I hope they can get it sorted out quickly.
 


Astraea

Well-Known Member
Joined
Mar 20, 2021
Threads
14
Messages
323
Reaction score
523
Location
NY
Vehicles
MMe Premium AWD ER
Country flag
I'm in Northern NY, and had this same problem. Cold is definitely a factor for these failures at this point. Ford advised my dealership to replace the High Voltage Junction Box. They did go through and update all the modules and do the calibration recall as well but still had the problems. It seems at least 2 others that had this issue had the junction box replaced and have had no issues since then so not sure if this solution will work for you or I but it might. Good luck!
 
OP
OP

DGMach-E

Member
First Name
Denis
Joined
Jan 24, 2022
Threads
1
Messages
12
Reaction score
10
Location
Ottawa, Canada
Vehicles
2021 AWD Mach-E white
I'm in Northern NY, and had this same problem. Cold is definitely a factor for these failures at this point. Ford advised my dealership to replace the High Voltage Junction Box. They did go through and update all the modules and do the calibration recall as well but still had the problems. It seems at least 2 others that had this issue had the junction box replaced and have had no issues since then so not sure if this solution will work for you or I but it might. Good luck!
Thank you so much for this information. I will relay this info to my dealership and see if this will help them fix the root cause.
 
OP
OP

DGMach-E

Member
First Name
Denis
Joined
Jan 24, 2022
Threads
1
Messages
12
Reaction score
10
Location
Ottawa, Canada
Vehicles
2021 AWD Mach-E white
As an update, the dealership advised that they got in contact with Ford. Ford has told them to remove the main battery pack to complete some testing on it. Based on everything I have been reading, I don’t think that this is the issue. The dealer advised me that it is no small task to get this done and it is scheduled for the week of Feb 7th. I will let everyone know what they find, if anything.
 

Shayne

Well-Known Member
Joined
Aug 9, 2020
Threads
11
Messages
1,974
Reaction score
1,781
Location
Northern Ontario Canada
Vehicles
2021 MME4x Prem
Occupation
Retired
Country flag
As an update, the dealership advised that they got in contact with Ford. Ford has told them to remove the main battery pack to complete some testing on it. Based on everything I have been reading, I don’t think that this is the issue. The dealer advised me that it is no small task to get this done and it is scheduled for the week of Feb 7th. I will let everyone know what they find, if anything.
I am thinking the HV junction box may be in there somewhere as @Astraea has mentioned in there thread. At least you have movement I have none. Thinking you can guinea pig for us this time. I will keep it at home charging and pampering it until they have a fix. Won't really know until next January now most likely again this year.

More than a handful and it is common to a number of cars it appears as soon as it gets a little cooler and now there are a few more on the road to show the problem. Mine

We should clarify. This winter although a common cold snap for a bit is not anything new. Grew up down south in Ottawa and nothing new there either I bet. Blaming North American climate as the problem and not the car for this car manufacture is a bit humorous.
 

Dhruval Shah

Well-Known Member
First Name
Dhruval
Joined
Jan 17, 2022
Threads
5
Messages
70
Reaction score
27
Location
Winnipeg
Vehicles
Mustang Mach-E
Hi I'm having the same issue and had to call roadside three times. Dealership replaced my 12v battery and it kept dying again. Now they're changing my Junction box and BECM. Had the same warnings as yours did and hoping it works alright after this fix otherwise no point in keeping the car. Weather is definitely not at fault here as all the other EVs work perfectly and there is something wrong just with MME.
 

Dhruval Shah

Well-Known Member
First Name
Dhruval
Joined
Jan 17, 2022
Threads
5
Messages
70
Reaction score
27
Location
Winnipeg
Vehicles
Mustang Mach-E
As an update, the dealership advised that they got in contact with Ford. Ford has told them to remove the main battery pack to complete some testing on it. Based on everything I have been reading, I don’t think that this is the issue. The dealer advised me that it is no small task to get this done and it is scheduled for the week of Feb 7th. I will let everyone know what they find, if anything.
Did they resolve the issue yet? If yes please also mention how. As there are more of us getting same issue Ford really needs to look at this asap as I heard a 10-Month old baby was locked inside the car while it died. It was -30C and now it feels scary to use this vehicle.
 

Shayne

Well-Known Member
Joined
Aug 9, 2020
Threads
11
Messages
1,974
Reaction score
1,781
Location
Northern Ontario Canada
Vehicles
2021 MME4x Prem
Occupation
Retired
Country flag
Hi I'm having the same issue and had to call roadside three times. Dealership replaced my 12v battery and it kept dying again. Now they're changing my Junction box and BECM. Had the same warnings as yours did and hoping it works alright after this fix otherwise no point in keeping the car. Weather is definitely not at fault here as all the other EVs work perfectly and there is something wrong just with MME.
I understand that my truck plugged in with its 12V at 100% soc is working but I think temperature definitely has something to do with it. It happened to me twice at -28C on two brand new 12V batteries and once at -10C on a 10 month old battery; which appears to me was poorly maintained. Had it for a year and it works when it is warm but it does not like the cold and the 12V dies. My problem is cold related. People in California will never see my problem I think.

Does yours die when driving it as mine has only died parked? I have better than average confidence if mine goes into gear it will not let me down. Has not to date. One in Montreal "parked" at a store not driving. How long? Mine has done it 3 times but never such that I could not open the door to get in or someone out. Never used the bumper jumpers to date. When it melted down the first time it freaked me out as this is my first EV and I got it flat bedded. It was real dead that time but the door open after it was dead for 12 hours and still -28C in its last breathe with the button and no bumper jumper required.

If it does not go that is one thing if it does not stop that is a complete different one. I have great confidence in the driving ability of this car. Bitch just won't sit nice ;).
 
Last edited:

Dhruval Shah

Well-Known Member
First Name
Dhruval
Joined
Jan 17, 2022
Threads
5
Messages
70
Reaction score
27
Location
Winnipeg
Vehicles
Mustang Mach-E
I understand that my truck plugged in with its 12V at 100% soc is working but I think temperature definitely has something to do with it. It happened to me twice at -28C on two brand new 12V batteries and once at -10C on a 10 month old battery; which appears to me was poorly maintained. Had it for a year and it works when it is warm but it does not like the cold and the 12V dies. My problem is cold related. People in California will never see my problem I think.

Does yours die when driving it as mine has only died parked? I have better than average confidence if mine goes into gear it will not let me down. Has not to date. One in Montreal "parked" at a store not driving. How long? Mine has done it 3 times but never such that I could not open the door to get in or someone out. Never used the bumper jumpers to date. When it melted down the first time it freaked me out as this is my first EV and I got it flat bedded. It was real dead that time but the door open after it was dead for 12 hours and still -28C in its last breathe with the button and no bumper jumper required.

If it does not go that is one thing if it does not stop that is a complete different one. I have great confidence in the driving ability of this car. Bitch just won't sit nice ;).
Hi shaynne, I've exactly the same issue as yours. When my battery died it was -20C outside twice and -30C outside. But what i mean is people are blaming just the weather that this is not the weather where one is supposed to drive a car and so....it dies when parked and just in winter. Did so many fun trips in summers.
 
OP
OP

DGMach-E

Member
First Name
Denis
Joined
Jan 24, 2022
Threads
1
Messages
12
Reaction score
10
Location
Ottawa, Canada
Vehicles
2021 AWD Mach-E white
Hi shaynne, I've exactly the same issue as yours. When my battery died it was -20C outside twice and -30C outside. But what i mean is people are blaming just the weather that this is not the weather where one is supposed to drive a car and so....it dies when parked and just in winter. Did so many fun trips in summers.

Update - I received a call from the dealership this morning. They removed the main battery pack and completed some testing that Ford recommended. They then "iced" the vehicle over the weekend, drove it a bit and tested the 12v battery. They confirm that there is definitely something wrong and that it is not a "defective battery" but something else affecting the 12v charge level (or depletion of). Another call to FordCo and the dealership was told to replace the High Voltage Junction Box (HVJB) and the Battery Energy Control Module (BECM). They have ordered these 2 components for my Machery, sorry Mach-e, with no ETA as they could not get one from Ford.

Been without my vehicle for the most part of January and it looks like I will not get it anytime soon.
 

Dhruval Shah

Well-Known Member
First Name
Dhruval
Joined
Jan 17, 2022
Threads
5
Messages
70
Reaction score
27
Location
Winnipeg
Vehicles
Mustang Mach-E
Update - I received a call from the dealership this morning. They removed the main battery pack and completed some testing that Ford recommended. They then "iced" the vehicle over the weekend, drove it a bit and tested the 12v battery. They confirm that there is definitely something wrong and that it is not a "defective battery" but something else affecting the 12v charge level (or depletion of). Another call to FordCo and the dealership was told to replace the High Voltage Junction Box (HVJB) and the Battery Energy Control Module (BECM). They have ordered these 2 components for my Machery, sorry Mach-e, with no ETA as they could not get one from Ford.

Been without my vehicle for the most part of January and it looks like I will not get it anytime soon.
Mine is in at dealership for the HVJB and BECM replacement too. I hope this is a permanent fix and Machery can survive cold after fix.

 

 
Top