"Stop safely now" , then full power loss while driving on highway...

DepletedSoul

Member
First Name
Jonathon
Joined
Jun 21, 2021
Threads
2
Messages
10
Reaction score
47
Location
Texas
Vehicles
Red Premium RWD
Occupation
I sell stuff
Country flag
Just an update on my post from yesterday.

It took 7 hours for the dealer to complete all the updates available for the car. When they returned the car to me my profile was missing and I had to setup the car all again. This was a pain but did not break me.

The car seems to be DC fast charging faster now and I did not error out once during the charging process. I was almost always getting an error in the past. I am not seeing a range increase but just faster and more stable DC charging is exciting. While it has only been about a day I have not had any issues post update.

PaaK is working like a champ now and for that alone I’m glad I invested the time.
 
Last edited:

jnthn98

Well-Known Member
Joined
Apr 28, 2021
Threads
11
Messages
49
Reaction score
27
Location
California
Vehicles
2021 Mustang Mach-E
Country flag
Just an update on my post from yesterday.

It took 7 hours for the dealer to complete all the updates available for the car. When they returned the car to me my profile was missing and I had to setup the car all again. This was a pain but did not break me.

The car seems to be DC fast charging faster now and I did not error out once during the charging process. I was almost always getting an error in the past. I am not seeing a range increase but just faster and more stable DC charging is exciting. While it has only been about a day I have not had any issues post update.

PaaK is working like a champ now and for that alone I’m glad I invested the time.
May I ask which phone do you have? I have PaaK issues and SSM 49730 didn't help.
 

TruWrecks

Well-Known Member
First Name
Doug
Joined
Jun 3, 2021
Threads
20
Messages
755
Reaction score
819
Location
Oregon
Vehicles
Mach-E Star White Premium AWD Ext (Ghost Stallion)
Occupation
Retired
Country flag
To the OP,

Glad you are okay. Glad nobody got hurt.

You are an Early Adopter of a technology that is not yet perfected for the masses. You are suffering for the betterment of future generations. By helping companies like Ford find these issues and correct them you are helping make EVs safer and more reliable for everyone that comes after you!

Giving up is not an option. Life and EVs will go forward with or without us. I hope you will stick with it. Our grandchildren are depending on us to leave them a better world then we inherited.

I can't change many things about the world, but I can contribute by helping making EVs better and safer for the future!
 

salt

Well-Known Member
Joined
Mar 7, 2021
Threads
3
Messages
52
Reaction score
46
Location
Salt Lake City
Vehicles
BMW x3
Country flag
The car seems to be DC fast charging faster now and I did not error out once during the charging process. I was almost always getting an error in the past. I am not seeing a range increase but just faster and more stable DC charging is exciting. While it has only been about a day I have not had any issues post update.

PaaK is working like a champ now and for that alone I’m glad I invested the time.
As someone on the outside, it brings me a lot of relief that the ford service departments are able to work on the car and make improvements. That's a lot of time, but it sounds like the car is working better than it was previously so I'm very happy to read that.
 

dtbaker61

Well-Known Member
First Name
Dan
Joined
May 11, 2020
Threads
68
Messages
1,902
Reaction score
1,653
Location
santa fe,nm
Website
www.envirokarma.org
Vehicles
MME (delivered 2/26/21), DIY eMiata BEV
Occupation
Solar Sales/install
Country flag
Hello Ford,


Ford, thank you very much for the response, I've sent a PM.

Everyone else, I apologize I don't have time to reply to all of your responses at the moment, but I was at the dealer the minute they opened yesterday morning to drop off key & explain the situation; I have not heard anything back yet.
can't wait to hear what the issue turns out to be, and what the fix is!
 

AZBill

Well-Known Member
First Name
Bill
Joined
May 26, 2021
Threads
7
Messages
568
Reaction score
665
Location
Arizona
Vehicles
GMC Sierra, Bolt, Sky, MME CA Route 1
Occupation
Engineer
Country flag
My MME just gave me this message today while on a freeway exit ramp. I have only 1400 miles. I kept driving it to the store parking lot I was going to, it never shut off. When I came out of the store it worked fine and I drove it home.

This is probably only coincidence, but I just enabled PAAK yesterday and this was my first drive without my key fob.
 

VaderMachE

Well-Known Member
First Name
Robert
Joined
Feb 9, 2021
Threads
13
Messages
217
Reaction score
402
Location
Ohio
Vehicles
Fusion Hybrid, Mustang Mach E! (Shadow Black)
Occupation
Supervisor
Country flag
I have had this happen to me 8 TIMES NOW (shutting off but can work again for short period). I was thinking about making a separate posts but I will vent on here. Mine is in the shop for the 3rd time now still not resolved....
1st time in the shop- They replaced a module. That took about 4 days to have installed. They had a field engineer in the Valley in charge of it talking with Ford directly.
2nd time in the shop - Drove it about 80 miles and it did stop safely on the freeway and shut off. I was told it should try to turn it back on later and hopefully get it back to the dealership. I did not make it again back to the dealership. The car will feel like you get rear ended if it happens at a stop light. This time took over 2 weeks with them replacing the entire wiring harness.
3rd time in the shop - Same thing. Car shuts off mid drive and lose all power steering. Got a tow and currently at the dealership with no eta and they have now ordered battery cells.

My biggest grip is this is a car for my wife. I had heard sold on it and now it is a HUGE safety risk! She no longer wants to get behind the wheel and happened to her twice. It has shut down at a stop light twice during rush hour in Phoenix...

She is not the savvy with cars and the car will not let you put the car in neutral unless you power off and attempt to start. Then quickly switch to neutral. All while cars are honking at you to get out of the way. It has given her PTSD with the car.... Its bad when I had to teach her now how to put it in tow mode in the settings because of how frequent it has happened.

So with this being the third time with no eta, I have called to start the buy back process. Not only is it not reliable for me, the safety risk is something our family is impacted by and cant get over.

I have been lurking around seeing if others had the same issue and this post proves it is a KI. Im glad everyone else is having a safer experience than us OP.

Sorry for the rant

**LAST THING - HEY FORD, IF YOU ARE ON THIS FORUM....I WOULD LIKE TO HAVE A CHAT AND PM ME**




IMG_0621.jpg


IMG_0609.jpg

IMG_0598.jpg
IMG_0599.jpg



IMG_0473.jpg
IMG_0475.jpg


IMG_0454.jpg

IMG_0442.jpg


IMG_0439.jpg


IMG_0597.JPG
PM @Ford Motor Company ... they'll reply.
 

AZBill

Well-Known Member
First Name
Bill
Joined
May 26, 2021
Threads
7
Messages
568
Reaction score
665
Location
Arizona
Vehicles
GMC Sierra, Bolt, Sky, MME CA Route 1
Occupation
Engineer
Country flag
My MME just gave me this message today while on a freeway exit ramp. I have only 1400 miles. I kept driving it to the store parking lot I was going to, it never shut off. When I came out of the store it worked fine and I drove it home.
As a follow up I got a message in the Ford Pass app:

HIGH VOLTAGE BATTERY WARNING

What Is Happening?
Electrical system fault detected. Your vehicle may shut down without further warning.

What Should I Do?
Stop your vehicle as soon as safely possible, shift to park (P), switch your vehicle off, and attempt to restart it. If the fault remains, contact an authorized dealer as soon as possible.


I am going to save this message and any others I get, so I can show it to a dealer if it keeps happening. I suppose if it persisted, I would have had to have it towed to the dealer, DUH!
 

DepletedSoul

Member
First Name
Jonathon
Joined
Jun 21, 2021
Threads
2
Messages
10
Reaction score
47
Location
Texas
Vehicles
Red Premium RWD
Occupation
I sell stuff
Country flag
is 3K miles the "Unlucky" Fail-o-meter?

we are at ~2,975 and based on the facts from others.. the 3K mile mark is more concerning.
I’m at 9k now but did have issues around 3k that caused me to go to the dealer to get updated. No issues since that update.
 

Shunzy

Member
First Name
Shauna
Joined
Apr 28, 2021
Threads
0
Messages
12
Reaction score
16
Location
New Jersey
Vehicles
Infinite Blue California Rte 1 Mach-E
Occupation
Project Manager
Country flag
Did you see this thread or this thread? They both had the exact same issue during a longer road trips. Not sure if they had first editions or some other version of the car though. Hope it all worked out OK for you, definitely sounds like a scary situation. Wish we could find some data on how many people this is actually happening to.
 

Johnnyb

Member
First Name
John
Joined
Sep 3, 2021
Threads
2
Messages
7
Reaction score
5
Location
Atascadero
Vehicles
Mack-E
Occupation
Retired
Country flag
Sorry to hear this, I wonder if it was something other than a motor issue since you have a First Edition, i.e. a model with AWD. I would hope that if the front or rear motor had some kind of failure, the other motor could keep working on AWD models.

Were your brakes or steering impacted at all? Were you able to restart the car once you stopped or did you have to get it towed?
The same thing happened to my. It stop completely and would not start. I had it towed back to the dealer. I only have 247miles on it. It's still there and should be looked at tomorrow.

 

 
Top