Walk away, and DC fast charger stops

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
471
Reaction score
695
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
Fam, I'm hoping this has already been answered, and apologies if it has.

Home charging at Level 2 has been absolutely trouble free. But I expect to take some trips with this car, and wanted to test DC fast charging when I didn't absolutely need it. I've tried three times now: starting around 65-70%, aiming for 80%, I've plugged in to evGo once and Electrify America twice. In all three cases, I've gotten the charge to start from the FordPass app, but when I walk away from the car, the charging stops. Like, I stood next to the EA charger for 5 minutes to see what rate was flowing, and then decided to do some shopping, and the charger stopped.

Has anyone diagnosed this before? It can't be that I need to stay with the car to get it to charge all the way. TIA
Advertisement

 

generaltso

Well-Known Member
Joined
Jun 24, 2020
Messages
5,993
Reaction score
10,210
Location
Vermont
Vehicles
2021 MME Premium AWD SR Infinite Blue
Country flag
Do you have the same issue when starting the charge from the EA and EVGo apps instead of FordPass?
 
OP
OP
dml105

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
471
Reaction score
695
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
Do you have the same issue when starting the charge from the EA and EVGo apps instead of FordPass?
I haven't tried that yet. (I don't want to pay for something I can get for free!)

More data: I'm using PaaK, with my fob left at home.
 

Blanked

Well-Known Member
First Name
James
Joined
Jan 10, 2021
Messages
298
Reaction score
327
Location
Bluffton, SC
Vehicles
2021 MME FE , 2003 Ford Excursion EB 4x4
Country flag
Some folks have said that they need to lock their cars before starting a Charge-walk away.
I myself have not had an issue at CharePoint locations locked or unlocked. So I can not verify.

So try:
Exit Vehicle
Lock Vehicle
Start charge from FordPass App
then walk away (outside of the PaaK range) to see if it stops.
 

generaltso

Well-Known Member
Joined
Jun 24, 2020
Messages
5,993
Reaction score
10,210
Location
Vermont
Vehicles
2021 MME Premium AWD SR Infinite Blue
Country flag
I haven't tried that yet. (I don't want to pay for something I can get for free!)
Understandable. Just so you know, the EVgo charge is not free. The free bundle can only be used on EA chargers.
 
OP
OP
dml105

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
471
Reaction score
695
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
Understandable. Just so you know, the EVgo charge is not free. The free bundle can only be used on EA chargers.
Heh. Good to know. Thanks!
 
OP
OP
dml105

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
471
Reaction score
695
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
Hey! That worked! I locked before I started the charge, and it continued without me being there. (Though it still cut out at 78% instead of 80% for some reason.) So it’s definitely the walk away lock that is doing it.
 

ChasingCoral

Well-Known Member
First Name
Mark
Joined
Feb 3, 2020
Messages
9,228
Reaction score
18,383
Location
Maryland
Vehicles
GB E4X FE, Leaf, Tacoma, F-150 Lightning reserved
Occupation
Retired oceanographer
Country flag
I've had the charger stop after I walked away (probably only once). However, I've had lots of DCFC sessions where this didn't happen and we use PaaK exclusively.
 

Blanked

Well-Known Member
First Name
James
Joined
Jan 10, 2021
Messages
298
Reaction score
327
Location
Bluffton, SC
Vehicles
2021 MME FE , 2003 Ford Excursion EB 4x4
Country flag
Hey! That worked! I locked before I started the charge, and it continued without me being there. (Though it still cut out at 78% instead of 80% for some reason.) So it’s definitely the walk away lock that is doing it.
Glad it worked, at least mostly! again, I personally do not have this issue. Just have read where a few people experienced it. Hopefully as everyone gets to the same levels of [email protected] we will all get the same great experiences
 
Advertisement

 
Advertisement
Top