Recent content by eponyinIL

  1. MME STRANDS ME IN A BLIZZARD!!

    Seems to have fixed it. I haven’t had any more issues. So Ford called me today to get my opinion about the service and to make sure everything was going ok. I thought it was your standard follow up survey call, but they offered to make the first payment to make up for the hassle! I was...
  2. MME STRANDS ME IN A BLIZZARD!!

    I don’t want to jinx it, but so far so good since I picked it up from the dealer yesterday. It is still really cold out at only 14 degrees, but warmer than the negative temps we have been seeing. Hoping that it will continue to warm up and there are no more issues.
  3. MME STRANDS ME IN A BLIZZARD!!

    He is the summary from the dealer
  4. MME STRANDS ME IN A BLIZZARD!!

    Just heard from the dealer. They said it needed two software updates, which they have done. One was for the powertrain and the other was for the outside sensors. Nothing about the 12v battery. I am on my way to get it. Here's hoping there aren't any more issues!
  5. MME STRANDS ME IN A BLIZZARD!!

    So I guess my car thinks I need to stay at work! Having the same issue again. Tow truck is en route. Here is a video.
  6. MME STRANDS ME IN A BLIZZARD!!

    That is right. I wasn't plugged in overnight when it fixed itself. It also wasn't plugged in all day before the issue happened. It was charged to 100% the night before. I drove to work - about 7 miles - stayed at work all day without leaving or starting the car. It was snowing all day, and...
  7. MME STRANDS ME IN A BLIZZARD!!

    No, mine is a Premium AWD ER
  8. MME STRANDS ME IN A BLIZZARD!!

    I know this has to do with if the parking brake is set and then the vehicle runs out of battery, but he thought it would be good to try it just to see if it was set accidentally or something.
  9. MME STRANDS ME IN A BLIZZARD!!

    It's a miracle!! I got a ride into work this morning and was going to video what it was doing so I could post it here, but it started!! I took it out for a short drive and there were no issues. It is a balmy 1 degree and it sat outside all night. I don't know if this made any difference...
  10. MME STRANDS ME IN A BLIZZARD!!

    Mine came on just like it started but then the start button light started flashing green. The screen was on constantly and didn’t flash on and off like I am seeing on yours. I also had different errors. All of the screens, including the large screen worked fine and I was even able to look up...
  11. MME STRANDS ME IN A BLIZZARD!!

    Yep, that is exactly what happened!
  12. MME STRANDS ME IN A BLIZZARD!!

    Dumb question - I didn’t know there were two batteries I was supposed to watch. Is there a light or something to show if the 12v is charging(ed)? My car only stayed in KC for a few hours, not months


Advertisement
Top