FordPass keeps crashing - iOS

buzzman

Member
First Name
Brian
Joined
May 16, 2021
Threads
0
Messages
9
Reaction score
0
Location
Buffalo
Vehicles
2021 MME Premium, 2019 BMW X5
Occupation
Engineer
Country flag
Don't get me wrong. I love my MME, but it's far from my first glitch. I'm going to hold off on nuking/reinstalling until I see something that looks more like RCCA.

 

ncaadam

Well-Known Member
Joined
Jun 21, 2021
Threads
6
Messages
134
Reaction score
169
Location
USA
Vehicles
Mustang Mach-E Premium Ext AWD
Country flag
I’m having issues as of today. Click FordPass (3.27.0) from Home Screen, get the Ford logo for about 5-10 seconds, then it crashes. Was Using it fine yesterday, but last night I updated my iOS with a minor patch (14.7.1). I’m wondering if this broke something.

otherwise, I did get OTA 1.6.0 yesterday. However, I was using the app fine before I updated iOS.

I tried restarting and such, no luck. I refuse to reinstall ? at least for the time being.

anyone else having this exact issue?
 

smartino

Well-Known Member
First Name
Steve
Joined
Feb 11, 2021
Threads
2
Messages
191
Reaction score
258
Location
Indiana
Vehicles
2021 RR Mach E First Edition, 2017 Honda Ridgeline
Occupation
Retired
Country flag
I’m having issues as of today. Click FordPass (3.27.0) from Home Screen, get the Ford logo for about 5-10 seconds, then it crashes. Was Using it fine yesterday, but last night I updated my iOS with a minor patch (14.7.1). I’m wondering if this broke something.

otherwise, I did get OTA 1.6.0 yesterday. However, I was using the app fine before I updated iOS.

I tried restarting and such, no luck. I refuse to reinstall ? at least for the time being.

anyone else having this exact issue?
I have had this same issue. I deleted the FP App and reinstalled, but then you do have to redo the PAAK setup. Before starting the PAAK setup, remember to remove any PAAK already setup which you can do through the APP on the Vehicle tab.

Others have mentioned that if you force a restart on the iPhone that will clear the issue, I will definitely try that the next time.

Here is a link on how to force a restart: https://support.apple.com/guide/iphone/force-restart-iphone-iph8903c3ee6/ios
 

ncaadam

Well-Known Member
Joined
Jun 21, 2021
Threads
6
Messages
134
Reaction score
169
Location
USA
Vehicles
Mustang Mach-E Premium Ext AWD
Country flag
I have had this same issue. I deleted the FP App and reinstalled, but then you do have to redo the PAAK setup. Before starting the PAAK setup, remember to remove any PAAK already setup which you can do through the APP on the Vehicle tab.

Others have mentioned that if you force a restart on the iPhone that will clear the issue, I will definitely try that the next time.

Here is a link on how to force a restart: https://support.apple.com/guide/iphone/force-restart-iphone-iph8903c3ee6/ios
awesome! Thanks for the tip! I just tried it and it didn’t work. ☹

I’ll probably just reinstall. I was a bit worried all my data would be gone, but if you just have to redo PaaK, it isn’t too big of a deal.
 

smartino

Well-Known Member
First Name
Steve
Joined
Feb 11, 2021
Threads
2
Messages
191
Reaction score
258
Location
Indiana
Vehicles
2021 RR Mach E First Edition, 2017 Honda Ridgeline
Occupation
Retired
Country flag
awesome! Thanks for the tip! I just tried it and it didn’t work. ☹

I’ll probably just reinstall. I was a bit worried all my data would be gone, but if you just have to redo PaaK, it isn’t too big of a deal.
I have owned by MME since February. I think I have now had this happen to me 2 times where the app just got stuck and the only option was to uninstall, reinstall and redo PAAK. The only other option I noticed that I had to update was the Journey Recording options as that defaults to off, and you have to turn that back on in the Setting section of the app, if you use that option.
 

Steemax

Member
Joined
May 30, 2021
Threads
0
Messages
7
Reaction score
10
Location
SoCal
Vehicles
Mach E
Country flag
Having the same issue, was working just fine this morning on 3.27 but I just went to open the app and it keeps crashing. Restarting my iPhone did not help. Frustrating and don't want to have to set everything back up. Good thing I don't rely on it as my key so i'm just going to wait it out and hopefully it sorts itself out.
 

buzzman

Member
First Name
Brian
Joined
May 16, 2021
Threads
0
Messages
9
Reaction score
0
Location
Buffalo
Vehicles
2021 MME Premium, 2019 BMW X5
Occupation
Engineer
Country flag
Deleted, then reinstalled app. Went through the process of wiping PAAK setting on car and phone. Set it all back up properly. Worked great...for 2 days...
 

JoeDimwit

Well-Known Member
First Name
Joe
Joined
Mar 1, 2021
Threads
57
Messages
1,433
Reaction score
2,777
Location
Waterford
Vehicles
Grabber Blue First Edition
Occupation
Electrician
Country flag
FordPass worked flawlessly with my 2018 Escape Titanium. Since day 1 with the Smurfmobile, it has been a steaming shit sandwich. And now I no longer get a banner with charging info in the app. It no longer tells me an estimated charging completion time.
 

 
Top