FordPass keeps crashing - iOS

Jeffvisor

Well-Known Member
First Name
Jeff
Joined
Feb 24, 2021
Threads
19
Messages
425
Reaction score
431
Location
Harrisburg, PA
Vehicles
Ford Mustang Mach-e
Occupation
Retired
Country flag
I downloaded the new iOS 15 Beta and been using the Ford pass for a week now since I just got my car, no crashes but its flawed. works about 65% of the time I had to use the keypad a few times already and stood hitting the open button multiple times before it finally opened. PAAK is for sure the biggest weakness of this car if they can fix this the car is amazing.

 

Calvin4000

Well-Known Member
First Name
Michel
Joined
Feb 1, 2020
Threads
1
Messages
277
Reaction score
230
Location
Switzerland
Vehicles
Harley Livewire, BMW 1250GS
Occupation
System Engineer
Country flag
PAAK is for sure the biggest weakness of this car if they can fix this the car is amazing.
Totally agree with you on this one.... ?
 

Northofnine

Well-Known Member
First Name
Dave
Joined
Feb 21, 2021
Threads
2
Messages
73
Reaction score
59
Location
Innisfil Ontario
Vehicles
Mustang Mach E AWD ext Premium
Country flag
Hi all.
mine crashed yesterday afternoon while at work. It freezes on Ford Logo and then goes back to Home Screen. Luckily I had the fob with me.
I had PAAK setup, but don’t trust it.
 

Gullwingdmc

Well-Known Member
First Name
Chip
Joined
May 15, 2021
Threads
40
Messages
1,251
Reaction score
1,680
Location
Boston, MA
Vehicles
2021 Mustang Mach E Premium AWD SR - Infinite Blue
Country flag
I had the crashing issue yesterday. Did a hard restart on my phone and it was fine after that.
 

y7eah

Member
Joined
Jul 6, 2021
Threads
2
Messages
15
Reaction score
4
Location
Wisconsin
Vehicles
Mach E GT PE
Country flag
PAAK worked fine at 6:45AM this morning then randomly I couldn't open the car door around 7:30, and had to use my backup code. Now the app sits at the Ford logo then crashes every time.
 

TheVirtualTim

Well-Known Member
First Name
Tim
Joined
Oct 11, 2020
Threads
18
Messages
923
Reaction score
1,794
Location
Dearborn, MI
Vehicles
Mach-E First Edition, Escape Hybrid
Country flag
Mine is working fine ... I'm on iOS 14.7.1 on an iPhone 11 Pro.

When you power-off normally it actually just puts all the apps to sleep and saves their state to non-volatile storage. When you power it on it just resumes them. It does really reset much.

But you can do a 'force restart' which does kill the processes and all their memory, cache, etc. so the next time you launch them they get a fresh start.

See: https://support.apple.com/guide/iphone/force-restart-iphone-iph8903c3ee6/ios
 

y7eah

Member
Joined
Jul 6, 2021
Threads
2
Messages
15
Reaction score
4
Location
Wisconsin
Vehicles
Mach E GT PE
Country flag
Good to know on the force restart, will try that if it happens again. I deleted the app and reinstalled per the Ford Guide rep's instructions. The app loads now, but I have to setup PAAK again.
 

buzzman

Member
First Name
Brian
Joined
May 16, 2021
Threads
0
Messages
9
Reaction score
0
Location
Buffalo
Vehicles
2021 MME Premium, 2019 BMW X5
Occupation
Engineer
Country flag
Started crashing for me this morning. Not sure why it chose now, I haven't been doing anything out of the ordinary. Tried turning off WIFI, but no love. IOS 14.6.
 

OldEVGuy

Well-Known Member
First Name
Barry
Joined
Dec 13, 2020
Threads
4
Messages
142
Reaction score
161
Location
Dublin, Ohio
Vehicles
2021 Mustang Mach-E Premium 4X
Occupation
Retired
Country flag
It started crashing this evening on iOS 14.7.1. Hard start and turning off Wi-Fi didn’t help.
 

buzzman

Member
First Name
Brian
Joined
May 16, 2021
Threads
0
Messages
9
Reaction score
0
Location
Buffalo
Vehicles
2021 MME Premium, 2019 BMW X5
Occupation
Engineer
Country flag
Hard start was just as effective for me as it was for you. Why do I feel like a beta tester every time I get in my car?
 

Kamuelaflyer

Well-Known Member
First Name
Bill
Joined
Feb 18, 2020
Threads
7
Messages
4,786
Reaction score
9,545
Location
Hawaii
Vehicles
2021 Premium Infinite Blue. ER AWD. 2020 Raptor
Country flag
I started having FP issues after 1.6 was delivered to the car. Until then it had run fine, albeit occasionally a quirky little thing, and always a battery hog. Today it wouldn’t launch, always a crash. Fierce quitting, restarting, and a force quit then a restart didn’t work at all.

Today it wouldn’t unlock the car. Then the door code wouldn’t work. I had to use the factory code to get in. Then the start code wouldn’t work either.

I ended up getting the fob from its faraday bag and using that. Had to delete FP, restart the phone, reinstall, delete all PAAKs from the car as it wouldn’t install a PAAK to the same phone regardless of what you named it. Then start over with PAAK for both of us, create new entry codes and a new start code.

Could have done without that.
 

buzzman

Member
First Name
Brian
Joined
May 16, 2021
Threads
0
Messages
9
Reaction score
0
Location
Buffalo
Vehicles
2021 MME Premium, 2019 BMW X5
Occupation
Engineer
Country flag
I started having FP issues after 1.6 was delivered to the car. Until then it had run fine, albeit occasionally a quirky little thing, and always a battery hog. Today it wouldn’t launch, always a crash. Fierce quitting, restarting, and a force quit then a restart didn’t work at all.

Today it wouldn’t unlock the car. Then the door code wouldn’t work. I had to use the factory code to get in. Then the start code wouldn’t work either.

I ended up getting the fob from its faraday bag and using that. Had to delete FP, restart the phone, reinstall, delete all PAAKs from the car as it wouldn’t install a PAAK to the same phone regardless of what you named it. Then start over with PAAK for both of us, create new entry codes and a new start code.

Could have done without that.
Is that what I have to look forward to? I guess my afternoon tomorrow just planned itself.
 

Kamuelaflyer

Well-Known Member
First Name
Bill
Joined
Feb 18, 2020
Threads
7
Messages
4,786
Reaction score
9,545
Location
Hawaii
Vehicles
2021 Premium Infinite Blue. ER AWD. 2020 Raptor
Country flag
Is that what I have to look forward to? I guess my afternoon tomorrow just planned itself.
Probably not, and it’s pretty much the first glitch I’ve had in the car.

A few anecdotal reports are not necessarily indicative of the quality of the OTA. Plus correlation does not equal causation. I offer this table as proof of the latter:

1628052419254.png
 

Calvin4000

Well-Known Member
First Name
Michel
Joined
Feb 1, 2020
Threads
1
Messages
277
Reaction score
230
Location
Switzerland
Vehicles
Harley Livewire, BMW 1250GS
Occupation
System Engineer
Country flag
Had to delete FP, restart the phone, reinstall, delete all PAAKs from the car as it wouldn’t install a PAAK to the same phone regardless of what you named it. Then start over with PAAK for both of us, create new entry codes and a new start code.
I had to do it three times so far, the whole process takes 20 minutes... it started with FP 3.26.0 and now with the 3.27.0 FP also crashes and restart itself twice a day... :(

Ford should hire better programmers in my opinion... :rolleyes:

 

 
Top