hey, I have a car!

OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #107
Yeah I went to get a coffee and when I came back it's now up to high 80s/low 90s.
20210416_220450.jpg
8% more since posting this picture under 4 minutes ago. That is sufficiently fast for me for now. 😊. Plenty of time to post here, listen to a podcast..
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #108
The 80% drop is in fact real. And as at least one other person has posted on here, it looks like you will be charged, then... Magic! The drop is so severe that shortly after I stopped recording the video, the cooling stopped on the station, presumably because it didn't need it any longer .😮

Weird charge station fault in the car when starting but everything worked.

20210416_221503.jpg



















20210416_221828.jpg

There was also a brief display on Sync 4a a few minutes later I haven't seen anyone mention that tried to tell me about my charge status, cost, etc., but it disappeared before I got a good picture. I wasn't expecting it since it had been like 5+ minutes after starting. I did get a picture as it was scrolling off. Notice "307 miles added" which is nonsense but 307 km might be right?:( The information was in other ways wrong anyway (notice the "Balance on subscription: 0.00-":

20210416_222312.jpg
 
Last edited:

Astraea

Active Member
First Name
Renee
Joined
Mar 20, 2021
Messages
36
Reaction score
57
Location
NY
Vehicles
MMe Premium AWD
Country flag
I dont understand why it drops like that at 80% charged. Why not a gradual decline until it hits 90% then the 12kw after that since ford suggests charging to 90%, right?
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #110
a little more (I know I know) - it looks like the car was a little confused by the charge session stopping and translated that to a fault, based on what FordPass says:

Screenshot_20210416-223556_FordPass.jpg

Screenshot_20210416-223627_FordPass.jpg

Screenshot_20210416-223605_FordPass.jpg


and yes that's three of the same fault messages from what I can tell 🙄

FordPass does show the decrement from 500 kWh to 460 kWh.
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #111
I dont understand why it drops like that at 80% charged. Why not a gradual decline until it hits 90% then the 12kw after that since ford suggests charging to 90%, right?
90% for L2 (e.g. home charging), 80% for DCFC, according to the manual.

There's a lot of dissatisfaction that's been expressed with the current charging curve including the 80% wall, but the current assumption is that Ford is being conservative right now and that we'll see changes through OTAs down the line.
 

DBC

Well-Known Member
First Name
Don
Joined
Oct 1, 2020
Messages
1,204
Reaction score
1,378
Location
San Diego
Vehicles
Volt ELR
Country flag
apparently the charging fault message is tied to opening the door (thanks @DBC): https://www.macheforum.com/site/thr...-gives-the-service-vehicle-soon-message.4977/

this is a wacky one that I'd hope would be fixed in an OTA.
Actually I unplugged the PowerLine and viola, have not had a fault since. Unfortunately I think my report was false. Not literally, what I described was true, but in retrospect seems more conincidence than cause. IOW I think the fault on opening the door was more symptom than cause.
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #114
Actually I unplugged the PowerLine and viola, have not had a fault since. Unfortunately I think my report was false. Not literally, what I described was true, but in retrospect seems more conincidence than cause. IOW I think the fault on opening the door was more symptom than cause.
hmm. but it still would explain why the issue only happened to me at DCFC and not to a lot of others.

there's got to be some kind of reason :) "door being opened" is enough for me! :)
 

back_at_it_19

Well-Known Member
Joined
Jul 9, 2020
Messages
365
Reaction score
322
Location
Seattle area
Vehicles
Soon: GB FE; Now: 15 Fusion Energi, 15 CMax Energi
Country flag
hmm. but it still would explain why the issue only happened to me at DCFC and not to a lot of others.

there's got to be some kind of reason :) "door being opened" is enough for me! :)
Anyone else having issues at 350kw stations? They will only reach maybe 35kw for the MME. I’ve tried 3 chargers all at the same location over a few weeks. 150kw stations work great.
 
OP
GoGoGadgetMachE

GoGoGadgetMachE

Well-Known Member
First Name
Michael
Joined
Jan 23, 2020
Messages
3,978
Reaction score
8,225
Location
Ohio
Vehicles
2013 Ford Fusion Energi, 2021 Mach-E First Edition
Country flag
  • Thread starter
  • Thread Starter
  • #116
Anyone else having issues at 350kw stations? They will only reach maybe 35kw for the MME. I’ve tried 3 chargers all at the same location over a few weeks. 150kw stations work great.
all three of my DCFC sessions were at 350 kW EA stations. never even tried the single 150 kW station at the location because I was all alone at the station so why not use one of the "better" ones? 😜
 
Last edited:

back_at_it_19

Well-Known Member
Joined
Jul 9, 2020
Messages
365
Reaction score
322
Location
Seattle area
Vehicles
Soon: GB FE; Now: 15 Fusion Energi, 15 CMax Energi
Country flag
all three of my DCFC sessions were at 350 kW EA stations. never even tried the single 150 kW station at the location because I was all alone at the station so why not use one of the "better" ones? 😜
Maybe it’s that location. Another short road trip tomorrow so I can test somewhere else…
 

bruceski88

Well-Known Member
First Name
Bruce
Joined
Aug 12, 2020
Messages
70
Reaction score
60
Location
CA
Vehicles
Mach e
Occupation
Retired Engineer
Country flag
Anyone else having issues at 350kw stations? They will only reach maybe 35kw for the MME. I’ve tried 3 chargers all at the same location over a few weeks. 150kw stations work great.
Just finished road trip. 4X @350kW, 2 @150, and 1 @50. Only the 50 gave me any trouble. 350’s charge a little faster than 150, about 10 to 20% faster. All were at EA using member+ rates
 

back_at_it_19

Well-Known Member
Joined
Jul 9, 2020
Messages
365
Reaction score
322
Location
Seattle area
Vehicles
Soon: GB FE; Now: 15 Fusion Energi, 15 CMax Energi
Country flag
Just finished road trip. 4X @350kW, 2 @150, and 1 @50. Only the 50 gave me any trouble. 350’s charge a little faster than 150, about 10 to 20% faster. All were at EA using member+ rates
Thx. I have still been using the Ford free kwh. Wonder if that’s part of my issue. Or just that one station. Test today!
 

Advertisement





 


Advertisement
Top