Audio System Not Working

OttawaGuy

Well-Known Member
Joined
Nov 15, 2020
Messages
382
Reaction score
414
Location
Gatineau, Canada
Vehicles
F150 XLT Special Edition
Occupation
Busy!
Country flag
I spent 4 hours, most of it just sitting there waiting...
Such a lack of respect the dealer where I bought my F150 and the upcoming MME, sets appointments for pickups and they are efficient at delivering on time



For my F150, I spent less than 45 minutes and that included a tour of the truck, setting up sync and ForPass. Sales rep went to fill up the truck while I signed the loan...

45 minutes and I was out, the next pick up was entering as I was leaving


No wonder why I went back to that dealership





Advertisement

 

shutterbug

Well-Known Member
First Name
Joseph
Joined
Nov 5, 2020
Messages
336
Reaction score
380
Location
AZ
First Name
Joseph
Vehicles
C-Max Energi
Country flag
to me working audio is more important than the car itself
Wait, what?! You really mean that?
Back in 2004 I bought a Mazda Tribute at a dealer in the Inland Empire and drove it to Phoenix. Unfortunately they neglected to include the antenna, so radio wouldn't work. After 45 minutes of unbearable silence, I stopped at a Starbucks, and bought a small stack of CDs that I could listen to for a few hours. The dealer shipped the antenna to me the following week.
 

SnBGC

Well-Known Member
First Name
Greg
Joined
Apr 20, 2020
Messages
1,742
Reaction score
2,841
Location
Phoenix
First Name
Greg
Vehicles
Ford Focus Electric, Ford C-Max Energi, 1999 F250 PSD, 2000 F250 PSD, 1968 GTO, 1955 Bel Air
Occupation
Managet
Country flag
I spent 4 hours, most of it just sitting there waiting...
While you were sitting there....the dealer should have tried this. If they missed it....then you can try it yourself.

SSM 49457 - 2021 Mustang Mach-E/F-150/Edge/Nautilus – Various SYNC 4 System Concerns – SYNC4 System Reboot Procedure

Some 2021 Mustang Mach-E/F-150/Edge/Nautilus vehicles may require a reboot of the SYNC 4 system. For vehicles equipped with a volume/power and seek buttons, press and hold both the volume/power and seek buttons for 10 seconds and the system will reboot. For vehicles not equipped with a volume/power button, holding theseek right and volume down buttons on the steering wheel controls will reboot the SYNC 4 system. The Workshop Manual (WSM) is in the process of being updated with this procedure.
 
OP
jcharnet

jcharnet

Active Member
First Name
Joao
Joined
Feb 8, 2021
Messages
31
Reaction score
14
Location
United States
First Name
Joao
Vehicles
Ford Mustang Mach E
Country flag
  • Thread starter
  • Thread Starter
  • #20
So, you are unable to perform the reset procedure for Sync4?
How about diagnostic mode? Are you able to get to that screen?
The dealership did a master reset with no luck.
how do I get to the diagnostic mode? Can’t find it anywhere
 

Ray

New Member
First Name
Ray
Joined
Feb 19, 2021
Messages
2
Reaction score
0
Location
Sherman Oaks
First Name
Ray
Vehicles
Mach e
Country flag
The dealership did a master reset with no luck.
how do I get to the diagnostic mode? Can’t find it anywhere
Hi everyone, I’ve had my First Edition for one week and the audio system stopped working yesterday. The dealership said I should call a guide on Ford Pass but I have been unable to get through to anyone today. The call keeps dropping on me during the wait time which is frustrating. Did they resolve this issue for you?
 

agoldman

Well-Known Member
Joined
Jan 23, 2020
Messages
1,135
Reaction score
1,059
Location
Maryland
Vehicles
2020 volvo xc60 Polestar Plug-in. Mach E FE & GT on order
Country flag
Geeze, did the OP ever get the audio working?
 

JellyBelly

Well-Known Member
First Name
Kris
Joined
Jun 27, 2020
Messages
2,093
Reaction score
1,635
Location
San Diego
First Name
Kris
Vehicles
MME RR FE
Country flag

JellyBelly

Well-Known Member
First Name
Kris
Joined
Jun 27, 2020
Messages
2,093
Reaction score
1,635
Location
San Diego
First Name
Kris
Vehicles
MME RR FE
Country flag
Hi everyone, I’ve had my First Edition for one week and the audio system stopped working yesterday. The dealership said I should call a guide on Ford Pass but I have been unable to get through to anyone today. The call keeps dropping on me during the wait time which is frustrating. Did they resolve this issue for you?
I dont think the call in ford help can help other than to tell you how to reset...but may be I am off base. Seems hardware related unless you accidentally changed some settings
 

Ray

New Member
First Name
Ray
Joined
Feb 19, 2021
Messages
2
Reaction score
0
Location
Sherman Oaks
First Name
Ray
Vehicles
Mach e
Country flag
I dont think the call in ford help can help other than to tell you how to reset...but may be I am off base. Seems hardware related unless you accidentally changed some settings
You’re right. The Ford guide wasn’t able to do anything and said I have to take it to the dealership.
 
OP
jcharnet

jcharnet

Active Member
First Name
Joao
Joined
Feb 8, 2021
Messages
31
Reaction score
14
Location
United States
First Name
Joao
Vehicles
Ford Mustang Mach E
Country flag
  • Thread starter
  • Thread Starter
  • #26
Hi everyone, I’ve had my First Edition for one week and the audio system stopped working yesterday. The dealership said I should call a guide on Ford Pass but I have been unable to get through to anyone today. The call keeps dropping on me during the wait time which is frustrating. Did they resolve this issue for you?
I was able to get the sound system back by unplugging the fuse box and plugging it back in. It’s really tricky to get access the the fuse box and even when you can see it still hard to unplug.
I’m if you are handy you can try, or else take it to the dealership and tell them to look at the fuse.
 

Maric

Well-Known Member
Joined
Jun 10, 2020
Messages
618
Reaction score
1,330
Location
NorCal
Vehicles
Grabber Blue FE
Occupation
Engineer
Country flag
Hi everyone, I’ve had my First Edition for one week and the audio system stopped working yesterday. The dealership said I should call a guide on Ford Pass but I have been unable to get through to anyone today. The call keeps dropping on me during the wait time which is frustrating. Did they resolve this issue for you?
This seems to be another somewhat common problem unfortunately. Sounds like something is blowing the fuse?
 

AFVolt

Well-Known Member
First Name
Gene
Joined
Dec 29, 2019
Messages
52
Reaction score
34
Location
Winter Haven, FL
First Name
Gene
Vehicles
Volt
Country flag
I took delivery of MME this Saturday, drove the car Sunday and everything was fine. Drove it Monday to the dealer to drop off paperwork and no audio.

Tried the soft reset of the sync system using the buttons on the steering wheel. It rebooted, but still didn’t fix the problem. Everything else works except audio from radio, Bluetooth, navigation.

They did a quick look and asked to keep the car to diagnose further and are giving me a loaner.
 

agoldman

Well-Known Member
Joined
Jan 23, 2020
Messages
1,135
Reaction score
1,059
Location
Maryland
Vehicles
2020 volvo xc60 Polestar Plug-in. Mach E FE & GT on order
Country flag
Well they did warn us as early adopters. I just hope they can quickly rein in all these various niggles soon and that this doesn't become the norm for this model.
 

AFVolt

Well-Known Member
First Name
Gene
Joined
Dec 29, 2019
Messages
52
Reaction score
34
Location
Winter Haven, FL
First Name
Gene
Vehicles
Volt
Country flag
I took delivery of MME this Saturday, drove the car Sunday and everything was fine. Drove it Monday to the dealer to drop off paperwork and no audio.

Tried the soft reset of the sync system using the buttons on the steering wheel. It rebooted, but still didn’t fix the problem. Everything else works except audio from radio, Bluetooth, navigation.

They did a quick look and asked to keep the car to diagnose further and are giving me a loaner.
For an update, I got my MME back Wednesday afternoon. He said the issue wasn’t with SYNC, but with the speakers themselves. Seems a little odd, since the volume indicator wasn’t on the screen using the volume controls.
I would think if it was the speakers the volume indicator would be there, just no output.

In diagnosing, they also discovered the driver facing camera wasn’t working either, so they fixed that. Don’t know how to test that out at this point.

I asked for a copy of everything that was fixed to share for the group and he will send that to me when the tech gets back to work.

I asked if they did the update for CSP21B02 since my production date was 1/9. He brought up OASIS, and didn’t see it listed.

So far everything is working as it should.

I’ll report back with what all they fixed when I get a copy.
 

Advertisement





 


Advertisement
Top