FordPass Version 3.27.0 Released for iOS

richsi

Well-Known Member
First Name
Rich
Joined
Jul 4, 2021
Messages
95
Reaction score
82
Location
94587
Vehicles
2021 Ford Mustang Mach-E, Premium/Extended AWD
Occupation
Retired
Country flag
I got it today too! It takes a while to connect to Carplay (USB) had to turn vehicle off and on, connect iPhone off and on until it finally connected? Really not much different then my 2019 Acura RDX. It's done that ever since I have owned it. I truly believe it's Apple's Car-play app as opposed to the Mustang (FordPass). But I could be all wet! Kind of feels the same for me use to it with the Acura LOL!
Just wanted to update this response. I have finally figured out how to connect Apple Carplay when it disconnects for whatever reason! On your iPhone go to settings>General>Carplay, select SYNC 4, toggle switch off, then on! (Sometimes it just connects before you switch it off then on). Back out of the path you came in on and things should be working ok! Of course you have to connect the USB cable, this procedure is for using the iPhone on a USB cable. So far it has worked 100% of the time! (3 times so far). Yes it cumbersome but at least its a solid fix! ***Better then my Acura RDX!!!!
Advertisement

 
Last edited:

Shayne

Well-Known Member
Joined
Aug 9, 2020
Messages
1,532
Reaction score
1,464
Location
Northern Ontario Canada
Vehicles
2021 MME4x Prem
Occupation
Retired
Country flag
Just wanted to update this response. I have finally figured out how to connect Apple Carplay when it disconnects for whatever reason! On your iPhone go to settings>General>Carplay, select SYNC 4, toggle switch off, then on! (Sometimes it just connects before you switch it off then on). Back out of the path you came in on and things should be working ok! Of course you have to connect the USB cable, this procedure is for using the iPhone on a USB cable. So far it has worked 100% of the time! (3 times so far). Yes it cumbersome but at least its a solid fix! ***Better then my Acura RDS!!!!
I am again plugging into a 1' usb C since this version. For a couple of versions the wi-fi connection was working well but for this one I am forced back to cable for tunes. Not a biggie it boots eventually. unplug after cracking the door open and plug in before start has helped.
 

americanflannel

Well-Known Member
Joined
Mar 25, 2021
Messages
87
Reaction score
64
Location
Va
Vehicles
Mach-E Premium AWD ER
Occupation
I do not write menu descriptions for a living
Country flag
I just realized I lost all charging info in the app. Has this happened to anyone else? Like history, current battery etc
 

ncaadam

Well-Known Member
Joined
Jun 21, 2021
Messages
117
Reaction score
150
Location
USA
Vehicles
Mustang Mach-E Premium Ext AWD
Country flag
I just realized I lost all charging info in the app. Has this happened to anyone else? Like history, current battery etc
I haven’t experienced this, but I’ve seen this elsewhere on the forum. Supposedly it is stored server-side and the thread I read said it came back the next day. No loss of info.

Don’t have a direct link to the thread unfortunately.
 

Shayne

Well-Known Member
Joined
Aug 9, 2020
Messages
1,532
Reaction score
1,464
Location
Northern Ontario Canada
Vehicles
2021 MME4x Prem
Occupation
Retired
Country flag
I just realized I lost all charging info in the app. Has this happened to anyone else? Like history, current battery etc
Yes I have and learned here to go into the car settings and toggle off and back on the car conductivity. This worked for me and have charging info in the app again.
 
Advertisement

 
Advertisement
Top