tuminatr

Well-Known Member
First Name
Brian
Joined
Apr 22, 2020
Messages
376
Reaction score
405
Location
saint paul,mn
Vehicles
2021 MME, 1964 G1 Musatng, 1993 Mustang
Occupation
sales
Country flag
I went to dealer yesterday to get the update since I was still waiting for 1.7.1 OTA. Dealer was able to do the first part of the process and update the GWIM but could not update the APIM, they claimed they kept getting a download error. This was not to my car this was from Ford to the dealer. They tried 4 times and told me they would contact me once that was figured out. They are only 5 minutes away so not a big deal for me. Maybe too early in the process to do the update. I was the their first Mach E to come in for this TSB so they didn't have anything from Ford already down loaded.
The same thing happened to me dealer said unable to update he said I am on the most recent version. I figured he was coming to the lobby to tell me it was done as I got a successful OTA update alert from Fardpass, and the update worked
Advertisement

 

GoosePond08

Well-Known Member
First Name
Mike
Joined
Jun 28, 2020
Messages
319
Reaction score
513
Location
Maryland
Vehicles
Ford Fusion Hybrid
Country flag
Dropped car off at dealership. Was having real bad glitches on the screen...several times it went completely dark on me without coming back during the drive. Also, loses audio constantly. Roughly every other trip.

Took dealership two days to figure out how to update. Was provided loaner. They also did the PAAK update.

As if 24 hrs.. no Sync issues but PAAK doesn't work any better. Still takes several tries to get into vehicle. Roughly 10-15 second delay from being near vehicle. Pretty much worthless unless in a bind. Still utilizing Fob 100%.
 

Mirak

Well-Known Member
Joined
Oct 8, 2020
Messages
1,668
Reaction score
2,196
Location
Kansas
Vehicles
"Sonic" 2021 MME Grabber Blue First Edition
Country flag
I’m concerned that this TSB has an extensive list of bug fixes, but fixing the alarm interior motion sensor bug is not among them. Neither is the screen reverting from dark to auto.
Well the update def doesn’t fix the first big. Still have to wait and see on the second.
 

mikeinet

Active Member
First Name
Mike
Joined
Oct 5, 2021
Messages
43
Reaction score
21
Location
New York
Vehicles
Standard AWD
Country flag
Had same issue today... though dealer said they updated the APIM but not the GWIM? Said the USB kept giving errors when they tried to load it

I went to dealer yesterday to get the update since I was still waiting for 1.7.1 OTA. Dealer was able to do the first part of the process and update the GWIM but could not update the APIM, they claimed they kept getting a download error. This was not to my car this was from Ford to the dealer. They tried 4 times and told me they would contact me once that was figured out. They are only 5 minutes away so not a big deal for me. Maybe too early in the process to do the update. I was the their first Mach E to come in for this TSB so they didn't have anything from Ford already down loaded.
 

BMT1071

Well-Known Member
First Name
Mike
Joined
Mar 21, 2021
Messages
2,136
Reaction score
2,869
Location
Glendale, AZ
Vehicles
21 Infiniti QX50, 21 MME SR RWD
Occupation
Regional Service Manager
Country flag

jrstinkfish

Well-Known Member
First Name
Scott
Joined
May 9, 2021
Messages
150
Reaction score
228
Location
Memphis, TN
Vehicles
2021 Mach-E Premium RWD SR Infinite Blue
Country flag
I thought this was only happening to me. I hadn't see anything about it anywhere else. I've tried using different cables and switching between the A and C port. It's driving me mad.
Just an update ... I received my Pixel 6 Pro yesterday, and wireless AA (so far!) no longer has the audio dropouts. Maybe it's something that is fixed in Android 12? BUt drove almost an hour today streaming music with no drops, which never happened with my Samsung.
 

Dnorwood98

Well-Known Member
First Name
D
Joined
Mar 18, 2021
Messages
108
Reaction score
97
Location
WA
Vehicles
2021 Carbonized Gray AWD Ext Range
Occupation
Education/Healthcare
Country flag
Just an update ... I received my Pixel 6 Pro yesterday, and wireless AA (so far!) no longer has the audio dropouts. Maybe it's something that is fixed in Android 12? BUt drove almost an hour today streaming music with no drops, which never happened with my Samsung.
Know its off topic, but how are you liking the Pixel 6 Pro? I am looking to upgrade from my Pixel 4, and don't like the new camera bump....
 

jrstinkfish

Well-Known Member
First Name
Scott
Joined
May 9, 2021
Messages
150
Reaction score
228
Location
Memphis, TN
Vehicles
2021 Mach-E Premium RWD SR Infinite Blue
Country flag
Know its off topic, but how are you liking the Pixel 6 Pro? I am looking to upgrade from my Pixel 4, and don't like the new camera bump....
It's only been about 24 hours, but yeah, I like it. I am coming from a Z Fold2 which, while it is a great phone, is just too bulky when it's folded up (I am going to miss the real estate when unfolded, I can already tell...). I've got mine in a Spigen Tough Armor case, so the camera bump isn't even a bump, the back is just perfectly flat.

My main beef is how much space is wasted on the home screen with the Google search bar at the bottom (which I never use) and the At A Glance section at the top. I normally have a Beautiful Widgets clock with 5 day forecast up at the top, but that big chunk of space is now inaccessible unless you use a 3rd-party launcher. I use every inch of my homescreen as you can see, so this is irritating to me.

Screenshot_20211028-133424.png
 

sockmeister

Well-Known Member
Joined
Sep 24, 2020
Messages
1,643
Reaction score
2,660
Location
Pennsylvania
Vehicles
2021 Mustang Mach-E4x
Occupation
SW Engineer
Country flag
Sorry to revive this thread, but do we know for sure that the items addressed in this TSB are fixed via the 1.7.1 update?

I'm asking because I'm one of the few still stuck on 1.6.0, and I still have the symptoms reported in this TSB.
 

tuminatr

Well-Known Member
First Name
Brian
Joined
Apr 22, 2020
Messages
376
Reaction score
405
Location
saint paul,mn
Vehicles
2021 MME, 1964 G1 Musatng, 1993 Mustang
Occupation
sales
Country flag
Sorry to revive this thread, but do we know for sure that the items addressed in this TSB are fixed via the 1.7.1 update?

I'm asking because I'm one of the few still stuck on 1.6.0, and I still have the symptoms reported in this TSB.
The 1.7.1 is vastley better, after having the dealer do the update my car has no longer been stuck and has received every update since. In fact it got 2.3.0 today
 

sockmeister

Well-Known Member
Joined
Sep 24, 2020
Messages
1,643
Reaction score
2,660
Location
Pennsylvania
Vehicles
2021 Mustang Mach-E4x
Occupation
SW Engineer
Country flag
The 1.7.1 is vastley better, after having the dealer do the update my car has no longer been stuck and has received every update since. In fact it got 2.3.0 today
Good to know. Were you stuck on 1.6.0 with a failed 1.7.1 before having this TSB update done at the dealer? And when abouts was that?
 

tuminatr

Well-Known Member
First Name
Brian
Joined
Apr 22, 2020
Messages
376
Reaction score
405
Location
saint paul,mn
Vehicles
2021 MME, 1964 G1 Musatng, 1993 Mustang
Occupation
sales
Country flag
Good to know. Were you stuck on 1.6.0 with a failed 1.7.1 before having this TSB update done at the dealer? And when abouts was that?
Yes, my car would not update. I was having Bluetooth connectivity issues and sync would lock up all the time
 
OP
OP
breeves002

breeves002

Well-Known Member
First Name
Sam
Joined
Feb 21, 2021
Messages
1,148
Reaction score
2,297
Location
St. Louis, MO
Vehicles
2021 Mach-E GT PE
Country flag
Sorry to revive this thread, but do we know for sure that the items addressed in this TSB are fixed via the 1.7.1 update?

I'm asking because I'm one of the few still stuck on 1.6.0, and I still have the symptoms reported in this TSB.
We don't know for sure but that is the assumption. If you haven't gotten 1.7.1 you can go to your dealer with these issues and they can manually update it for you.
 

Wildthing

Well-Known Member
Joined
Feb 23, 2020
Messages
245
Reaction score
410
Location
Canada
Vehicles
Mach-E Premium SR AWD
Country flag
Was this included in 21P22? Because I was not aware of that but my CarPlay issues seems to be gone with 21P22
 
OP
OP
breeves002

breeves002

Well-Known Member
First Name
Sam
Joined
Feb 21, 2021
Messages
1,148
Reaction score
2,297
Location
St. Louis, MO
Vehicles
2021 Mach-E GT PE
Country flag
Was this included in 21P22? Because I was not aware of that but my CarPlay issues seems to be gone with 21P22
No it wasn't. 1.7.1 OTA is APIM and so is 2.3.
 
Advertisement

 
Advertisement
Top