machefan

Well-Known Member
Joined
Jan 14, 2020
Messages
973
Reaction score
1,405
Location
NJ
Vehicles
RR FE 21', Leaf 18' and Wranger 17'
Occupation
IT
Country flag
Where can I turn off the school zone buzzer. It's annoying and alerts even on weekends. Want to turn it off.
In navigation, then go to setup, it’s under alerts.

no idea why there and not in the other setup menu. It’s super annoying and was the first alert I turned off.





Advertisement

 

CaptainET

Active Member
First Name
Ed
Joined
Feb 24, 2021
Messages
34
Reaction score
27
Location
Florida
Vehicles
Mustang Mach E
Country flag
audio mute button on steering wheel . The on board digital owners manual describes the button used for volume on steering wheel, if pushed in is suppose to mute audio. IF it's actually not set up to do that, it should
 

JDRGolfer1

Well-Known Member
First Name
Jack
Joined
Mar 29, 2020
Messages
217
Reaction score
296
Location
Costa Mesa, CA
Vehicles
Ford Mach E
Country flag
In navigation, then go to setup, it’s under alerts.

no idea why there and not in the other setup menu. It’s super annoying and was the first alert I turned off.
Same. On that note, has anyone figured out how to turn off the voice every time you start directions in navigation? That's loud and obnoxious to hear every time.
 

JellyBelly

Well-Known Member
First Name
Kris
Joined
Jun 27, 2020
Messages
2,249
Reaction score
1,742
Location
San Diego
Vehicles
MME RR FE
Country flag
Same. On that note, has anyone figured out how to turn off the voice every time you start directions in navigation? That's loud and obnoxious to hear every time.
When nav voice plays turn volume knob down
 

DaveQ

Well-Known Member
First Name
Dave
Joined
Jul 6, 2020
Messages
252
Reaction score
316
Location
Lakeland, FL
Vehicles
Mach-E4X, Mazda 6, HR-V, Insight
Country flag
Please only respond with good solutions, not work arounds that shouldn't need to be done.
This is how you turn down the nav voice, same as all other cars.
 

engnrng

Well-Known Member
First Name
Bruce
Joined
Feb 8, 2020
Messages
326
Reaction score
483
Location
SoCal
Vehicles
Kona EV, 2002 Mustang GT, Former CMax Energi
Occupation
Engineer
Country flag
This is how you turn down the nav voice, same as all other cars.
All my cars, including prior Fords, have a mute directions button or setting. I generally turn off navigation sound on all cars, including rentals. Visual works just fine for me.
 

Badger_Prof

Well-Known Member
First Name
Randy
Joined
Jun 22, 2020
Messages
592
Reaction score
1,125
Location
Wisconsin
Vehicles
Prior--Leaf,Bolt EV. Mustang Mach-E Premium AWD ER
Country flag
Please only respond with good solutions, not work arounds that shouldn't need to be done.
Not really a workaround. Just the way it works. That is also the way it worked in my Bolt. While the Nav is speaking, turn down the volume. System will remember the volume you selected.
 

engnrng

Well-Known Member
First Name
Bruce
Joined
Feb 8, 2020
Messages
326
Reaction score
483
Location
SoCal
Vehicles
Kona EV, 2002 Mustang GT, Former CMax Energi
Occupation
Engineer
Country flag
All my cars, including prior Fords, have a mute directions button or setting. I generally turn off navigation sound on all cars, including rentals. Visual works just fine for me.
Got it @JDRGolfer1 . With the Nav on and destination set, there are icons on the left of the screen. The one that looks like a speaker can be toggled on/off just like muting your computer.
 
Last edited:

StrWhtMME

Well-Known Member
First Name
Richard
Joined
Jan 28, 2021
Messages
49
Reaction score
28
Location
SE
Vehicles
66 Mustang, other Fords
Country flag
Same. On that note, has anyone figured out how to turn off the voice every time you start directions in navigation? That's loud and obnoxious to hear every time
As with all Sync systems, volume controls will work for what's coming through the speakers. To mute Samantha (That's her name) there is a mute or voice control. Most Sync systems have a "Advanced" mode. When you hit the voice button, she doesn't say "Please say a command", you just talk. Have not played with the MME system, but this is the common method within Sync, 3 & 4.
 

Mantooth

Well-Known Member
Joined
Aug 11, 2020
Messages
113
Reaction score
274
Location
Seattle
Vehicles
2021 Mustang Mach-E First Edition
Country flag
Has anyone had an issue with mirrors not folding in when locked? I’ve got the setting turned on, but when I lock the car, nothing. Wondering if I’m doing something wrong.
 

Garbone

Well-Known Member
First Name
Gary
Joined
Dec 16, 2020
Messages
278
Reaction score
348
Location
Florida
Vehicles
21 Mach E Select RWD, 06 Mustang, 12 Explorer, 62 C10
Occupation
Loafer
Country flag
Driving in daylight today and on starting the car my high beams turned on and stayed on for about 10 minutes until I cycled the light switch. Saw the icons but did not connect the dots in my head until someone on the sidewalk said something.
 

GatorCat

Active Member
First Name
Doug
Joined
Sep 4, 2020
Messages
34
Reaction score
53
Location
Orlando, FL
Vehicles
Mach-E FE Grabber Blue, Chrysler Pacifica PHEV
Occupation
HR Total Rewards
Country flag
I am having an issue with the audio tone settings (Treble, Mid, Bass equlizer in settings under Audio) saving after the car is turned off. I thought I saw this posted somewhere else but not sure what I am doing wrong. I created a Profile and then set the audio equalizer but it is not remebering it after I get back into the car (and verified its my Profile). There is only one profile on the car. Anyone else having issues with the equializer settings being saved after turning off the car and re-entering?
Yes same exact problem! Stations are fine but tone setting reset each time. This is a tough one because it diminishes audio quality significantly and its a pain to fix each time.
 

Brademcee

Well-Known Member
First Name
Brad
Joined
Dec 29, 2020
Messages
208
Reaction score
254
Location
Chicago
Vehicles
Mach-E FE Blue Grabber, Tesla Model 3 Performance
Country flag
Yes same exact problem! Stations are fine but tone setting reset each time. This is a tough one because it diminishes audio quality significantly and its a pain to fix each time.
So fingers crossed, I may have fixed it (for now). It is a bug but this is what I did ..... but not sure you need to go through all of these steps. I also can not charge from a 240V outlet at my house so I was giving it a final shot but these steps ended up fixing my tone settings not staying.

1)Removed the vehicle from my Ford Pass
2)Removed phone from Sync
3)Removed all PAAK keys
4)Rest Ford Pass in the car
5)Reset Charging Locations in the car
6)Master Sync Reset
7)Added new Profile from car (do not do it through the Ford Pass App)
8)Added car back into Ford Pass App
9)Paired phone to car (bluetooth, CarPlay and PAAK)

So far after 24 hours tone settings are being saved. There must be a bug but the above worked for me. Unfortunately it did not fix my charging at home issues but this is now a known issue with some MME owners.
 

machefan

Well-Known Member
Joined
Jan 14, 2020
Messages
973
Reaction score
1,405
Location
NJ
Vehicles
RR FE 21', Leaf 18' and Wranger 17'
Occupation
IT
Country flag
Driving in daylight today and on starting the car my high beams turned on and stayed on for about 10 minutes until I cycled the light switch. Saw the icons but did not connect the dots in my head until someone on the sidewalk said something.
I noticed also when I turned the knob for auto high beams off it did not stick when I started the car again.
 

Advertisement





 


Advertisement
Top