Mach-e won't turn off

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
481
Reaction score
712
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
In the last two days, I've noticed my car not "turning off" when i leave it and walk away. The rear view mirrors close, so I know that the car is locked, but the brake lights and the headlines remain on. (Currently, it's been 10 minutes since I've left the car, and I still see the lights on through the windows in our detached garage.)

I've also noticed that when I reenter the car when it is like this, I get the "8-bit" Ford chimes instead of the Mach-e chimes, and the HVAC doesn't turn on automatically-- I have to manually press it.

What is going on? Anyone else experiencing this?

Paak is active, but I mostly use the fob.
Advertisement

 

macchiaz-o

Well-Known Member
First Name
Jonathan
Joined
Nov 25, 2019
Messages
5,652
Reaction score
11,280
Location
Valley on the Sun 😰
Vehicles
Premium RWD SR
Country flag
In the last two days, I've noticed my car not "turning off" when i leave it and walk away. The rear view mirrors close, so I know that the car is locked, but the brake lights and the headlines remain on. (Currently, it's been 10 minutes since I've left the car, and I still see the lights on through the windows in our detached garage.)

I've also noticed that when I reenter the car when it is like this, I get the "8-bit" Ford chimes instead of the Mach-e chimes, and the HVAC doesn't turn on automatically-- I have to manually press it.

What is going on? Anyone else experiencing this?

Paak is active, but I mostly use the fob.
Check your headlights switch. Maybe you have it set to On instead of Automatic?
 

Terry

Well-Known Member
First Name
Terry
Joined
Mar 7, 2021
Messages
46
Reaction score
41
Location
Florida
Vehicles
Mustang Mach-e Black
Country flag
In the last two days, I've noticed my car not "turning off" when i leave it and walk away. The rear view mirrors close, so I know that the car is locked, but the brake lights and the headlines remain on. (Currently, it's been 10 minutes since I've left the car, and I still see the lights on through the windows in our detached garage.)

I've also noticed that when I reenter the car when it is like this, I get the "8-bit" Ford chimes instead of the Mach-e chimes, and the HVAC doesn't turn on automatically-- I have to manually press it.

What is going on? Anyone else experiencing this?

Paak is active, but I mostly use the fob.
This happened to me the other day, for some reason my headlights changed. I always keep it to auto, but they somehow were no longer in the auto mode. There actually wasn't anything that was lit up. I had to turn them to on and then back to auto.
 

peoples1234

Well-Known Member
First Name
Chris
Joined
Mar 11, 2021
Messages
66
Reaction score
115
Location
NC
Vehicles
2021 Mach-E FE GB
Country flag
This happened to me once. I just got in the car and rebooted it and switched the headlight switch to off. That seemed to fix it and it only happened once that I know of…
 
OP
OP
dml105

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
481
Reaction score
712
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
25 minutes in, it turned off when I hit the lock button on FordPass. The headlight setting hasn’t changed. (And that wouldn’t explain the 8-but chimes and lack of hvac.)
 
OP
OP
dml105

dml105

Well-Known Member
First Name
Damon
Joined
Jul 26, 2020
Messages
481
Reaction score
712
Location
Arlington, VA
Vehicles
Shadowfax, the Star White Tricoated Metallic Pony
Country flag
This happened to me once. I just got in the car and rebooted it and switched the headlight switch to off. That seemed to fix it and it only happened once that I know of…
How do you reboot?
 

ten8bike

Well-Known Member
First Name
Bonnie
Joined
Sep 18, 2020
Messages
111
Reaction score
198
Location
Marin County, CA
Vehicles
Ford F150 pickup
Country flag
There is a setting to have the car automatically turn off in thirty minutes. Sorry I don't have the exact "route" to it now, but it is in the settings area of the car's computer.
 

kltye

Well-Known Member
Joined
May 21, 2021
Messages
225
Reaction score
402
Location
Chicago
Vehicles
IB MME Premium RWD
Country flag
25 minutes in, it turned off when I hit the lock button on FordPass. The headlight setting hasn’t changed. (And that wouldn’t explain the 8-but chimes and lack of hvac.)
I'm not sure about the MME, but in my 2013 Fusion, the 8-bit chime was caused by a low-ish 12V battery voltage. I don't know when the MME engages the DC-DC converter to charge the 12V battery, but leaving the lights on for an extended amount of time might have drained the battery to have caused it.
 

voxel

Well-Known Member
First Name
Nelson
Joined
Sep 6, 2021
Messages
309
Reaction score
250
Location
Altamonte Springs, FL
Vehicles
ID.4 Pro to Model Y to Mach-E Premium RWD Std
Occupation
Software Engineer
Country flag
Just got my Mach-E yesterday and encountered this.

My left knee must have bumped the dial (see image) and kept the headlights on. The car chimes constantly but I did not know what was wrong.

D5613721-9759-4D1B-B7ED-D98687B29FDB.jpeg


Thankfully I didn’t leave the lights on overnight.
 

RickMachE

Well-Known Member
Joined
Jul 1, 2021
Messages
2,666
Reaction score
2,558
Location
SE MI
Vehicles
Mach-E Premium 4X, F-150, Lightning reserved
Country flag
No, it's a bug. Changes by itself.
 

Kabish

Well-Known Member
First Name
Bill
Joined
Jul 24, 2021
Messages
710
Reaction score
755
Location
San Diego
Vehicles
2021 Mach-E Mustang
Occupation
IT
Country flag
You did not bump it, welcome to owning a MME.

If you look at the knob you will see there is no orange indicator light. Just turn it till you see the indicator light and set it back on auto. That resolves the issue till it breaks again lol

 

AdamGilles12

Active Member
First Name
Adam
Joined
May 26, 2021
Messages
34
Reaction score
9
Location
Plymouth, Michigan
Vehicles
Ordered Mach E Premium All-Wheel Drive
Occupation
Teacher/Coach
Country flag
Had my MME for 5 days and this happened to me this morning when I auto started the car when it was in the garage. Not that big of an issue
 
Advertisement

 
Advertisement
Top